<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Team Cat or Team Pug? | How Two Guys Got a Pug and a...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=da32bb6" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=da32bb6" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=da32bb6" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"animals","postCategories":["animals"],"postAuthor":"Stuart Kenny","postTitle":"Team Cat or Team Pug? | How Two Guys Got a Pug and a Cat to Pay for Their Dream 1500km Hiking Trip Across Spain","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'animals'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Stuart Kenny'); // author_name
    ga('site.set', 'dimension5', '2017-08-18 15:48:16'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "electric youth,freestyle female,kit rich dad"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="electric youth, freestyle female, kit rich dad" />
<meta name="description" content="&quot;Some days we were just sat in the tent, looking out over the mountains with our pug and our cat...&quot;" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/animals/team-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Two Guys Got Their Pug and Their Cat to Pay For Their Dream Hiking Trip Across Spain. Here's How..." />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Team-Pug-feature-image.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="&quot;Some days we were just sat in the tent, looking out over the mountains with our pug and our cat...&quot;" />
<meta property="og:image:width" content="3493" />
<meta property="og:image:height" content="1629" />
<meta property="article:section" content="Amazing Animals" />
<meta property="twitter:creator" content="@stuartkenny" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;Some days we were just sat in the tent, looking out over the mountains with our pug and our cat...&quot; Not many people can claim to have their adventure drea"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/animals/team-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Team Cat or Team Pug? | How Two Guys Got a Pug and a Cat to Pay for Their Dream 1500km Hiking Trip Across Spain Comments Feed" href="https://mpora.com/animals/team-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=da32bb6" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=179007' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fanimals%2Fteam-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fanimals%2Fteam-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=da32bb6" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=da32bb6" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=da32bb6" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=da32bb6" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-179007 js-autoplay-featured  wp_articles lang-en animals category-animals js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-59978c33ead181.17771086"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-59978c33ead181.17771086');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-59978c33ead332.61043586"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-59978c33ead332.61043586');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=da32bb6" alt="Team Cat or Team Pug? | How Two Guys Got a Pug and a Cat to Pay for Their Dream 1500km Hiking Trip Across Spain - Mpora">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117244" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117244"><a href="https://mpora.com/outdoors">Outdoors</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117240" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117240"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-117246" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117246"><a href="https://mpora.com/travelling">Travel</a></li>
<li id="menu-item-117243" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117243"><a href="https://mpora.com/nature">Nature</a></li>
<li id="menu-item-117241" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117241"><a href="https://mpora.com/fitness-wellbeing">Fitness</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-151924" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-151924"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon 360</a></li>
<li id="menu-item-171394" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-171394"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100</a></li>
<li id="menu-item-158840" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-158840"><a href="https://mpora.com/keen-trailfit">Keen TrailFit</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-173194" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-173194"><a href="https://mpora.com/keen-trailfit">Keen TrailFit</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/animals">Amazing Animals</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Team Cat or Team Pug? | How Two Guys Got a Pug and a Cat to Pay for Their Dream 1500km Hiking Trip Across Spain</h1>

          <h2 class="c-article-head__subtitle">"Some days we were just sat in the tent, looking out over the mountains with our pug and our cat..."</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/f6f3897760adb3742e27e36f7aeb58cb?s=48&d=404" alt="Stuart Kenny">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/stuart-kenny" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Stuart Kenny</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
              <a class="c-article-meta__social-link" href="https://instagram.com/stuartkenny92" target="_blank">
          <i class="c-icon fa-instagram"></i>
          stuartkenny92        </a>
      
              <a class="c-article-meta__social-link" href="https://twitter.com/stuartkenny" target="_blank">
          <i class="c-icon fa-twitter"></i>
          stuartkenny        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">18th August 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/HlaXWw9XfKZnyFxwbZ0mljxN04g=/150x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Team-Pug-main-image.jpg' data-srcset='https://thumbor-static.factorymedia.com/8HdFUXmPG9g_9EOKFU7j0FsWpe4=/2788x1629/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 2788w,https://thumbor-static.factorymedia.com/7Oq9iNIpoCTtKNix7w6b2OwWKQ4=/2091x1221/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 2091w,https://thumbor-static.factorymedia.com/7yglj-z5EN15In727-vNrnB_-jk=/1394x814/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 1394w,https://thumbor-static.factorymedia.com/zVGZ1qN7-rKlwhFPuI2WOw5q65Y=/929x543/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 929w,https://thumbor-static.factorymedia.com/_cfyJJWpZDaIgccoB6xa-CC1tpA=/697x407/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 697w,https://thumbor-static.factorymedia.com/HlaXWw9XfKZnyFxwbZ0mljxN04g=/150x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FTeam-Pug-main-image.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">All photos: @pugandcat</figcaption>
</figure>
<p>Not many people can claim to have their adventure dreams funded for them by a pug and a cat. But for British traveller Sebastian Smetham and Norwegian Finn Paus, that farfetched first sentence is an actual reality.</p>
<p><span style="font-weight: 400;">Seb and Finn recently <a href="https://mpora.com/hiking-and-trail-running" target="_blank"><strong>hiked</strong></a> 1500km across <a href="https://mpora.com/mountainbiking/galicia-guide-3-days-pilgrimage-canyons-shrines-undiscovered-mountain-bike-lines" target="_blank"><strong>Spain</strong></a> with Luigi the cat and Bandito the pug right beside them, camping as they went, living the nomad life and taking in some of the most beautiful scenery the Mediterranean has to offer. And they have the cat and the pug to thank for footing the bill. Well, that and their social media skills.</span></p>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/dL2-mpbCpixW9gyIi5U_ECQgzBk=/150x113/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Cat-and-Pug-1.png' data-srcset='https://thumbor-static.factorymedia.com/JRwS3xIShPczw-mq7Ky8Mrvk57c=/1051x794/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 1051w,https://thumbor-static.factorymedia.com/FuH-A_HkUyDkmEOLcqlIF938zKU=/788x595/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 788w,https://thumbor-static.factorymedia.com/hluCyXQ0ojDXq16X_pBHtbcDf6s=/525x397/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 525w,https://thumbor-static.factorymedia.com/ZSIkPIBUhuWPwf7KXSareLU6OR0=/350x264/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 350w,https://thumbor-static.factorymedia.com/0SDapQSh45UM_KJGIn4qHLHjDp8=/262x198/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 262w,https://thumbor-static.factorymedia.com/dL2-mpbCpixW9gyIi5U_ECQgzBk=/150x113/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FCat-and-Pug-1.png 150w,' data-sizes='auto' ></p>
<p><span style="font-weight: 400;">The two friends run the adorable, imaginatively named <a href="https://www.instagram.com/pugandcat/" target="_blank"><strong>Pug and Cat</strong></a> Instagram account. They have well over 100,000 followers online and have gone viral on numerous occasions thanks to the cute pictures and hilarious videos they post out to their followers.</span></p>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/tby3NEb3J8vUjyP1ZjoAt1mZovQ=/150x96/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/IMG_8126-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/9QIsdl2p9PYvOQqeXah0_3hn9mg=/2678x1730/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 2678w,https://thumbor-static.factorymedia.com/M2La4L9JbYeTJ1gomM4MKv0fgnw=/2008x1297/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 2008w,https://thumbor-static.factorymedia.com/F3q3zQ1spvhuIXXSnXTGv7Q9n9I=/1339x865/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 1339w,https://thumbor-static.factorymedia.com/c3EX_mraxAVxLjH6d_-RDrR7csc=/892x576/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 892w,https://thumbor-static.factorymedia.com/VgMxoZu9bQtyotFtNa9PWuEWn1s=/669x432/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 669w,https://thumbor-static.factorymedia.com/tby3NEb3J8vUjyP1ZjoAt1mZovQ=/150x96/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_8126-2.jpg 150w,' data-sizes='auto' ></p>
<p><span style="font-weight: 400;">“Pug isn’t an early riser so the mornings were challenging for him,” Seb joked. “We found it easier to carry him for the first part of the day! Some of our most memorable moments from the walk were just sat in the tent together, looking over mountains and beautiful scenery, and thinking are we really doing this? With our Pug and Cat from home?</span></p>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/flne1q3kdwYrG2XBQXc1zAb2KFw=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/FB_IMG_1494261033480.jpg' data-srcset='https://thumbor-static.factorymedia.com/5z6VyfC0BgoS9EfBz8v--_DITC0=/1080x1081/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 1080w,https://thumbor-static.factorymedia.com/CLgznjMQ5rnGFZds9GTru4aM8D0=/810x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 810w,https://thumbor-static.factorymedia.com/hNp_KZQBlSKzJdU-cq8eSlMbzmo=/540x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 540w,https://thumbor-static.factorymedia.com/AIhhCHJkTO3byL80rhZx9cl5oRs=/360x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 360w,https://thumbor-static.factorymedia.com/3TCNzxiKFwN4mevJ_EL6SVU4y70=/270x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 270w,https://thumbor-static.factorymedia.com/flne1q3kdwYrG2XBQXc1zAb2KFw=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFB_IMG_1494261033480.jpg 150w,' data-sizes='auto' ></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-59978c34095b39.58189777"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-59978c34095b39.58189777');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">“Convincing Luigi he didn’t have to explore every single mouse hole he found was perhaps one of the more challenging parts. We also did an awful lot of tree climbing, led by Luigi, as he was still a kitten so he found a lot of new skills along the journey.”</span></p>
<p><span style="font-weight: 400;">The duo used Newsflare to license their videos and photographs to brands and news sites, and not only managed to pay for that trip around Spain with the proceeds, but now have a children’s book on the way to boot.</span></p>
<p><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/cheCoSV3kNOjejOgLmXD8SBrpdc=/150x122/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/pug-and-cat-2.png' data-srcset='https://thumbor-static.factorymedia.com/7BPtftEo7FbAZeGbq3Q_cLRQGMs=/884x723/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 884w,https://thumbor-static.factorymedia.com/9ZR0Cx7mAYO26HHaUtTd6cEAJtQ=/663x542/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 663w,https://thumbor-static.factorymedia.com/qyRo6O6RZPKIQhxzJcFBOIj_LG0=/442x361/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 442w,https://thumbor-static.factorymedia.com/q1nZ09DJxpQXpetHs7KlWBIKj1U=/294x241/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 294w,https://thumbor-static.factorymedia.com/VCgSK_GxmZfOYNLtBfoKKRiVsII=/221x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 221w,https://thumbor-static.factorymedia.com/cheCoSV3kNOjejOgLmXD8SBrpdc=/150x122/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpug-and-cat-2.png 150w,' data-sizes='auto' ></p>
<p><span style="font-weight: 400;">They have actually managed to turn hiking and travelling around Spain with a cat and a pug into a legitimate career. Interestingly though, the feel-good story actually started from a dark place.</span></p>
<p><span style="font-weight: 400;">“The idea to do something life changing came shortly after the death of Finn’s parents,” said Seb. “Luigi the cat was a gift for Finn to help with the healing process. We took a step back from our lives working in bars in a busy resort and decided to see if we could give ourselves and the pug and cat better lives.</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-59978c3409c027.68403568"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-59978c3409c027.68403568');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-59978c3409c275.33153368"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-59978c3409c275.33153368');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>“Pretty early on we decided to make a Facebook page for the animals. Facebook wouldn’t allow a profile called ‘’Bandito and Luigi’, so Pug and Cat was born! From that we made a PugandCat Instagram account and that grew even faster than Facebook – they now have a following of over 160k altogether.”</p>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/IVAs0EKfm0U4UGeiemwmIC_TsZI=/150x266/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/1477317865517.jpg' data-srcset='https://thumbor-static.factorymedia.com/wHv9c0kqx8M6OS_xIwQqHvzippI=/918x1632/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 918w,https://thumbor-static.factorymedia.com/5nddQD65emVw2IZO1Fo3Bxy4pjw=/688x1224/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 688w,https://thumbor-static.factorymedia.com/QDrsrAMxoNNmZQfCs5xO2YSQDaA=/459x816/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 459w,https://thumbor-static.factorymedia.com/JHCPdaTbqifZR9JptMPTKnP1QAI=/306x544/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 306w,https://thumbor-static.factorymedia.com/ELlBMdjb0JKn-z1i4BQi5NYs-Uk=/229x408/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 229w,https://thumbor-static.factorymedia.com/IVAs0EKfm0U4UGeiemwmIC_TsZI=/150x266/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F1477317865517.jpg 150w,' data-sizes='auto' ></p>
<p><span style="font-weight: 400;">Now the walk is over, the duo have decided not to return home but to stick around in Spain a while longer and continue to live the dream with their animals.</span></p>
<p><span style="font-weight: 400;">“We actually never ended up going home,” Seb told us. “We came to the South of Spain and started living on a small vegetable patch, in the hills near Marbella. Pug and Cat love it here because they’ve got space to play under the avocado trees.</span></p>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/QN0hYXWiiqJQNFqVNMekvDF1Pgw=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/20633366_1464676303611433_6717088556113723392_n.jpg' data-srcset='https://thumbor-static.factorymedia.com/xonOmcscJw2dANFx0gRJPmpvv2E=/1080x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 1080w,https://thumbor-static.factorymedia.com/9aVIAGIFYiKsfZ66YZmJGqBLX60=/810x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 810w,https://thumbor-static.factorymedia.com/HouQIi_pQkMbemr-222xnIBopZA=/540x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 540w,https://thumbor-static.factorymedia.com/YXi91Yn7e-RlleXjcPiihYKbuE0=/360x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 360w,https://thumbor-static.factorymedia.com/rIKr3ZhUKsNyM89QmQj7fBajM1E=/270x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 270w,https://thumbor-static.factorymedia.com/QN0hYXWiiqJQNFqVNMekvDF1Pgw=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2F20633366_1464676303611433_6717088556113723392_n.jpg 150w,' data-sizes='auto' ></p>
<p><span style="font-weight: 400;">“We’re moving on again soon to a more remote mountain near Granada so that we can continue our adventures. We’re really grateful to Pug and Cat for bringing us to all these amazing places.”</span></p>
<p><span style="font-weight: 400;">Take a moment to re-read and comprehend that final sentence.</span></p>
<p><span style="font-weight: 400;">A pug and a cat have paid for their owners to travel the world. And those owners get to travel with a pug and a cat the entire time.</span></p>
<p><span style="font-weight: 400;">We can’t be the only people wishing we’d thought of this first?</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-59978c340a2169.05386808"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-59978c340a2169.05386808');
    </script>
</div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h2>You May Also Like</h2>
<p><strong><a href="https://mpora.com/camping/ed-stafford-adventure-gram">Ed Stafford, Explorer | Adventure-gram: Why You Need to Follow</a></strong></p>
<p><a href="https://mpora.com/mountaineering-expeditions/pete-graham-interview-climbing-remote-peaks-rewarding#klJjgKxQSjDgV8vk.97"><strong>Pete Graham Interview | Why Climbing Remote Peaks is More Rewarding</strong></a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/animals/team-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/animals/team-cat-team-pug-two-guys-got-pug-cat-pay-1500km-hike-across-spain" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                        </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/ZkIuC-SHJiGMNXjTXq8RFGSuSp4=/2048x1170/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 2048w,https://thumbor-static.factorymedia.com/I9X47lZ71_wghSIn2zeHw6nsoeg=/1536x877/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 1536w,https://thumbor-static.factorymedia.com/9OBvdAU-pKPvqEnoQQpS1WqHOt8=/1024x585/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 1024w,https://thumbor-static.factorymedia.com/C--24B0OKwpOsR6DZULwExDN-wU=/682x390/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 682w,https://thumbor-static.factorymedia.com/P02G104mJOVeQFA7WlzvrWYAPEY=/512x292/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 512w,https://thumbor-static.factorymedia.com/HfyzWoas18bdySk4Pfekl-jO23U=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/CamNjeYg4feUSooFTEOpWFnMvgY=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Vans-Team-.jpg' data-srcset='https://thumbor-static.factorymedia.com/N8hBnCylb8vmbAjJUx6keXQfm4k=/2048x1367/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 2048w,https://thumbor-static.factorymedia.com/k6psbS2CeyUo05DmOURIxItj3N4=/1536x1025/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 1536w,https://thumbor-static.factorymedia.com/y7DB03uHID2ZC450G4u5mu4WxLQ=/1024x683/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 1024w,https://thumbor-static.factorymedia.com/PMSvf50XVCGR0gn1gBmpveEqGrk=/682x455/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 682w,https://thumbor-static.factorymedia.com/DMncXGMDfknhLLso2RfGN1YDfFM=/512x341/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 512w,https://thumbor-static.factorymedia.com/CamNjeYg4feUSooFTEOpWFnMvgY=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FVans-Team-.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/nelson-pratt-tour-de-test-valley-male-depression">Cycling Through Stigma | Too Many Men are Suffering in Silence With Depression</a>
        </h4>

                  <p class="c-card__excerpt">“Within snowboarding and cycling we’re supposed to be upbeat and healthy all the time. There isn't room for being depressed or down..."</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/nelson-pratt-tour-de-test-valley-male-depression">Nelson's Tour de Test Valley | Too Many Men Are Suffering in Silence With Depression. This Cycling Sportive Aims to Change That</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--travel-photography " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/uXcCR1rfwPdQqt4Eh3aQnuuwBeQ=/1200x686/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 1200w,https://thumbor-static.factorymedia.com/dHfaDaUbvIPOfdnedcbn-k-DKrI=/900x514/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 900w,https://thumbor-static.factorymedia.com/JTwuTcIcTdBYx_iD2ZJ1T7nwIlw=/600x343/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 600w,https://thumbor-static.factorymedia.com/5KAZG4tKSv6KoWb3dJVIKexsbRg=/400x228/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 400w,https://thumbor-static.factorymedia.com/VKRsRoUMgIY6j-_2EenOW4p0FNA=/300x171/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 300w,https://thumbor-static.factorymedia.com/rx9A1nuTBsVoHL2o9Eqqu2LE2Ak=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/hEkRX1KIyEs-IyLeLMIh-ZWovV8=/713x856/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 713w,https://thumbor-static.factorymedia.com/mUStvPeAWmPUzNfNP292Ay4YKhs=/534x642/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 534w,https://thumbor-static.factorymedia.com/Ay6h8B2VU0_lnPlcbyhR6gU-yNc=/356x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 356w,https://thumbor-static.factorymedia.com/NrdArSpzZxKXpp7pMjOiSP0nv3k=/237x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 237w,https://thumbor-static.factorymedia.com/a7kV2JD2m8axu0TH-bjMMI-mFrs=/178x214/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 178w,https://thumbor-static.factorymedia.com/AUUn8sLUcUkK_tT-Y7PeT0ll6Tc=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/rYb0KDmRk79a_CGvEv08S0q6MZA=/150x107/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Motorola-VerveCam-action-camera-waterproof.jpg' data-srcset='https://thumbor-static.factorymedia.com/qVVN769Aq7d6vIqcJgqWYcetSx0=/1200x856/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 1200w,https://thumbor-static.factorymedia.com/FpwxmMLVDDCa5qZ9NXTZg9QxH64=/900x642/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 900w,https://thumbor-static.factorymedia.com/q8RmmKmMZn7oLskdI8_LrvHXB4U=/600x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 600w,https://thumbor-static.factorymedia.com/yotfJRNqJumjuRVTQ7uwznWcRgo=/400x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 400w,https://thumbor-static.factorymedia.com/rXx-6xbaJCezhfeI2Meh4EYwPqA=/300x214/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 300w,https://thumbor-static.factorymedia.com/rYb0KDmRk79a_CGvEv08S0q6MZA=/150x107/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FMotorola-VerveCam-action-camera-waterproof.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Photography</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/travel-photography/motorola-vervecam">Technology | Motorola Just Launched An Action Camera Which Can Stream Live to YouTube</a>
        </h4>

                  <p class="c-card__excerpt">Motorola launch the VerveCam+ action camera, that can stream live to YouTube</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/travel-photography/motorola-vervecam">Motorola Just Launched An Action Camera Which Can Stream Live to YouTube</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--hiking-and-trail-running " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/VJTnGCWxEpwx9jAgk1Hl--yNhcc=/1017x581/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 1017w,https://thumbor-static.factorymedia.com/x0vQ0vRcRBTh5OlxnqBkzG-E7ZQ=/762x435/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 762w,https://thumbor-static.factorymedia.com/kFuOrMeDDkBWOafZ7uTndCCe15Y=/508x290/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 508w,https://thumbor-static.factorymedia.com/9SyvNSb2h0JaDhG5_nLG-5XyEmk=/339x193/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 339w,https://thumbor-static.factorymedia.com/so4NPdvL3pynLd7Rcr6aLp7cHrs=/254x145/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 254w,https://thumbor-static.factorymedia.com/kKuUCw8H2l-JmH2G_XODEO1HhGU=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/bgbOAKCj_CSiziJmB5Ub7TALU6g=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Drew_Collins.jpg' data-srcset='https://thumbor-static.factorymedia.com/brN6NmrWPslofVHaMmfZL_5xhEo=/1017x678/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 1017w,https://thumbor-static.factorymedia.com/kM65zwgxivNEsvjGE-KewCnnNvY=/762x508/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 762w,https://thumbor-static.factorymedia.com/MM_GWkwmbcn2i4e_jwzQz3F81x8=/508x339/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 508w,https://thumbor-static.factorymedia.com/t405VCQDTKEMfaXWBcOcfXT8nZQ=/339x226/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 339w,https://thumbor-static.factorymedia.com/JWTvhK4pMSDD4ZtEgfuf5wtHosg=/254x169/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 254w,https://thumbor-static.factorymedia.com/bgbOAKCj_CSiziJmB5Ub7TALU6g=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FDrew_Collins.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Walking, Hiking &amp; Trail Running</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/hiking-and-trail-running/three-peaks-challenge-drew-collins-404-miles">A New Adventure | English Hiker Becomes First to Walk the Full Three Peaks Challenge</a>
        </h4>

                  <p class="c-card__excerpt">The 30-year-old took annual leave from his full-time job to complete the walk in 24 days</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/hiking-and-trail-running/three-peaks-challenge-drew-collins-404-miles">Three Peaks Challenge | Hiker Drew Collins First to Walk Full 404-Miles From Ben Nevis to Scafell Pike and Snowdon</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--travel " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/1_bfeuETyFkqFkY_0xQkZYmW6ZQ=/1892x1081/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 1892w,https://thumbor-static.factorymedia.com/DohlGuMJ5mqr8bUw2TIeflJg4WE=/1419x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 1419w,https://thumbor-static.factorymedia.com/NTOp7cCTYa74e8hfzbuUPrbNGIo=/946x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 946w,https://thumbor-static.factorymedia.com/M1wu6R-umIle2ls3qSo62nu1O0I=/630x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 630w,https://thumbor-static.factorymedia.com/zgCcjGJ_OtXiykKQJEzHLYM--pg=/473x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 473w,https://thumbor-static.factorymedia.com/76Dge6zKKT09d3pOcDPgJ-N4rhE=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/sXYQg7dILinr7se6MgVTL3yIFrM=/150x69/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/Featured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/eTkdzmTPeTS3VrulflzVvRNBvgA=/1892x881/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 1892w,https://thumbor-static.factorymedia.com/tngz_cumln2rqSWERfoMP13kKdM=/1419x660/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 1419w,https://thumbor-static.factorymedia.com/qWu-vd15wdQN9VKZLnM-q0fWWQo=/946x440/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 946w,https://thumbor-static.factorymedia.com/B7docHJ9WHZVdS5oUzwKJm6ftPc=/630x293/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 630w,https://thumbor-static.factorymedia.com/Rgy4OLtuSHe7BffC4WhkcKvgzmM=/473x220/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 473w,https://thumbor-static.factorymedia.com/sXYQg7dILinr7se6MgVTL3yIFrM=/150x69/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2FFeatured-Image-Auckland-Adventure-Destination-of-the-Week-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Travel</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/travel/auckland-new-zealand-adventure-travel-guide">Adventure Destination Of The Week | Auckland, New Zealand</a>
        </h4>

                  <p class="c-card__excerpt">Looking for a big city full of endless adventures? Look no further than the stunning Auckland...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/travel/auckland-new-zealand-adventure-travel-guide">Auckland, New Zealand | Adventure Travel Guide</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--multi-sport " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/qquUzWo68DwpeeE2WQbD4911mis=/851x486/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 851w,https://thumbor-static.factorymedia.com/P_iVpGXfLI7jdbxzf0Wmt3ydr-Q=/638x364/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 638w,https://thumbor-static.factorymedia.com/A1XSnXMwXssjqehkz6_amP3jzDM=/425x243/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 425w,https://thumbor-static.factorymedia.com/7fmvUyBZfi3uqOAuDT3yg431U84=/283x162/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 283w,https://thumbor-static.factorymedia.com/JuNmGwHIujLNie0kbuViW12DeKc=/212x121/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 212w,https://thumbor-static.factorymedia.com/iR3xCqJedK3v7ONtLMSpRwFWAPs=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/RHEhvQnyushsKaZDHbh3koBeKOY=/263x315/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 263w,https://thumbor-static.factorymedia.com/TW_g1WAC2CACb8HvjPfxCoDyYVI=/197x236/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 197w,https://thumbor-static.factorymedia.com/DDhFJ5rxTu1DO5OssBKl70c_zW0=/131x157/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 131w,https://thumbor-static.factorymedia.com/f23Z_a6O0zc7KhLx7aQJq3V5Ir0=/87x105/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 87w,https://thumbor-static.factorymedia.com/eXPPLxmwIm5kxZWBEAZO5Rlj224=/65x78/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 65w,https://thumbor-static.factorymedia.com/0prCjRrRq4hLd2Z3umdPvYcHVYQ=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/o-1nA2XU256E-fXnY_SX-TxdiiQ=/150x55/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/08/pjimage-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/WpCbAJ0VaVirS4LrS0IS0IXi2Sk=/851x315/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 851w,https://thumbor-static.factorymedia.com/isr0uhFtHMXpu57mlw0lz3yNa1U=/638x236/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 638w,https://thumbor-static.factorymedia.com/HhooUv5MK4yrqt_SHQuftRVcywQ=/425x157/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 425w,https://thumbor-static.factorymedia.com/8VNONvTRVutqZXGWjVrbfNsFSsY=/283x105/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 283w,https://thumbor-static.factorymedia.com/4tJHUiLcNOrEXsx4nS2SpKWrBB4=/212x78/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 212w,https://thumbor-static.factorymedia.com/o-1nA2XU256E-fXnY_SX-TxdiiQ=/150x55/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F08%2Fpjimage-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Multi Sport</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/multi-sport/best-action-sports-video-game-ever-made">What is the Best Action Sports Video Game Ever Made?</a>
        </h4>

                  <p class="c-card__excerpt">Vote in the poll and help us settle the ultimate argument once and for all...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/multi-sport/best-action-sports-video-game-ever-made">What is the Best Action Sports Video Game Ever Made?</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountaineering-expeditions " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/sFK4e1yIsTQVlbnOcMBXJhPFMGs=/1800x1029/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 1800w,https://thumbor-static.factorymedia.com/YPfi9exqvm9mGdaw4N4XkNvVWH0=/1350x771/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 1350w,https://thumbor-static.factorymedia.com/z0Qqgh365vTvZYxATupwwSmzhw0=/900x514/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 900w,https://thumbor-static.factorymedia.com/fTEViw4i7FxLBrc78eL1sFRcFkM=/600x343/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 600w,https://thumbor-static.factorymedia.com/mhyw6SuNTUrjXhNNBONli2IvoHE=/450x257/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 450w,https://thumbor-static.factorymedia.com/vvVwwGccFlXYJXLPMWyXiGFP3ec=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/Q0wgMfdRE8Jwc6P6KAQJy73nkP4=/1000x1200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 1000w,https://thumbor-static.factorymedia.com/CsxqjZjsXcVxzOd2OWAFwikkKNs=/750x900/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 750w,https://thumbor-static.factorymedia.com/AbCCxBqe6JpNgytlXM36zKC-OLU=/500x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 500w,https://thumbor-static.factorymedia.com/gGcX4MiHeDGGhXRM04kemiA3QVc=/333x400/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 333w,https://thumbor-static.factorymedia.com/tbqwNZwkNljX6m427LyZ9hqOygA=/250x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 250w,https://thumbor-static.factorymedia.com/3nGW8Ns2qn09oZIIze5gMVKQHKw=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/7KZWVRqNnyk-RDhMzgot5mowiOk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Sherpa-Everest-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/AnIkwkqH5shKSmqmXQTCMg4q580=/1800x1200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 1800w,https://thumbor-static.factorymedia.com/yyYENariLU5h5KsIrm6FZ8AjXm4=/1350x900/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 1350w,https://thumbor-static.factorymedia.com/fmkLTDrmftxG2FSyAM7sthNZxhk=/900x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 900w,https://thumbor-static.factorymedia.com/if1z3Gr9X2CFja3sprDW0LDeI3A=/600x400/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 600w,https://thumbor-static.factorymedia.com/rTc-i5o2ij3nfhXVUpHclriYIck=/450x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 450w,https://thumbor-static.factorymedia.com/7KZWVRqNnyk-RDhMzgot5mowiOk=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSherpa-Everest-2.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountaineering &amp; Expeditions</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountaineering-expeditions/sherpa-everest">Humans of Mount Everest | An Essential Guide To The Sherpa People</a>
        </h4>

                  <p class="c-card__excerpt">Who are the Everest Sherpas? What is the salary for an Everest Sherpa? Who are the most famous Everest Sherpas? Everything you need to know,...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountaineering-expeditions/sherpa-everest">Humans of Everest | A Guide To The Sherpa People And Their Mountaineering Exploits</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="animals" data-postid="179007">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-105062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105062"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-105063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105063"><a href="https://mpora.com/outdoors#zK0PiwsJV2G38zZP.97">Outdoors</a></li>
<li id="menu-item-105064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105064"><a href="https://mpora.com/travelling#56EGgZZBwCxlti9Q.97">Travel</a></li>
<li id="menu-item-105065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105065"><a href="https://mpora.com/nature#fAE888VfIDXGPo5l.97">Nature</a></li>
<li id="menu-item-105066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105066"><a href="https://mpora.com/fitness-wellbeing#5EuY5MFqYpc8vEW3.97">Fitness &#038; Wellbeing</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=da32bb6" alt="Team Cat or Team Pug? | How Two Guys Got a Pug and a Cat to Pay for Their Dream 1500km Hiking Trip Across Spain - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=da32bb6" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=da32bb6" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
