<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Here&#039;s What Happens When You Put Mountain Bike ...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=ed44269" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=ed44269" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=ed44269" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"mountainbiking","postCategories":["mountainbiking"],"tags":["action-man","anticipation","article","electric-youth","fear","laughter","sadness","surprise","video"],"postAuthor":"Jack Clayton","postTitle":"Here&#8217;s What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'mountainbiking'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Jack Clayton'); // author_name
    ga('site.set', 'dimension5', '2017-12-07 13:51:50'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "action man,anticipation,article,electric youth,fear,laughter,sadness,surprise,video"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="action man, anticipation, article, electric youth, fear, laughter, sadness, surprise, video" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/mountainbiking/mountain-bike-suspension-forks-hydraulic-press" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here's What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Fork-Hydraulic-Press.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="Find a loved one, hold them close, and brace yourself for some seriously brutal footage" />
<meta property="og:image:width" content="1247" />
<meta property="og:image:height" content="699" />
<meta property="article:section" content="Mountain Biking" />
<meta property="twitter:creator" content="@JackBBClayton" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find a loved one, hold them close, and brace yourself for some seriously brutal footage"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/mountainbiking/mountain-bike-suspension-forks-hydraulic-press" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Here&#8217;s What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press Comments Feed" href="https://mpora.com/mountainbiking/mountain-bike-suspension-forks-hydraulic-press/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=ed44269" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=189399' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fmountain-bike-suspension-forks-hydraulic-press" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fmountain-bike-suspension-forks-hydraulic-press&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ed44269" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ed44269" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ed44269" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ed44269" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-189399 js-autoplay-featured  wp_articles lang-en mountainbiking category-mountainbiking js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <header class="c-site-header">

    <div class="u-sticky-wrapper">
        <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-5a2a4b06ba78b0.03004272"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-5a2a4b06ba78b0.03004272');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-5a2a4b06ba7a49.66864984"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-5a2a4b06ba7a49.66864984');
    </script>
</div>        </div>
    </div>

    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=ed44269" alt="Here&#039;s What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117244" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117244"><a href="https://mpora.com/outdoors">Outdoors</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117246" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117246"><a href="https://mpora.com/travelling">Travel</a></li>
<li id="menu-item-117241" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117241"><a href="https://mpora.com/fitness-wellbeing">Fitness</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-186273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186273"><a href="https://mpora.com/outdoor-100-winter-2017#igCiw1ap9OwGTR8g.97">Outdoor 100</a></li>
<li id="menu-item-181371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181371"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
<li id="menu-item-179988" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-179988"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
<li id="menu-item-182093" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-182093"><a href="https://mpora.com/mavic-adventures">Mavic Adventures</a></li>
<li id="menu-item-186065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186065"><a href="https://mpora.com/karcher-conditions">Kärcher Conditions</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/mountainbiking">Mountain Biking</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Here&#8217;s What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press</h1>

          <h2 class="c-article-head__subtitle">Find a loved one, hold them close, and brace yourself for some seriously brutal footage</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/8b5ea49fa223b2f4d498a84d009090aa?s=48&d=404" alt="Jack Clayton">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/jack-clayton" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Jack Clayton</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
              <a class="c-article-meta__social-link" href="https://instagram.com/jackbbclayton" target="_blank">
          <i class="c-icon fa-instagram"></i>
          jackbbclayton        </a>
      
              <a class="c-article-meta__social-link" href="https://twitter.com/JackBBClayton" target="_blank">
          <i class="c-icon fa-twitter"></i>
          JackBBClayton        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">7th December 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/2RL38iHFhYU4KTKjJojof2_L4L8=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Fork-Hydraulic-Press.jpg' data-srcset='https://thumbor-static.factorymedia.com/vLoNEtTLOz3KX3E4drD-094Rids=/1247x699/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 1247w,https://thumbor-static.factorymedia.com/3TSw1mVI3XziutGebNYw2O3ceq0=/935x524/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 935w,https://thumbor-static.factorymedia.com/3psMtqKKO7H4icLoVnk5KeiF28k=/623x349/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 623w,https://thumbor-static.factorymedia.com/k8-0e5gMT0s_sEkMOPlT3QObX2o=/415x233/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 415w,https://thumbor-static.factorymedia.com/UTB0CMSU5kdQ8DdgNbQaxIjMvck=/311x174/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 311w,https://thumbor-static.factorymedia.com/2RL38iHFhYU4KTKjJojof2_L4L8=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Fork-Hydraulic-Press.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<p>Go inside your mind palace and picture your <a href="https://mpora.com/mountainbiking"><strong>mountain bike</strong></a>. Got it? OK. Good. Now, try to picture your mountain bike without its suspension fork. Looks odd, doesn&#8217;t it? Looks, well, it doesn&#8217;t really look much like your mountain bike anymore does it? Well imagine a scenario where you discover your mountain bike is inexplicably missing its fork, at the exact same time you get a DVD in the post.</p>
<p>What&#8217;s on the DVD? What the hell&#8217;s on it? You say these questions out loud but then you remember you live alone. You&#8217;ve always lived alone. Just you, your mountain bike, and the call of the trails. You don&#8217;t need companionship. Never have, never will. Companionship is for the weak, the needy; life&#8217;s losers. Turning the mystery DVD over in your hands, you think about watching it but are scared of what you might see on there if you do.</p>
<blockquote><p>&#8220;RIP suspension fork. U r wiv da angles now.&#8221;</p>
</blockquote>
<p>After roughly 10 minutes of looking at the disc, you decide that it&#8217;s not going to insert itself into the DVD player and so tentatively make your move. A button is pressed. The disc-tray comes out, you gently place the disc down before sending the tray back from whence it came. There&#8217;s a brief moment when nothing happens and then it&#8217;s there. Up on your flatscreen. Footage of your fork clamped in a hydraulic press.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-5a2a4b06d7b7c7.82000222"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-5a2a4b06d7b7c7.82000222');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/0laWVkvhh9wAj949EmLA8y2IWZU=/150x97/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/DFqc4430pBwKDuRde6gBPpY3EgQ=/854x553/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 854w,https://thumbor-static.factorymedia.com/nuSmWdbX6rYBkX3zsi6FWXGC8WI=/640x414/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 640w,https://thumbor-static.factorymedia.com/WfBVeGtsFs7iYDGm5bFBfsu5iqA=/427x276/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 427w,https://thumbor-static.factorymedia.com/ee66_bRwg15T24wckil9y_cMKPU=/284x184/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 284w,https://thumbor-static.factorymedia.com/hz7ugwXp4TQOT1mSzW8aGKBuXo0=/213x138/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 213w,https://thumbor-static.factorymedia.com/0laWVkvhh9wAj949EmLA8y2IWZU=/150x97/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-Channel-2.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<p>You take a sharp intake of breath. What&#8217;s this? What&#8217;s happening? You pinch yourself in a mad, desperate, attempt to wake yourself from the nightmare. A friendly Scandinavian voice speaks: &#8220;Yeah, everything is now ready.&#8221;</p>
<p>&#8220;Ready for what? READY FOR WHAT?!&#8221; you shout, with panic in your voice and beads of sweat cascading down your forehead.</p>
<p>The hydraulic press kicks into life. The sound it makes. The horror, oh the horror. You watch, not wanting to but unable to stop yourself, as your mountain bike fork gets mangled and disfigured by the sheer force being put on it from above. It&#8217;s brutal. It&#8217;s savage. It&#8217;s the Hydraulic Press YouTube Channel doing the only thing they know; crushing stuff with a hydraulic press.</p>
<p>RIP suspension fork. U r wiv da angles now. Video below.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-5a2a4b06d82979.27564828"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-5a2a4b06d82979.27564828');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-5a2a4b06d82ce9.68850950"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-5a2a4b06d82ce9.68850950');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <div class="video-wrapper"><iframe data-oembed-provider="youtube" data-oembed-vid="1m6s" width="680" height="382" src="//mpora.com/external/videos/embed?autoplay_next=1&#038;brand=mpora&#038;ref=mpora.com&#038;slug=mpora&#038;url=https%3A%2F%2Fyoutu.be%2FJUZONZMtZSM%3Ft%3D1m6s" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/6jQg-40_HMw5bYz12hLszpdPRxw=/150x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/v-KgLqs7VrDU3v5OQ9zP2zM9I70=/1121x665/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 1121w,https://thumbor-static.factorymedia.com/Lz8feXsMRplwT3Gfp5MMK7YNVm0=/840x498/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 840w,https://thumbor-static.factorymedia.com/_qD8VqKqhqY1kK-icZ8V2HLfQao=/560x332/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 560w,https://thumbor-static.factorymedia.com/nqHMSqbWaKfsWNFnBCvqkMMWPNA=/373x221/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 373w,https://thumbor-static.factorymedia.com/ZHTYdyq1OA80X8GXMKz432UcjUQ=/280x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 280w,https://thumbor-static.factorymedia.com/6jQg-40_HMw5bYz12hLszpdPRxw=/150x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-3.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/ApgdeJ29m7Gz-5VCRiZrg8jJI9s=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/VWRnzdwSL1fKihRVX9kWG3A3t6c=/1184x664/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 1184w,https://thumbor-static.factorymedia.com/3x5GeXXUP7MTS4mRdBIyRPiKGns=/888x498/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 888w,https://thumbor-static.factorymedia.com/kJ4ZB19Brmanoqv2mehhc89ak6c=/592x332/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 592w,https://thumbor-static.factorymedia.com/ElzXvO8rF8CB7XabwLqQZWtAeTk=/394x221/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 394w,https://thumbor-static.factorymedia.com/_yqmPMnJD-czNyVsXY7kruoYmm0=/296x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 296w,https://thumbor-static.factorymedia.com/ApgdeJ29m7Gz-5VCRiZrg8jJI9s=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-4.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-5a2a4b06d898d8.46930066"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-5a2a4b06d898d8.46930066');
    </script>
</div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/XmSao_uc7uRecg2F9PywQPaVhr0=/150x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-6.jpg' data-srcset='https://thumbor-static.factorymedia.com/7jsGUfqX5IpZhSq9733uyVY2f5k=/1130x662/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 1130w,https://thumbor-static.factorymedia.com/PJYcF4s90YaImk0uP6-2f_VvtMw=/847x496/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 847w,https://thumbor-static.factorymedia.com/dQJPVsxjUcIxCr_XuaANtrJ_U3g=/565x331/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 565w,https://thumbor-static.factorymedia.com/wcL2C3ljjudpsOEfvlt7Mh7Yj8A=/376x220/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 376w,https://thumbor-static.factorymedia.com/luwhN6GwSBuzo1urPBPOwVzzXJk=/282x165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 282w,https://thumbor-static.factorymedia.com/XmSao_uc7uRecg2F9PywQPaVhr0=/150x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-6.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--5  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/1bCdxMamyJ9_Q6vuPxjl-SiM-xI=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg' data-srcset='https://thumbor-static.factorymedia.com/ZYpuY1Z0ZfUxCEmwW-NxiVgdEP8=/1100x663/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 1100w,https://thumbor-static.factorymedia.com/i3-Jc1mWU73qXR8yVNGO5Z_COdQ=/825x497/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 825w,https://thumbor-static.factorymedia.com/BU0ySdFUyS5nsiSsHXiWBYZBk6I=/550x331/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 550w,https://thumbor-static.factorymedia.com/u3_mlBRoClih0Oiwo66xoRzVhgY=/366x221/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 366w,https://thumbor-static.factorymedia.com/iMPYiWT4-2P2bBwKZNEtTwykc3E=/275x165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 275w,https://thumbor-static.factorymedia.com/1bCdxMamyJ9_Q6vuPxjl-SiM-xI=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-7.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--6  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/ZX5GfkEW_i7JGpniF5QXruk8slc=/150x94/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg' data-srcset='https://thumbor-static.factorymedia.com/hitBjFntHvPLMnIy8QDKwkrZxt8=/1046x659/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 1046w,https://thumbor-static.factorymedia.com/cCOF4jIolw6StfyB2P0i1w-gpBo=/784x494/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 784w,https://thumbor-static.factorymedia.com/Hh_fep99a1JdquIbzTfphSOZHEk=/523x329/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 523w,https://thumbor-static.factorymedia.com/HKcQh0Z_k7vfvkBRkG3G1f8J6E0=/348x219/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 348w,https://thumbor-static.factorymedia.com/ushQQxZmWCb_m7TAPOYzViSpQPY=/261x164/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 261w,https://thumbor-static.factorymedia.com/ZX5GfkEW_i7JGpniF5QXruk8slc=/150x94/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Suspension-Fork-Hydraulic-Press-8.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<h2>If you&#8217;re still with us, and you&#8217;ve got the stomach for it, here&#8217;s what a saddle looks like before and after a hydraulic press session:</h2>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/zpAUPHtTA2WIQHoVhUqnGMZo1UE=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Mountain-Bike-Saddle-Hydraulic-Press.jpg' data-srcset='https://thumbor-static.factorymedia.com/c8bAq2kUD5M7Xfno6pKwz71SEv0=/1176x663/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 1176w,https://thumbor-static.factorymedia.com/2qaYWulaJ4VtcYQlyGSYVRoAJeg=/882x497/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 882w,https://thumbor-static.factorymedia.com/QH4u505WQJOD5spOJ2ggpmrxV_w=/588x331/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 588w,https://thumbor-static.factorymedia.com/onEpQ4AgJbHu5Jh_vJ6T6142Krk=/392x221/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 392w,https://thumbor-static.factorymedia.com/6UTRL8nEYOyb0o4ao4WZl0yziZM=/294x165/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 294w,https://thumbor-static.factorymedia.com/zpAUPHtTA2WIQHoVhUqnGMZo1UE=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FMountain-Bike-Saddle-Hydraulic-Press.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/Lh3kjAbBie9ir2s2D5pMOODdV50=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Hydraulic-Press-Bike-Saddle-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/SsDodWKOXDONC0LVwXTE8VQz0XY=/1199x659/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 1199w,https://thumbor-static.factorymedia.com/NdIpySoDbajF6blVkl35bfJWmtc=/899x494/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 899w,https://thumbor-static.factorymedia.com/i67GkrYo_ezg4dBNO5-Mt8cFSGc=/599x329/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 599w,https://thumbor-static.factorymedia.com/FuhwrQRgM0CZTmqIe7GddyBRUaw=/399x219/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 399w,https://thumbor-static.factorymedia.com/LyPrRH0b1vIn5aTwn2dkdUAaleA=/299x164/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 299w,https://thumbor-static.factorymedia.com/Lh3kjAbBie9ir2s2D5pMOODdV50=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FHydraulic-Press-Bike-Saddle-2.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<h2>If you&#8217;re still with us, and you&#8217;ve got the stomach for it, here&#8217;s what a bike lock looks like before and after a go in the big HP:</h2>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/ZPrhImZ63exLzG31vy5nMRkKL5o=/150x89/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Bike-Lock-Hydraulic-Press.jpg' data-srcset='https://thumbor-static.factorymedia.com/Js2yxhddu9huBCCJBoewYugEqos=/1086x651/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 1086w,https://thumbor-static.factorymedia.com/8bN7TSXBuxhjo-1p4HcvxRr6llU=/814x488/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 814w,https://thumbor-static.factorymedia.com/pjvVmmbApIoynoq33yVlQQ6Vt3c=/543x325/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 543w,https://thumbor-static.factorymedia.com/eRB2bLjA-8i1uR-rn5S7ne-fXo0=/362x217/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 362w,https://thumbor-static.factorymedia.com/cqShvcQJAfpuLKvJX8xSSXfsRzY=/271x162/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 271w,https://thumbor-static.factorymedia.com/ZPrhImZ63exLzG31vy5nMRkKL5o=/150x89/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FBike-Lock-Hydraulic-Press.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/sli5GwVMbBMWFM3zH9c6076xE4c=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-13.21.25.png' data-srcset='https://thumbor-static.factorymedia.com/2LhKztA-7rI4rwc9bYiCQIzrqUA=/1164x655/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 1164w,https://thumbor-static.factorymedia.com/HAOvrPuJb0SRU6uSwc6yys9CWEg=/873x491/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 873w,https://thumbor-static.factorymedia.com/Y80SoEEY_p2sgiNHtjJAYOMGb-U=/582x327/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 582w,https://thumbor-static.factorymedia.com/JIItL9BT6otmbvc6tJ7MRgl4gWk=/388x218/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 388w,https://thumbor-static.factorymedia.com/WhdnSnLHBJ8FnD9zt1-jbru2VpU=/291x163/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 291w,https://thumbor-static.factorymedia.com/sli5GwVMbBMWFM3zH9c6076xE4c=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FScreen-Shot-2017-12-07-at-13.21.25.png 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Screenshot: YouTube (via Hydraulic Press Channel)</figcaption>
</figure>
<h2>You May Also Like:</h2>
<p><a href="https://mpora.com/skateboarding/heres-happens-put-skateboard-wheel-hydraulic-press#RQy80DQT5pArSsjs.97">Here’s What Happens When You Put A Skateboard Wheel In A Hydraulic Press</a></p>
<p><a href="https://mpora.com/mountainbiking/youtube-video-shows-happens-crush-bike-wheel-hydraulic-press">YouTube Video Shows What Happens When You Crush A Bike Wheel In A Hydraulic Press</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/mountainbiking/mountain-bike-suspension-forks-hydraulic-press'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/mountainbiking/mountain-bike-suspension-forks-hydraulic-press" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                      <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/anticipation" class="is-tracked" data-category="Click:Article Tags" data-action="anticipation">anticipation</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/article" class="is-tracked" data-category="Click:Article Tags" data-action="article">article</a>
                      <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/fear" class="is-tracked" data-category="Click:Article Tags" data-action="fear">fear</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/laughter" class="is-tracked" data-category="Click:Article Tags" data-action="laughter">laughter</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/sadness" class="is-tracked" data-category="Click:Article Tags" data-action="sadness">sadness</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/surprise" class="is-tracked" data-category="Click:Article Tags" data-action="surprise">surprise</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/video" class="is-tracked" data-category="Click:Article Tags" data-action="video">video</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/_GsxJNS-UCLu3idCZZieogvY5pE=/1600x914/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 1600w,https://thumbor-static.factorymedia.com/fpfLK9k9LUPimOZLplycCYzplOU=/1200x685/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 1200w,https://thumbor-static.factorymedia.com/xWB2W4eMwv4k5C7EkUaJcxm71gA=/800x457/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 800w,https://thumbor-static.factorymedia.com/M7EUywTwEM9xvx4IYYJoQPRCskQ=/533x304/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 533w,https://thumbor-static.factorymedia.com/aEHUR3Rvublsrkcyflm34clZ0Po=/400x228/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 400w,https://thumbor-static.factorymedia.com/mTIJ9SRJC5z-uE_1Enq4t8v54GE=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/nJwYPaMkaAYtaWi__qJ1-yIojMs=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/12/The-Simpsons-Snowboards.jpg' data-srcset='https://thumbor-static.factorymedia.com/Ji6GgOBvfWMxacjKHz29E2MRUfY=/1600x977/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 1600w,https://thumbor-static.factorymedia.com/KDS1W_LNacfqhio0yOh8jsrB2e8=/1200x732/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 1200w,https://thumbor-static.factorymedia.com/rqYU_TM0JQTrpM5Levb06wSQZ7I=/800x488/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 800w,https://thumbor-static.factorymedia.com/pLYtO-_vFOoSl8blRXi_4xFirkw=/533x325/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 533w,https://thumbor-static.factorymedia.com/GzXxx3ampIRlTigo5q3sLHOmOdw=/400x244/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 400w,https://thumbor-static.factorymedia.com/nJwYPaMkaAYtaWi__qJ1-yIojMs=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F12%2FThe-Simpsons-Snowboards.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/snowboard-graphics-inspired-by-tv-shows">From The Simpsons To South Park | 16 Snowboard Graphics Inspired By TV</a>
        </h4>

                  <p class="c-card__excerpt">If you're obsessed with Downton Abbey, you're going to leave here disappointed</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/snowboard-graphics-inspired-by-tv-shows">From The Simpsons To South Park | 16 Snowboard Graphics Inspired By TV</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/4TVwbx8k4BOFC-PRLOqCvcFrKmc=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 1920w,https://thumbor-static.factorymedia.com/c6CPvr2MkUUcJeh1fVHz9C_ioxE=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 1440w,https://thumbor-static.factorymedia.com/ame9oLkSsGpVkuu4vuje9Y40X-s=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 960w,https://thumbor-static.factorymedia.com/P-oAhzyLJB42UFWXgOy5AwYpSJs=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 640w,https://thumbor-static.factorymedia.com/untrp-GJm_a5VgAaGYUgPOjT4oU=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 480w,https://thumbor-static.factorymedia.com/sC4ClTUdKiaM6IJ_2vEXKfFW3jA=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/swK8Vz4VxfRCoAUrjipe9HZLnGI=/1067x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 1067w,https://thumbor-static.factorymedia.com/2rEuoihk8jfTKe916JgXjh9_R5I=/800x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 800w,https://thumbor-static.factorymedia.com/oQN_mjeJpC_GJOQbhJY9x64Tzok=/533x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 533w,https://thumbor-static.factorymedia.com/TS1QDX7q0uBeuyL5oWT57liSo6I=/355x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 355w,https://thumbor-static.factorymedia.com/tRj4iBCLMAWdjBFvTBq8Cb8i7q0=/266x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 266w,https://thumbor-static.factorymedia.com/j7w65htzJnwe5vq_OA9ZovPUB7Q=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/JWQDbCQ2NVZb4dpoKHMjjI4HTQE=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/10/Karcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg' data-srcset='https://thumbor-static.factorymedia.com/mhxmbAqnkBSBaOBuPjzx-w4uGxc=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 1920w,https://thumbor-static.factorymedia.com/thhx7P_t9fs82wawGpNkJhS1EAM=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 1440w,https://thumbor-static.factorymedia.com/7243hoeWNdMV88sWhmCUu2ybyFY=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 960w,https://thumbor-static.factorymedia.com/08p1RvDVp3kk43-B6gOT7OiA6iU=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 640w,https://thumbor-static.factorymedia.com/2YQilH1dhYUpxRy0P_QFDwYm9p0=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 480w,https://thumbor-static.factorymedia.com/JWQDbCQ2NVZb4dpoKHMjjI4HTQE=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F10%2FKarcher-OC3-Portable-Cleaner-Review39-Karcher-Mountain-Biking-CJ178201.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/seths-bike-hacks-10-mountain-bike-hacks-will-make-life-whole-lot-easier">Seth’s Bike Hacks | 10 Mountain Bike Hacks That Will Make Your Life a Whole Lot Easier</a>
        </h4>

                  <p class="c-card__excerpt">The prolific mountain bike YouTuber pumping out videos on life's best bike hacks...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/seths-bike-hacks-10-mountain-bike-hacks-will-make-life-whole-lot-easier">Seth’s Bike Hacks | 10 Mountain Bike Hacks That Will Make Your Life a Whole Lot Easier</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/qVnLSRoReLy3je3aXL02tYzIrLc=/1005x574/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 1005w,https://thumbor-static.factorymedia.com/8w7mI-YY1Pqza65p3MpIRMaueac=/753x430/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 753w,https://thumbor-static.factorymedia.com/x_nFz9fLodwk6AHXXXKR8aMBo2Y=/502x287/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 502w,https://thumbor-static.factorymedia.com/yudm9vQVp_GdB1zoOriUccWW_EU=/335x191/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 335w,https://thumbor-static.factorymedia.com/LvmcTLSfLjudHTbBvFgpQxxjANY=/251x143/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 251w,https://thumbor-static.factorymedia.com/SZZiTgQR0WdOXjkIRSX9DWLt28o=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/avVRI_3w32Mb3L18ztvF2uvjUT0=/150x70/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/11/download-2-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/NyzKxAcQZRbSKxPPTBM0RVBjyxI=/1005x469/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 1005w,https://thumbor-static.factorymedia.com/ni2FQ54zaWgZkkeJfM5XeP2a-LE=/753x351/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 753w,https://thumbor-static.factorymedia.com/dv8zwLOhVeFdS4SjTQfvIDBBaDE=/502x234/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 502w,https://thumbor-static.factorymedia.com/FJ5LVgjiaGe-ayLTnFQA1ydnE28=/335x156/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 335w,https://thumbor-static.factorymedia.com/G8PmDVXpKCZJ7fESO2mDZ-qG21o=/251x117/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 251w,https://thumbor-static.factorymedia.com/avVRI_3w32Mb3L18ztvF2uvjUT0=/150x70/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-2-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/new-world-record-evandro-portela-goes-124-miles-per-hour-bicycle">New World Record | Evandro Portela Goes 124 Miles Per Hour on a Bicycle</a>
        </h4>

                  <p class="c-card__excerpt">The Brazilian cyclist is the first to ever hit over 200 km/h on a public road on a bicycle...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/new-world-record-evandro-portela-goes-124-miles-per-hour-bicycle">New World Record | Evandro Portela Goes 124 Miles Per Hour on a Bicycle</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--rock-climbing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/s3zddNzXRpvIq2o6Mulw-OS93dA=/971x555/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 971w,https://thumbor-static.factorymedia.com/x5PUA0QUIKm6ZrFJcvG6VmueYHE=/728x416/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 728w,https://thumbor-static.factorymedia.com/OnlOYtGWYNcXCyYS6CNnpP-2xxk=/485x277/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 485w,https://thumbor-static.factorymedia.com/K-5FPllRNlMoU-e3xuGzSAYzLd0=/323x185/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 323w,https://thumbor-static.factorymedia.com/V8QZuQoCB21rh4B_XwzH4KEJwOs=/242x138/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 242w,https://thumbor-static.factorymedia.com/o9CGbudLlfQ9P22MLan9Mw1sHfQ=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/-F8IXiBHY5Hwvgy6jP4x4CRGmyU=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/11/download-1-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/-Dp_Z80si1rDSUpX9G1c9T5sB4U=/971x595/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 971w,https://thumbor-static.factorymedia.com/k8FieRsqss08HyEcNVRjs8XZhnw=/728x446/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 728w,https://thumbor-static.factorymedia.com/eAp0noTmFAL7JyQyMtXxujtR-7M=/485x297/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 485w,https://thumbor-static.factorymedia.com/cbFy96ymWHVS3kUJV1q7nS3YAwE=/323x198/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 323w,https://thumbor-static.factorymedia.com/e10A6kG2FnnIJxj3HppmIhXHcsk=/242x148/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 242w,https://thumbor-static.factorymedia.com/-F8IXiBHY5Hwvgy6jP4x4CRGmyU=/150x91/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2Fdownload-1-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Rock Climbing, Abseiling &amp; Canyoning</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/rock-climbing/rock-hard-footage-shows-moment-boulderer-falls-pulls-300-pound-rock-top">Rock Hard | Brutal Video Shows Boulderer Bringing Down Rock</a>
        </h4>

                  <p class="c-card__excerpt">“Looking down, I saw what I thought was my bone - it was actually my tendon showing.”</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/rock-climbing/rock-hard-footage-shows-moment-boulderer-falls-pulls-300-pound-rock-top">Rock Hard | Footage Shows the Moment a Boulderer Falls and Pulls a 300-Pound Rock Down on Top of Him</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/hHBgzDj1skgplnfMusjdC_BPaDA=/1274x728/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 1274w,https://thumbor-static.factorymedia.com/TfPZ5uMHJT-mEVlwhQwMkqCEg9E=/955x546/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 955w,https://thumbor-static.factorymedia.com/M8sEpQdwrFhB5CCdKVwil-jvHwc=/637x364/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 637w,https://thumbor-static.factorymedia.com/EuBznPsHVGSZDyBTYd2G3r-Axhk=/424x242/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 424w,https://thumbor-static.factorymedia.com/iGy9I3HHuhp9pUxUb9_psaKuqYE=/318x182/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 318w,https://thumbor-static.factorymedia.com/BzWvBbn5Zgb4sV9l92zf16lVknY=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/ArxU5vIGtRzM7WMQzhPmLuESSNg=/593x711/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 593w,https://thumbor-static.factorymedia.com/_Oyiv_wRoEQGkF78j0V6sAsQLoY=/444x533/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 444w,https://thumbor-static.factorymedia.com/oI1eFV7-L-iH1KeyN9h5Tfg7NnA=/296x355/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 296w,https://thumbor-static.factorymedia.com/EqesWBsbVDzsXVBQJlEgB3glzOk=/197x237/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 197w,https://thumbor-static.factorymedia.com/6FutWaq71envzceO-Sgt3FfqHUo=/148x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 148w,https://thumbor-static.factorymedia.com/J7uikyjFs6M79GmuNJIu2M80HSk=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/cjLrHjEaDqzi2dCmSfAnwqfJOFw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/11/Brixton-road-cycling-accident-2.png' data-srcset='https://thumbor-static.factorymedia.com/TUqyVlcPQ1pC1iC6zcJoENsb5rE=/1274x711/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 1274w,https://thumbor-static.factorymedia.com/YStmrlOJDL5OVVH83ZqZsv604P8=/955x533/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 955w,https://thumbor-static.factorymedia.com/6HhG5-yT9KX_8Jt5nKijSGXvCws=/637x355/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 637w,https://thumbor-static.factorymedia.com/mCgmsAzEsn7IJfLk9ENQtJXE5_Y=/424x237/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 424w,https://thumbor-static.factorymedia.com/3H3SGs_8bG57ea0pI_btRVlKoaE=/318x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 318w,https://thumbor-static.factorymedia.com/cjLrHjEaDqzi2dCmSfAnwqfJOFw=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FBrixton-road-cycling-accident-2.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/road-cycling-accident-brixton">Cycling Accident | Video Shows Audi Knocking Rider Off Bike</a>
        </h4>

                  <p class="c-card__excerpt">“The worst bit about it was that the driver from the outset blamed me..."</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/road-cycling-accident-brixton">Road Cycling Accident | Video Shows London Driver Knocking Down Cyclist</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/mM-JBdCmfbNnzt5fxBIXudqJD08=/931x532/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 931w,https://thumbor-static.factorymedia.com/dO8bh4-Dncy-S0bzSt-mXmAbCpg=/698x399/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 698w,https://thumbor-static.factorymedia.com/akv-xTf3zT-isZKPa-XUdUnUMCU=/465x266/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 465w,https://thumbor-static.factorymedia.com/RBTHtKaBVhV9CIqcpMP8OWppQKY=/310x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 310w,https://thumbor-static.factorymedia.com/_160OC5SGEFYeQXXiOXaqJ4lHmc=/232x133/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 232w,https://thumbor-static.factorymedia.com/a-P1Y_NQHQzEcuRkdxG9FNGx6W4=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/7gWHlm52TCAVSQZaiz2EAzS-UNA=/383x459/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 383w,https://thumbor-static.factorymedia.com/OiXvYXAz8PKhiuBknuJpZoR2VPQ=/287x344/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 287w,https://thumbor-static.factorymedia.com/AHcx_r_mF2ADOjPUTasJfw7lMlE=/191x229/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 191w,https://thumbor-static.factorymedia.com/xa3BXlECXw_ZRdvGxnwW17Enp9U=/127x153/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 127w,https://thumbor-static.factorymedia.com/yQicU9pwvGz1Rzfv6NBS3gDN6Dg=/95x114/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 95w,https://thumbor-static.factorymedia.com/Kf0R6o4pxpwT4IqYeXSMeXP_SB4=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/5azfCKw-o1DPmRDbzNTBxfbsEeA=/150x73/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/11/Featured-image-bike-shooting.png' data-srcset='https://thumbor-static.factorymedia.com/-474cvfMrRMn37zKXgQnigoUdyU=/931x459/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 931w,https://thumbor-static.factorymedia.com/O7roRuJHtP30aRvqE9XK3ZpxBL8=/698x344/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 698w,https://thumbor-static.factorymedia.com/PvfbC0UMbdKHEJUZkilqjSPp2oo=/465x229/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 465w,https://thumbor-static.factorymedia.com/oNbW2RyluyUkiSCsL_qRCvfe6Xo=/310x153/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 310w,https://thumbor-static.factorymedia.com/1-kh3ue7RSjThwVKejkvEl9Vlrk=/232x114/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 232w,https://thumbor-static.factorymedia.com/5azfCKw-o1DPmRDbzNTBxfbsEeA=/150x73/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F11%2FFeatured-image-bike-shooting.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/cyclist-takes-bullet-mountain-biker-new-hampshire-shot-deer-hunter">Cyclist Takes a Bullet | Mountain Biker in New Hampshire Shot by Deer Hunter</a>
        </h4>

                  <p class="c-card__excerpt">"She heard a single gunshot and shortly thereafter realised she had been struck by a bullet...”</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/cyclist-takes-bullet-mountain-biker-new-hampshire-shot-deer-hunter">Cyclist Takes a Bullet | Mountain Biker in New Hampshire Shot by Deer Hunter</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="mountainbiking" data-postid="189399">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-105062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105062"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-105063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105063"><a href="https://mpora.com/outdoors#zK0PiwsJV2G38zZP.97">Outdoors</a></li>
<li id="menu-item-105064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105064"><a href="https://mpora.com/travelling#56EGgZZBwCxlti9Q.97">Travel</a></li>
<li id="menu-item-105065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105065"><a href="https://mpora.com/nature#fAE888VfIDXGPo5l.97">Nature</a></li>
<li id="menu-item-105066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105066"><a href="https://mpora.com/fitness-wellbeing#5EuY5MFqYpc8vEW3.97">Fitness &#038; Wellbeing</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=ed44269" alt="Here&#039;s What Happens When You Put Mountain Bike Suspension Forks In A Hydraulic Press - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=ed44269" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=ed44269" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
