<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Jamie Anderson Wins Gold | Women&#039;s 2018 Olympic...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=1d8f289" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=1d8f289" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=1d8f289" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Mpora";
    fm_datalayer.site = "mpora";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[320, 1], [300, 250], [300, 500], [300, 600]],
            "mapping": [
                [[0, 0], [[320, 1], [300, 250]]],
                [[300, 600], [[320, 1], [300, 250], [300, 500], [300, 600]]],
                [[700, 700], [[300, 250], [300, 500], [300, 600]]]
            ]
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        }
    };
    fm_datalayer.prebidConfig = {"background":{"prebid":false},"leaderboard":{"prebid":false},"billboard":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490443}},{"bidder":"sovrn","params":{"tagid":490442}},{"bidder":"sovrn","params":{"tagid":490440}},{"bidder":"sovrn","params":{"tagid":501143}},{"bidder":"aol","params":{"placement":5820431,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820427,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820428,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":1,"siteID":211732}},{"bidder":"indexExchange","params":{"id":3,"siteID":212477}},{"bidder":"adform","params":{"mid":451862}},{"bidder":"adform","params":{"mid":451865}},{"bidder":"adform","params":{"mid":451864}}]},"mpu":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490441}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5820430,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820429,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":2,"siteID":212476}},{"bidder":"adform","params":{"mid":451863}},{"bidder":"adform","params":{"mid":451861}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5826604,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        if (fm_datalayer.keys.indexOf(key) === -1) {
            fm_datalayer.keys.push(key);
        }
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=1d8f289";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.type = 'text/javascript';
        gads.async = true;
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"snowboarding","postCategories":["snowboarding"],"tags":["action-man","awe","electric-youth","freestyle-female","inspiration","olympics","olympics-2018","snowboarding-olympics-2018"],"postAuthor":"Mpora Staff","postTitle":"Jamie Anderson Wins Gold | Women&#8217;s 2018 Olympic Snowboard Slopestyle Report","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'snowboarding'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Mpora Staff'); // author_name
    ga('site.set', 'dimension5', '2018-02-12 04:24:22'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "action man,awe,electric youth,freestyle female,inspiration,olympics,olympics 2018,snowboarding olympics 2018"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="action man, awe, electric youth, freestyle female, inspiration, olympics, olympics 2018, snowboarding olympics 2018" />
<meta name="description" content="The women's slopestyle snowboarding final was not what it could have been" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/snowboarding/womens-2018-olympic-snowboard-slopestyle-finals-results-report" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jamie Anderson Wins Gold | Women's 2018 Olympic Snowboard Slopestyle Report" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Snowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="The women's slopestyle snowboarding final was not what it could have been" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="article:section" content="Snowboarding" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The women&#039;s slopestyle snowboarding final was not what it could have been"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://onboardmag.com/news/snowboarding-events/womens-2018-olympic-snowboard-slopestyle-finals-results-report.html" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Jamie Anderson Wins Gold | Women&#8217;s 2018 Olympic Snowboard Slopestyle Report Comments Feed" href="https://mpora.com/snowboarding/womens-2018-olympic-snowboard-slopestyle-finals-results-report/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=1d8f289" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=193686' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fsnowboarding%2Fwomens-2018-olympic-snowboard-slopestyle-finals-results-report" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fsnowboarding%2Fwomens-2018-olympic-snowboard-slopestyle-finals-results-report&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=1d8f289" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=1d8f289" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=1d8f289" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=1d8f289" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-193686 js-autoplay-featured  wp_articles lang-en snowboarding category-snowboarding js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=1d8f289" alt="Jamie Anderson Wins Gold | Women&#039;s 2018 Olympic Snowboard Slopestyle Report - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117244" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117244"><a href="https://mpora.com/outdoors">Outdoors</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117246" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117246"><a href="https://mpora.com/travelling">Travel</a></li>
<li id="menu-item-117241" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117241"><a href="https://mpora.com/fitness-wellbeing">Fitness</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-186273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186273"><a href="https://mpora.com/outdoor-100-winter-2017#igCiw1ap9OwGTR8g.97">Outdoor 100</a></li>
<li id="menu-item-179988" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-179988"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
<li id="menu-item-182093" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-182093"><a href="https://mpora.com/mavic-adventures">Mavic Adventures</a></li>
<li id="menu-item-186065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186065"><a href="https://mpora.com/karcher-conditions">Kärcher Conditions</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--cover" >
    <div class="c-article-head__image-wrapper">
    <img class='c-article-head__image js-lazyload' src='https://thumbor-static.factorymedia.com/bHBVZ35lH0dhkXAXZTCBfu9qQTM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Snowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg' data-srcset='https://thumbor-static.factorymedia.com/qLfkmdkTlEZkXa_1GMGqOEtrN-Q=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 1920w,https://thumbor-static.factorymedia.com/Y4HHMfLZZJVN45Lv-V-zpATuXMg=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 1440w,https://thumbor-static.factorymedia.com/XsLTFOHS9ULZpRr4A8YNrdGY_CA=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 960w,https://thumbor-static.factorymedia.com/vDoe19adpkbe_VV03i7rkm1-nFU=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 640w,https://thumbor-static.factorymedia.com/amfkUUU1ImkQJDNlk5pAW6O71ZY=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 480w,https://thumbor-static.factorymedia.com/bHBVZ35lH0dhkXAXZTCBfu9qQTM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FSnowboarding-Pyeongchang-Winter-Olympics-2018-Jamie-AndersonIMG_5585.jpg 150w,' data-sizes='auto' >  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/snowboarding">Snowboarding</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Jamie Anderson Wins Gold | Women&#8217;s 2018 Olympic Snowboard Slopestyle Report</h1>

          <h2 class="c-article-head__subtitle">The women's slopestyle snowboarding final was not what it could have been</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/mpora-staff" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Mpora Staff</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">12th February 2018</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p class="c-article-body__dropcap">After history pretty much repeated itself in the <a href="https://onboardmag.com/news/snowboarding-events/mens-2018-olympic-slopestyle-finals-results-report.html">men&#8217;s slopestyle finals yesterday</a> &#8211; the underdog American rider putting down a creative masterpiece to take the gold from the Norwegian and Canadian favourites &#8211; now we can see if it&#8217;ll go the same way for the women&#8217;s contest. Their <a href="http://onboardmag.com/events/pyeongchang-2018">Pyeongchang 2018</a> Olympic journey starts&#8230;. now!</p>
<p>Denied a qualifying round by yesterday&#8217;s strong headwind, the finals will feature all 27 riders competing with two runs each. Basically, the original qualifying round, but with all to play for.</p>
<blockquote><p>&#8220;Can Anderson defend the gold and the American top-spot domination? Or can the Austrian take it to her in the finals?&#8221;</p>
</blockquote>
<p>Whilst we&#8217;re a long way from seeing the same technical triple dips in this field, the last couple of years have seen double flips and corks entering the women&#8217;s competition repertoire, with Anna Gasser and Jamie Anderson leading the charge.</p>
<p>They were also the arguable favourites to take it &#8211; could Anderson defend the gold and the American top-spot domination? Or could the Austrian <a href="https://whitelines.com/archive/news/snowboard-events/anna-gasser-sochi-fail.html">learn from the last games </a>and take it to her in the finals?</p>
<p>Would Hailey Langland take her enviable style and technicality all the way down the course? Or would the riders take note of the extra marks for using the full course from the men&#8217;s heats? Read on to find out!</p>
<p>Once again the event site was plagued by the bad wind that had caused trouble in the men&#8217;s contest and had caused the abandonment of the qualifiers. The kind of wind that puts the fear of God into riders hitting jumps and Trump&#8217;s bouffant.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/4gElL36A7bcuEfks6iYm9L1epkU=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Jamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/cRkCuZrYq045o0CPojxeyDmVkU0=/2000x1333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 2000w,https://thumbor-static.factorymedia.com/_QiUpPRBSWGcSHYCjgZRRJ0apMM=/1500x999/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 1500w,https://thumbor-static.factorymedia.com/kLJmqSTIgizDRW4drnoQ_d9Cn9k=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 1000w,https://thumbor-static.factorymedia.com/jz9BUkDn4IzuoLbo9-N5k6ouz6o=/666x444/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 666w,https://thumbor-static.factorymedia.com/2zXZArzjtLvS2nQO6h8hMV8G4X0=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 500w,https://thumbor-static.factorymedia.com/4gElL36A7bcuEfks6iYm9L1epkU=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FJamie-Anderson-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-Sam-Mellish-8430-3.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Jamie Anderson practising for the comp in fairer weather earlier this week. Photo: Sam Mellish</figcaption>
</figure>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h3>Finals</h3>
<p>It was a final where experience definitely paid off, and it was telling that the most veteran rider in the field, <a href="http://onboardmag.com/tag/silvia-mittermueller">Silvia Mittermueller</a>, packed it in and rode down the side of the course with her backpack before her first run.</p>
<p>The same headwinds that had caused the qualifiers to be cancelled plagued every rider here, and there will no doubt be discussions for years as to whether or not the event should have gone ahead.</p>
<p>The Olympics aren&#8217;t a snowboard event with big weather windows, and with international TV schedules controlling start times, it&#8217;s almost a miracle that the weather hasn&#8217;t played a factor like this in any previous games.</p>
<p>For the riders that signed up for this it&#8217;s something you&#8217;d think they must have known in advance, but nonetheless, it was very, very sad to watch it go down knowing full well that this was far from the potential that women&#8217;s slopestyle has. It was remarkable that no one was seriously injured.</p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/LRTgnJ80c7MJuk5e99Z0s6hFprs=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif' data-srcset='https://thumbor-static.factorymedia.com/8L1bog23rAfm27dkyzSkqq2jvSc=/800x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 800w,https://thumbor-static.factorymedia.com/oBsFXeye9N_Ta3CG_yxtQuYQzOs=/600x337/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 600w,https://thumbor-static.factorymedia.com/6rLoMUkI004atw0HiHwUCv5HH1g=/400x225/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 400w,https://thumbor-static.factorymedia.com/JvKn46xanK3QWToo0k97LDGknEw=/266x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 266w,https://thumbor-static.factorymedia.com/VCLXTOJEYdbWGHr2INHBaytf-oA=/200x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 200w,https://thumbor-static.factorymedia.com/LRTgnJ80c7MJuk5e99Z0s6hFprs=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-wind-2.gif 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">It was as windy assholes today</figcaption>
</figure>
<blockquote><p>&#8220;It was very, very sad to watch the contest go down, knowing full well that this was far from the potential that women&#8217;s slopestyle has&#8221;</p>
</blockquote>
<ol class="aside-facts">
<li>Jamie Anderson (USA) &#8211; 83.00</li>
<li>Laurie Blouin (CAN) &#8211; 76.33</li>
<li>Enni Rukajarvi (FIN) &#8211; 75.38</li>
<li>Silje Norendal (NOR) &#8211; 73.91</li>
<li>Jessika Jenson (USA) &#8211; 72.26</li>
<li>Hailey Langland (USA) &#8211; 71.80</li>
<li>Sina Candrian (SUI) &#8211; 66.35</li>
<li>Sofya Fedorova (OAR) &#8211; 65.73</li>
<li>Yuka Fujimori (JPN) &#8211; 63.73</li>
<li>Elena Koenz (SUI) &#8211; 59.00</li>
</ol>
<p>Most riders didn&#8217;t put down a whole run, though plenty could have come close to threatening the podium. <a href="http://onboardmag.com/tag/isabel-derungs">Isabel Derungs</a>, <a href="http://onboardmag.com/tag/yuka-fujimori">Yuka Fujimori</a>, <a href="http://onboardmag.com/tag/julia-marinoq">Julia Marino</a> and <a href="http://onboardmag.com/tag/anna-gasser">Anna Gasser</a> all could have had their moment in the sun were it not for severe gusting wrecking their jumps.</p>
<p>A favourite coming into the event, Gasser attempted one of two doubles &#8211; a cab dub under &#8211; on her first run but squirrelled out on the landing. On the second, much windier run she opted for a single underflip but with the wind unexpectedly dropping on the second kicker she went massive on a frontside 720 and was unable to ride out of it. a slight consolation prize &#8211; her gapped cab 270-on on the second rail was the highest single scoring trick of the day, and deservedly so.</p>
<p>Kiwi rookie <a href="http://onboardmag.com/tag/zoi-sadowski-synnott">Zoi Sadowski Synnott</a> was another standout that could have challenged the podium, but had to pull out of the first kicker in run two. Nonetheless, she put down one of the most bolts double backflips we&#8217;ve seen in women&#8217;s snowboarding on the last kicker, just for the crowds. This surely won&#8217;t be the last we see of her.</p>
<p>Whilst there were a fair few faces of thunder &#8211; <a href="http://onboardmag.com/tag/spencer-obrien">Spencer O&#8217;Brien</a> looked particularly unhappy about the state of affairs, and we&#8217;re sure we&#8217;ll hear more from her soon &#8211; a handful of riders made the best of it and went it blazing.</p>
<p><a href="http://onboardmag.com/tag/hailey-langland">Hailey Langland</a> was notable in that many had predicted that her slight frame would make it hard to keep speed, though she proved us wrong and stomped a sick corked front three with a frontside to mute grab into a backside 540 and cab 540.</p>
<p>These were good jumps for the conditions, and if she&#8217;d attempted some more tech tricks on the rails she probably would have tickled the podium, instead opting for some flowy-but-basic combos up top.</p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/Qpvp0SlQ-5FlUlX05i3DmulgKR8=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif' data-srcset='https://thumbor-static.factorymedia.com/_7a7G3P1a2Q6sUKW-2SRN8bBUZs=/620x348/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 620w,https://thumbor-static.factorymedia.com/uINJbFgBVy-Eu6IKVDdrowSe1ms=/465x261/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 465w,https://thumbor-static.factorymedia.com/Ftb320fZS7EU4paBj9yYOff-M54=/310x174/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 310w,https://thumbor-static.factorymedia.com/qRwC7fDs8zt2uDa2Ys6fLVZFI2s=/206x116/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 206w,https://thumbor-static.factorymedia.com/oH2n9WvNhCOxhSKSmZ2OIxJ7EzY=/155x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 155w,https://thumbor-static.factorymedia.com/Qpvp0SlQ-5FlUlX05i3DmulgKR8=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Hailey-Langland-frontside-360-2.gif 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Hailey Langland&#8217;s corked-out front 360 to mute, a definite highlight for us</figcaption>
</figure>
<p>She was only one of five women to best their scores with clean second runs &#8211; <a href="http://onboardmag.com/tag/sofya-fedorova">Sofya Fedorova </a>was impressive but could only make eighth overall, a straight backflip and some early-offs on the rails costing her, and <a href="http://onboardmag.com/tag/elena-koenz">Elena Koenz</a> sneaked into the top ten, playing it very safe to get a clean score on the board.</p>
<blockquote><p>&#8220;Jamie Anderson looked as relaxed as if she was dropping into a blue piste, putting down the winning run on her first go&#8221;</p>
</blockquote>
<p>Although this definitely wasn&#8217;t the show we or the riders deserved, perhaps the saving grace was that there was no doubt that the best rider won. <a href="http://onboardmag.com/tag/jamie-anderson">Jamie Anderson</a> looked as relaxed as if she was dropping into a blue run and put down the winning run on her first go and from top-to-bottom, it was the best of the day.</p>
<p>Going boardslide 270-out, a stalefish frontside transfer off the bigger hip take off (the only woman to do so), frontlip-fakie and switch boardslide 270-out on the top section, she was the only rider to score above a seven for every feature.</p>
<p>She opened the jumps with a cheeky switch backside 180 into her trademark backside 540 before attempting a cab double underflip on jump two. Something was wrong with either the takeoff or the wind, but she miraculously opened it up and turned it into a single flip, landing it confidently enough to boost a massive frontside 720 into the finish area.</p>
<p>It wasn&#8217;t much of an improvement on <a href="https://onboardmag.com/news/snowboarding-events/jamie-anderson-wins-the-sochi-2014-olympic-womens-slopestyle-with-a-score-of-95-25.html">her Sochi run</a>, but given the conditions it was nothing short of miraculous, and absolutely deserved a second gold medal.</p>
<figure class="c-article-body-figure c-article-body-figure--md c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/dZHr6FG9BbPcvpj8cxh8IVvRy_0=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif' data-srcset='https://thumbor-static.factorymedia.com/xEN2WJPV0gUgXLLXDVDdrZX-aco=/800x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 800w,https://thumbor-static.factorymedia.com/jxZfs5or140bwtFQhP2e7qJv8g4=/600x337/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 600w,https://thumbor-static.factorymedia.com/st4OTiu_ixy-DVleOxxUeogvqSU=/400x225/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 400w,https://thumbor-static.factorymedia.com/d8tOFaGVZ-G3w3nE_-4u5CXHMRo=/266x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 266w,https://thumbor-static.factorymedia.com/NglvBwIW3zItaBJ89c1Oip6ZZ9E=/200x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 200w,https://thumbor-static.factorymedia.com/dZHr6FG9BbPcvpj8cxh8IVvRy_0=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboard-slopestyle-Pyeongchang-Jamie-Anderson-backside-540-2.gif 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Jamie Anderson wrestling a back 540 through the wind</figcaption>
</figure>
<p>After an absolute shitshow of a second round, with a lot of questions already being asked about the wisdom of continuing to contest into 40km/h winds blowing all over the place, 21-year-old <a href="https://onboardmag.com/tag/laurie-blouin">Laurie Blouin </a>managed to wrestle together a frontside boardslide, boardslide through the double kink, backside 720, frontside 540 and cab underflip, and with a big black eye from practise showing at the finish couldn&#8217;t have looked more Canadian if she&#8217;d tried.</p>
<p>The only fresh face on the podium, she looks like she&#8217;ll have the beans to keep going for a couple more cycles.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/JoPc3mjrMta7h_9iEetT3EcmE3M=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/laurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png' data-srcset='https://thumbor-static.factorymedia.com/vyDpnncqSBhHDHejnZP46E55l30=/1244x697/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 1244w,https://thumbor-static.factorymedia.com/XIWV80R4Zm68poAJy8SSn_Gg_TI=/933x522/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 933w,https://thumbor-static.factorymedia.com/djZYY2C0hl2PT2L_qSiwyaPd6kE=/622x348/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 622w,https://thumbor-static.factorymedia.com/oMbxyRthrq0GE9W-RB_Lofl6xnE=/414x232/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 414w,https://thumbor-static.factorymedia.com/wboKG4V05kUMuk6fGNL1Ok2YQ5s=/311x174/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 311w,https://thumbor-static.factorymedia.com/JoPc3mjrMta7h_9iEetT3EcmE3M=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Flaurie-blouin-pyengchang-2018-olympics-slopestyle-snowboard-silver-2.png 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Laurie Blouin beat black and blue but victorious</figcaption>
</figure>
<p><a href="https://onboardmag.com/tag/enni-rukajarvi">Enni Rukajarvi</a> used every ounce of her experience to make her second run count after skidding out on the final jump in her first, sticking a tight front 360 stalefish after a cab 540 and backside 720.</p>
<p>After getting silver in Sochi, a bronze from this wind-swept slope will make a valiant addition to her trophy cabinet. A snowboarder&#8217;s snowboarder to the last, she didn&#8217;t celebrate her spot until the very end, instead choosing to console O&#8217;Brien, Gasser and Marino as they dejectedly finished their runs.</p>
<p>Dropping last and with victory already in the bag, Jamie Anderson was all smiles as she waited for the wind to die down for her last lap, her coach telling her to “do a run that will make you proud.” She gave it a fair go, but even her superpowers couldn&#8217;t contend with the gnarly winds on the first jump. Still another gold, and for from four in Olympic slopestyle from Team USA.</p>
<figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/hFrEExBox1761fmIFoB_-8Jjnes=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/jamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png' data-srcset='https://thumbor-static.factorymedia.com/WBW8W5-dKTmAzsg7Nizab0XNqvE=/1229x679/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 1229w,https://thumbor-static.factorymedia.com/DJLEPYzBPwCW5CVprFuIp0zGBpg=/921x509/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 921w,https://thumbor-static.factorymedia.com/bHZjATt7HlAKQI86Qr9H03jiF38=/614x339/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 614w,https://thumbor-static.factorymedia.com/vO0Y8Kv6csYaOhAdqKV3xFFA16I=/409x226/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 409w,https://thumbor-static.factorymedia.com/Dm-UP5ajuOlREw4yuZedSYh4XfM=/307x169/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 307w,https://thumbor-static.factorymedia.com/hFrEExBox1761fmIFoB_-8Jjnes=/150x82/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2Fjamie-anderson-pyengchang-2018-olympics-slopestyle-snowboard-gold-2.png 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Jamie Anderson getting ready to drop for a victory lap</figcaption>
</figure>
<p>And just like that, the rails and jumps will be gone from the greater public&#8217;s thoughts for another four years, leaving nothing but cereal box covers and talk show clips in its wake.</p>
<p>Again, questions will be asked on whether or not it should have been run at all, and with <a href="https://onboardmag.com/features/talking-points/olympics-revolution-will-be-televised.html">snowboarding&#8217;s popularity at the Games</a> becoming apparent maybe next time around we&#8217;ll see changes such as a weather window implemented. We&#8217;re not holding our breath though&#8230;</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/snowboarding/womens-2018-olympic-snowboard-slopestyle-finals-results-report'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/snowboarding/womens-2018-olympic-snowboard-slopestyle-finals-results-report" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                      <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/awe" class="is-tracked" data-category="Click:Article Tags" data-action="awe">awe</a>
                            <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/inspiration" class="is-tracked" data-category="Click:Article Tags" data-action="inspiration">inspiration</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/olympics" class="is-tracked" data-category="Click:Article Tags" data-action="olympics">olympics</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/olympics-2018" class="is-tracked" data-category="Click:Article Tags" data-action="olympics 2018">olympics 2018</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/snowboarding-olympics-2018" class="is-tracked" data-category="Click:Article Tags" data-action="snowboarding olympics 2018">snowboarding olympics 2018</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/YHuT7Fzvs6cQR33A2GaD0ZXsBuk=/800x457/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 800w,https://thumbor-static.factorymedia.com/9xMNSVb8N7OuEgXu2K0pz_HOddw=/600x342/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 600w,https://thumbor-static.factorymedia.com/kUoQ9ByMP86jrFeXpjjBHz-tTjY=/400x228/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 400w,https://thumbor-static.factorymedia.com/nKm7yB8TrekaBNUE9gXPe2k4SA4=/266x152/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 266w,https://thumbor-static.factorymedia.com/708ZjLW9NDysvNS5Jsf7bwJgheY=/200x114/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 200w,https://thumbor-static.factorymedia.com/7utv9Kg_NNrMhkXm5D4GHWXJZmw=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/jNAxkVOoihP27jgzzzMRAYmaSHI=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/Vtur8oYqoqRjbRHbIa2QCpJq_dU=/800x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 800w,https://thumbor-static.factorymedia.com/WZHCW02oS1weQVq13uLOYvMLzyI=/600x337/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 600w,https://thumbor-static.factorymedia.com/kJXLoS3XM1hLheeF7JJ6PU7Ys2Y=/400x225/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 400w,https://thumbor-static.factorymedia.com/Wc6c7cs5IjT1H6emcEz8ovGAjUk=/266x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 266w,https://thumbor-static.factorymedia.com/RCvd9NJFMSu7CgzHSI0ozoo6X3Y=/200x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 200w,https://thumbor-static.factorymedia.com/jNAxkVOoihP27jgzzzMRAYmaSHI=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2F2018-Olympic-womens-snowboardhalfpipe-qualifier-Pyeongchang-Chloe-Kim-score-3.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/womens-2018-olympic-snowboard-halfpipe-qualifer-results-report">Chloe Kim Gets Set for Gold | Women's 2018 Olympic Snowboard Halfpipe Qualifer</a>
        </h4>

                  <p class="c-card__excerpt">The event gave us our first look at Pyeongchang's pipe in action</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/womens-2018-olympic-snowboard-halfpipe-qualifer-results-report">Chloe Kim Gets Set for Gold | Women's 2018 Olympic Snowboard Halfpipe Qualifer</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/K1yBKCOSBGhmXaTZJjQlRDyFUoo=/2000x1143/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 2000w,https://thumbor-static.factorymedia.com/IGlaAOpVKuKDuUWp6FvLZu9BX4I=/1500x857/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 1500w,https://thumbor-static.factorymedia.com/smV3Rz4I5gikn7rKwQF5ljdOSTA=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 1000w,https://thumbor-static.factorymedia.com/jLY17HkljI8qJDuoM_lErB6at5o=/666x381/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 666w,https://thumbor-static.factorymedia.com/6NpliqaUOvDl0A3cm-G8oPTf44U=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 500w,https://thumbor-static.factorymedia.com/wtzPpBq9CwTIrWCKgzeUpWhOVj4=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/iJQcag84zObWyArxRZYRhxRZhfw=/1111x1333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 1111w,https://thumbor-static.factorymedia.com/z5mgeKYg5RbQ8t4VX7vMJanUbmU=/833x999/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 833w,https://thumbor-static.factorymedia.com/MbDUShIY3JDhe61z5VAgD0VBW2c=/555x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 555w,https://thumbor-static.factorymedia.com/blasGE6G6zyNDwOS8yul3Xmye2Y=/370x444/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 370w,https://thumbor-static.factorymedia.com/XNEzKmG-eXkPl7B1cYO7pIiNMOw=/277x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 277w,https://thumbor-static.factorymedia.com/lL4PioaBtlcN1h-hz5y1oed31QQ=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/hIW8KD1_A19N6kzalJpoS3v54LM=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Billy-Morgan-D07-MSSQ-9338.jpg' data-srcset='https://thumbor-static.factorymedia.com/cuWqmHVi92PhyHggU2JydYqVkbo=/2000x1333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 2000w,https://thumbor-static.factorymedia.com/_jMuNYCdg1ZC2mU6_o-GIkZU5Tk=/1500x999/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 1500w,https://thumbor-static.factorymedia.com/Zw2_40UK0qhaMAfIty9mzEsalEo=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 1000w,https://thumbor-static.factorymedia.com/jTN8RwO4vIc60P_t_mK6a9ua92Y=/666x444/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 666w,https://thumbor-static.factorymedia.com/Pi7HDJVRPO0twypY3Ya9usHzmhw=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 500w,https://thumbor-static.factorymedia.com/hIW8KD1_A19N6kzalJpoS3v54LM=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FBilly-Morgan-D07-MSSQ-9338.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/winter-olympics-bad-luck-blights-brits-mens-slopestyle">Winter Olympics | Bad Luck Blights the Brits in Men’s Slopestyle</a>
        </h4>

                  <p class="c-card__excerpt">High winds and questionably low scores meant there were no British men in the slopestyle final</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/winter-olympics-bad-luck-blights-brits-mens-slopestyle">Winter Olympics | Bad Luck Blights the Brits in Men’s Slopestyle</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/FARq20FiSxDYbT0tkL9kH-fY8H8=/2000x1143/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 2000w,https://thumbor-static.factorymedia.com/Dx9w8LDK9vgOD6m-9G9QARKqBb4=/1500x857/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 1500w,https://thumbor-static.factorymedia.com/zbfKDbDRuGWrnnehRYvSu0_3f-E=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 1000w,https://thumbor-static.factorymedia.com/vbmASIA-re3dJedbyoBZG65qSLM=/666x381/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 666w,https://thumbor-static.factorymedia.com/2sDf8WFpiozVx5-_SaPQaAAFczM=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 500w,https://thumbor-static.factorymedia.com/tneZdxlCdZHckCtlZpZOQjae16Q=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/kadOav2l_QBDDNg_gAM0vfowQWs=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Redmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/Z8xuMms-mlgAcceAFuJcC-neEm4=/2000x1333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 2000w,https://thumbor-static.factorymedia.com/NaGmRSVMmlPHG7R6F2cbf0NchKw=/1500x999/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 1500w,https://thumbor-static.factorymedia.com/5Jr7SqDoSyC369_9GT88Ao5elow=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 1000w,https://thumbor-static.factorymedia.com/K7QjwmBy5Pk_6J0efEUttjzDTW8=/666x444/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 666w,https://thumbor-static.factorymedia.com/ZAnIU36tWI0f8_OdmWUnDxq8LhM=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 500w,https://thumbor-static.factorymedia.com/kadOav2l_QBDDNg_gAM0vfowQWs=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FRedmond-Gerard-Olympic-Snowboarding-Pyeongchang-2018-slopestyle-final-Sam-Mellish-9580-4.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/mens-2018-olympic-slopestyle-finals-results-report">Red Gerard Wins Gold | Olympic Slopestyle Full Report</a>
        </h4>

                  <p class="c-card__excerpt">17-year-old American Red Gerard brings home the first snowboarding gold medal of the 2018 Winter Olympics in PyeongChang.</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/mens-2018-olympic-slopestyle-finals-results-report">Red Gerard Wins Gold | Olympic Slopestyle Full Report</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/aQaVIoSKK0BMfe6kWV2wrzfZurA=/1950x1114/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 1950w,https://thumbor-static.factorymedia.com/054RxPgGimOaP9CgggErZF25-Y0=/1462x835/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 1462w,https://thumbor-static.factorymedia.com/v52jQE2aDbTDETKSBHDFa0RmSW4=/975x557/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 975w,https://thumbor-static.factorymedia.com/RyKEgM0d7MmPAQRcV2t6I9s3piQ=/650x371/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 650w,https://thumbor-static.factorymedia.com/iI0Mh2uLhgs9wAy1ZVzdP8CN-Vg=/487x278/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 487w,https://thumbor-static.factorymedia.com/rdWa1IgnLpF5vReMhwGY2RH0Dn0=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/aCFj4gaMkPV4GqbfVjxByxT41Ys=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Marcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/CGYy_6Sja-j9nIkppoxppTvFEkI=/1950x1098/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 1950w,https://thumbor-static.factorymedia.com/8FP-xzuYYcZt9xYId853R_GvBco=/1462x823/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 1462w,https://thumbor-static.factorymedia.com/7pMPKM7p2bkBrlW4CyGJwKU3Gu4=/975x549/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 975w,https://thumbor-static.factorymedia.com/76ZTePmWP1PFBFS1dX_U7re9KI8=/650x366/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 650w,https://thumbor-static.factorymedia.com/2nVdRqzWWai5buWHD_5vKeV6Bcg=/487x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 487w,https://thumbor-static.factorymedia.com/aCFj4gaMkPV4GqbfVjxByxT41Ys=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FMarcus-Kleveland-Olympics-2018-Slopestyle-Qualifiers-Results-3.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/mens-2018-olympic-snowboard-slopestyle-qualifiers-results-report">Full Report | Men's 2018 Olympic Snowboard Slopestyle Qualifiers</a>
        </h4>

                  <p class="c-card__excerpt">Here's what went down in snowboarding's first tango at the 2018 Olympics in Pyeongchang - the men's snowboard Slopestyle qualification</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/mens-2018-olympic-snowboard-slopestyle-qualifiers-results-report">Full Report | Men's 2018 Olympic Snowboard Slopestyle Qualifiers</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--skiing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/gyaxz-fEigaAmXVgoNXR94NaPng=/1064x608/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 1064w,https://thumbor-static.factorymedia.com/MDs8vyXtIhr8D11oc3qbyYipOZI=/798x456/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 798w,https://thumbor-static.factorymedia.com/56lLlp3K3490L6sbBF-AvBMF0ak=/532x304/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 532w,https://thumbor-static.factorymedia.com/Cz6iL24Szwx4-ZnUTeW9mZv7O2s=/354x202/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 354w,https://thumbor-static.factorymedia.com/zVrQ6ED8VTPs2P_86RCX6YZ0VYg=/266x152/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 266w,https://thumbor-static.factorymedia.com/nBByUxh45UcwRLCv300WdL1C-PI=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/wYcCWxdWHGyLSTkC8GhxXNxscUc=/514x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 514w,https://thumbor-static.factorymedia.com/iZjxUX-9c80SOQpNl2dRp9vVsoU=/385x462/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 385w,https://thumbor-static.factorymedia.com/qgjyIZ7_wJ5w3bd0ZhhQmr5PYhE=/257x308/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 257w,https://thumbor-static.factorymedia.com/dqaIqwLYRuaz7bQ5P9mMGcEr4_c=/171x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 171w,https://thumbor-static.factorymedia.com/R0HCxk5v2WLpkvrrwCh4eRIRhgE=/128x154/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 128w,https://thumbor-static.factorymedia.com/gyw1iDsKoip5tf-wkp8K7LznBtU=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/PwxuVJ-mz6QLrn6fBhkrndfilfw=/150x86/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Gus-Kenworthy-Adam-Rippon-MIke-Pence.png' data-srcset='https://thumbor-static.factorymedia.com/DuTAHkoTM3sjIQQQjuw6Vt9NTEM=/1064x617/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 1064w,https://thumbor-static.factorymedia.com/GMp4RMVUWTWkY4Xn3PAYMkaEbGk=/798x462/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 798w,https://thumbor-static.factorymedia.com/R3MtLpLMi6J8Uioec2gsW2N4RBs=/532x308/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 532w,https://thumbor-static.factorymedia.com/xJR3Pz7pxDteySiFUp8O4SOTeIs=/354x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 354w,https://thumbor-static.factorymedia.com/j6o-sd3RbAU4kchOScn643SUGIU=/266x154/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 266w,https://thumbor-static.factorymedia.com/PwxuVJ-mz6QLrn6fBhkrndfilfw=/150x86/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FGus-Kenworthy-Adam-Rippon-MIke-Pence.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Skiing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skiing/lgbtq-rights-skier-gus-kenworthy-calls-us-vice-president-mike-pence">LGBTQ Rights | Skier Gus Kenworthy Calls Out US Vice President Mike Pence</a>
        </h4>

                  <p class="c-card__excerpt">The American slopestyle rider had a cheeky dig at Trump's number two last night...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skiing/lgbtq-rights-skier-gus-kenworthy-calls-us-vice-president-mike-pence">LGBTQ Rights | Skier Gus Kenworthy Calls Out US Vice President Mike Pence</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/SvBpm-UQeIzyTb5-2crNRh0VnDo=/1579x902/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 1579w,https://thumbor-static.factorymedia.com/Auyw4A5_ChQ3FPU46L-BmUCYt5U=/1184x676/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 1184w,https://thumbor-static.factorymedia.com/znCWG9TvXbighVw-tqtMOVQ2axc=/789x451/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 789w,https://thumbor-static.factorymedia.com/BJJ8wb_DSlBt9RwP8ywg0ojNat0=/526x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 526w,https://thumbor-static.factorymedia.com/2CAI1GM_5OMpwCra7HB4BSsud5k=/394x225/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 394w,https://thumbor-static.factorymedia.com/PrJd0fr1MNVwifeRlVVlExrSKsg=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/kcTP2jgapLbeY4uZqkds8nHyhHQ=/731x877/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 731w,https://thumbor-static.factorymedia.com/D9EkPo2oy7zzdMYooAw_tA2TPYQ=/548x657/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 548w,https://thumbor-static.factorymedia.com/ljYz2sxKN79x4kbcayBoUzZn6OQ=/365x438/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 365w,https://thumbor-static.factorymedia.com/KYwnYzsnPEQcjkRz_h2yuBD6PUU=/243x292/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 243w,https://thumbor-static.factorymedia.com/qM0Wdbj3iWd2cqaY7DqOdB0KpKo=/182x219/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 182w,https://thumbor-static.factorymedia.com/S4KQd1wLXP-xP8k8aw1UIvtrLAI=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/7CwSCWVBb7iYJlY2TyJ5yOajP6g=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/02/Zorb-1.png' data-srcset='https://thumbor-static.factorymedia.com/hfjMh3HwgACc25ZZWgL6d-lp1_s=/1579x877/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 1579w,https://thumbor-static.factorymedia.com/Y3uYNAeQrZ2KW_f7rFTsMxvSm3Y=/1184x657/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 1184w,https://thumbor-static.factorymedia.com/3AIM-P8OQ4XHb-rOg_jlCIISS0k=/789x438/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 789w,https://thumbor-static.factorymedia.com/J2rV1XZIoH6LNVTvrB45k3z_WkY=/526x292/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 526w,https://thumbor-static.factorymedia.com/HpWMggnEBhuGj220QoJcPSXXUQE=/394x219/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 394w,https://thumbor-static.factorymedia.com/7CwSCWVBb7iYJlY2TyJ5yOajP6g=/150x83/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F02%2FZorb-1.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skateboarding/adventures-in-idiocy-zorb">Adventures in Idiocy | We Stuck Some of the World's Best Action Sports Athletes in Zorbs</a>
        </h4>

                  <p class="c-card__excerpt">Billy Morgan, Jamie Nicholls, Sam Murgatroyd, James Kingston and Joe Rackley go zorb mad</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skateboarding/adventures-in-idiocy-zorb">Adventures in Idiocy | Ever Seen an Olympic Snowboarder Dropkick Someone in a Zorb?</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="snowboarding" data-postid="193686">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-105062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105062"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-105063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105063"><a href="https://mpora.com/outdoors#zK0PiwsJV2G38zZP.97">Outdoors</a></li>
<li id="menu-item-105064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105064"><a href="https://mpora.com/travelling#56EGgZZBwCxlti9Q.97">Travel</a></li>
<li id="menu-item-105065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105065"><a href="https://mpora.com/nature#fAE888VfIDXGPo5l.97">Nature</a></li>
<li id="menu-item-105066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105066"><a href="https://mpora.com/fitness-wellbeing#5EuY5MFqYpc8vEW3.97">Fitness &#038; Wellbeing</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=1d8f289" alt="Jamie Anderson Wins Gold | Women&#039;s 2018 Olympic Snowboard Slopestyle Report - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2018</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=1d8f289" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=1d8f289" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
