<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Tour de France | Here&#039;s What Lance Armstrong Th...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=4238a0c" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=4238a0c" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=4238a0c" />

    
    <!-- GoogleJS -->
    <script>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</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #parallax-<%= backgroundCount %> {
            background-image: url("<%= background %>");
        }

        @media screen and (max-width: 970px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= tabletBackground %>");
            }
        }

        @media screen and (max-width: 380px) {
            #parallax-<%= backgroundCount %> {
                background-image: url("<%= mobileBackground %>");
            }
        }
    </style>
    <div class="background parallax" id="parallax-<%= backgroundCount %>" data-img-width="1920" data-img-height="1358" data-diff="0">
        <a class="parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
        <% if (typeof(trackingUrl) !== "undefined") { %>
        <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
        <% } %>
    </div>
</script>
<script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"road-cycling","postCategories":["road-cycling"],"postAuthor":"Stuart Kenny","postTitle":"Tour de France | Here&#8217;s What Lance Armstrong Thinks About The Decision to Disqualify Peter Sagan","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'road-cycling'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Stuart Kenny'); // author_name
    ga('site.set', 'dimension5', '2017-07-05 11:51:58'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "action man,cycling,kit rich dad"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->

    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="action man, Cycling, kit rich dad" />
<meta name="description" content="&quot;My sense is that Peter Sagan is not a dirty rider...&quot;" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/road-cycling/tour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lance Armstrong Has Some Strong Opinions About The Disqualification of Peter Sagan" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Lance-Sagan-Cavendish.jpeg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="&quot;My sense is that Peter Sagan is not a dirty rider...&quot;" />
<meta property="og:image:width" content="691" />
<meta property="og:image:height" content="358" />
<meta property="article:section" content="Road Cycling" />
<meta property="twitter:creator" content="@stuartkenny" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;My sense is that Peter Sagan is not a dirty rider...&quot; Say what you want about Lance Armstrong – and we’re guessing not all of it would be nice – but the m"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/road-cycling/tour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Tour de France | Here&#8217;s What Lance Armstrong Thinks About The Decision to Disqualify Peter Sagan Comments Feed" href="https://mpora.com/road-cycling/tour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=4238a0c" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=175571' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Froad-cycling%2Ftour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Froad-cycling%2Ftour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=4238a0c" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=4238a0c" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=4238a0c" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=4238a0c" />
  </head>

  

<body id="top" class="single single-article postid-175571 js-autoplay-featured  wp_articles lang-en road-cycling category-road-cycling js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <header class="c-site-header">

  <div class="u-sticky-wrapper">
       <div class="epic-wrapper clearfix">
            <div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-595e5a8eabf9e7.64265302"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-595e5a8eabf9e7.64265302');
    </script>
</div>            <div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-595e5a8eabfd29.78387277"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-595e5a8eabfd29.78387277');
    </script>
</div>        </div>
  </div>

  <div class="c-navbar-placeholder">
    <div class="c-navbar-primary js-nav-is-fixed">
      <div class="c-navbar-primary__inner o-grid-full-width u-no-padding">

        <div class="c-navbar-primary__logo-wrapper">
          <h1 class="c-navbar-primary__logo u-no-padding">
            <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
              <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=4238a0c" alt="Tour de France | Here&#039;s What Lance Armstrong Thinks About The Decision to Disqualify Peter Sagan - Mpora">
            </a>
          </h1>

          <div class="c-nav-toggle__wrapper">
            <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
              <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
              </div>
              <span class="c-nav-toggle__title"></span>
            </button>
          </div>
        </div>
      </div>

      <nav class="c-navbar-primary__main-nav-items">
        <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117244" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117244"><a href="https://mpora.com/outdoors">Outdoors</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117240" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117240"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-117246" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117246"><a href="https://mpora.com/travelling">Travel</a></li>
<li id="menu-item-117243" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117243"><a href="https://mpora.com/nature">Nature</a></li>
<li id="menu-item-117241" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117241"><a href="https://mpora.com/fitness-wellbeing">Fitness</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-151924" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-151924"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon 360</a></li>
<li id="menu-item-171394" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-171394"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100</a></li>
<li id="menu-item-158840" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-158840"><a href="https://mpora.com/keen-trailfit">Keen TrailFit</a></li>
</ul>      </nav>

      <nav class="c-navbar-primary__social u-no-padding">
            <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
        </nav>
    </div>
  </div>

  <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
    <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
      <div class="c-nav-toggle__inner">
        <i class="c-nav-toggle__icon"></i>
        <span>Menu</span>
      </div>
      <span class="c-nav-toggle__title"></span>
    </button>
    <div class="o-grid">
      <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
      <nav class="c-navbar-side__nav-items">
        <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-173194" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-173194"><a href="https://mpora.com/keen-trailfit">Keen TrailFit</a></li>
</ul>
</li>
</ul>      </nav>
      <div class="c-navbar-side__social-items-wrapper">
        <nav class="c-navbar-side__social-items">
              <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
          </nav>
      </div>
    </div>
  </div>
</header>

<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/road-cycling">Road Cycling</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Tour de France | Here&#8217;s What Lance Armstrong Thinks About The Decision to Disqualify Peter Sagan</h1>

          <h2 class="c-article-head__subtitle">"My sense is that Peter Sagan is not a dirty rider..."</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/f6f3897760adb3742e27e36f7aeb58cb?s=48&d=404" alt="Stuart Kenny">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/stuart-kenny" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Stuart Kenny</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
              <a class="c-article-meta__social-link" href="https://instagram.com/stuartkenny92" target="_blank">
          <i class="c-icon fa-instagram"></i>
          stuartkenny92        </a>
      
              <a class="c-article-meta__social-link" href="https://twitter.com/stuartkenny" target="_blank">
          <i class="c-icon fa-twitter"></i>
          stuartkenny        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">5th July 2017</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/ZiaeHKUXhL1VOtMhZaSbTiXk6Kc=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Screen-Shot-2017-07-05-at-11.33.15.png' data-srcset='https://thumbor-static.factorymedia.com/mmXv8dHitJ3HQXjDIk2NB9Dp2kQ=/1263x714/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 1263w,https://thumbor-static.factorymedia.com/EYr96kIvtEih4Kt6iofvTv9hEIE=/947x535/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 947w,https://thumbor-static.factorymedia.com/_jbRyUa8C9ix-rXEJyjSLwnp0LU=/631x357/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 631w,https://thumbor-static.factorymedia.com/DnlFmtE4uNF-KGX1Vzcqk6jE5vU=/421x238/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 421w,https://thumbor-static.factorymedia.com/ZO4YFwupYr6ZrzTqyEOeZrxbw_s=/315x178/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 315w,https://thumbor-static.factorymedia.com/ZiaeHKUXhL1VOtMhZaSbTiXk6Kc=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-11.33.15.png 150w,' data-sizes='auto' ></p>
<p>Say what you want about Lance Armstrong – and we’re guessing not all of it would be nice – but the man knows the <a href="https://mpora.com/road-cycling/tour-de-france-mark-cavendish-crash-stage-4-sagan" target="_blank"><strong>Tour de France</strong></a>.</p>
<p>Armstrong, in case you have been living under a soundproofed rock with no media access for the past 20 years, won seven consecutive Tour de France titles from 1999 to 2005 before getting them all stripped in 2012 for doping offences that also saw him banned for life from sanctioned Olympic Sports.</p>
<p>So he might not have the best morals in the world, but, again, the man knows his cycling – and this year he’s made a return to the Tour de France… in the form of a podcast he’s been running on Facebook Live and online after every stage of the race.</p>
<p>Unsurprisingly, the man has some seriously interesting insight about the race, and as someone who knows more than most about the ins and outs of the rules of the Tour – we imagine he’s done some fine reading of the terms and conditions – we were interested to hear what he had to say about <a href="https://mpora.com/road-cycling/tour-de-france-peter-sagan-protests-disqualification-causing-cavendish-crash-stage-4-finish" target="_blank"><strong>the disqualification of Peter Sagan for bringing down Mark Cavendish in the final sprint of stage four of the race</strong></a>.</p>
<div class="video-wrapper"><iframe data-oembed-provider="youtube" data-oembed-vid="j4atl-3Njwg" width="680" height="382" src="//mpora.com/external/videos/embed?autoplay_next=1&#038;brand=mpora&#038;ref=mpora.com&#038;slug=mpora&#038;url=https%3A%2F%2Fyoutu.be%2Fj4atl-3Njwg" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<p>Safe to say he strongly disagrees with the decision to DQ the World Champion. Speaking on ‘Stage 4’ of his Stages Podcast, Armstrong said:</p>
<p>“I disagree with that [decision to DQ Peter Sagan]. Relegated yes, disqualified, no. I don’t agree with that. And I’m not a fanboy, I’m not in his pocket, I just don’t agree with that. It’s huge.</p>
<p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/331542657&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="100%" height="450" frameborder="no" scrolling="no"></iframe></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-595e5a8ebf3637.57030005"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-595e5a8ebf3637.57030005');
    </script>
</div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>“This is what is so crazy about these stages. You can literally fall asleep for three or four hours and then there’s huge controversy. All hell breaks loose.</p>
<p>“Controversy is a great word because I don’t think that anybody will agree on this one. We watched it and re-watched it and watched the slow-mo and watched the overhead but we’re not all going to agree with this.</p>
<p>&nbsp;</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="epic-wrapper clearfix"><div class="adslot epic-background" data-adunit="Epic_Background">
    <div id="div-gpt-ad-595e5a8ebf94d8.05591392"></div>
    <script>
        loadNewDfpSlot('background', 'div-gpt-ad-595e5a8ebf94d8.05591392');
    </script>
</div><div class="adslot epic-billboard" data-adunit="Epic_Billboard">
    <div id="div-gpt-ad-595e5a8ebf9717.59116463"></div>
    <script>
        loadNewDfpSlot('billboard', 'div-gpt-ad-595e5a8ebf9717.59116463');
    </script>
</div></div>
<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p>“In these crazy sprint finishes where the road is narrow and it’s early in the race, these boys are fresh, they’re hungry for a stage win, they’ll do anything. I guess what really happened was that 1km before the crash everyone was talking about, there was another crash that left a 20-man race with 200m to go. That close to the line the sprint is on already.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Flancearmstrong%2Fvideos%2F10156386880309778%2F&amp;show_text=0&amp;width=560" width="650" height="350" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe><br />
“The rules state that once the sprint starts you have to ‘hold your line. Go straight’. Issue number one is did he hold his line? Issue two is did he throw an elbow at Cav? Then there’s also the issue of whether Cavendish was going to a place that wasn’t going to open?</p>
<p>“If you move off the line and the rule says don’t move off the line, you get relegated. The elbow is what gets you kicked out of the Tour. To me the elbow came after. Cavendish was already on his way to the ground. It would be another thing if clearly the elbow caused him either to go into the barrier or crash. Sagan sprints – he’s always got the elbows out. You want to be bowed up because you want space and if you’re not bowed up someone’s going to take your space.</p>
<p>“I’m talking like I’ve been there but I would never, ever be in with that crowd! But I am 100 percent sure that the elbow did not cause that crash. Is he trying to stabilise? Get his balance? That’s the big debate.</p>
<p>“That part of the sport, the sprinters, there’s guys that are clean – and when I say clean I mean that don’t throw elbows, and then there are guys that are dirty and would throw a foot out and kick you if they could. My sense is that Peter Sagan is not a dirty rider. If he had that reputation of being dirty, mean and nasty, then that might make this incident look a little different.</p>
<p><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-center js-lazyload' src='https://thumbor-static.factorymedia.com/r1xlv9BPPq49JA2vKRFVv6mOTnc=/150x108/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Screen-Shot-2017-07-04-at-16.37.47.png' data-srcset='https://thumbor-static.factorymedia.com/aMkYZ4kKppOhW_dyI-v-1OQF4VQ=/678x491/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 678w,https://thumbor-static.factorymedia.com/IdvloPNIr74qPqwOBIHxx4oHlvA=/508x368/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 508w,https://thumbor-static.factorymedia.com/clm67MJ3-Ep_2ydz-shP1ETDYHA=/339x245/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 339w,https://thumbor-static.factorymedia.com/ZSB60eiRJ9pP_QgqghXF0VQ-oI4=/226x163/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 226w,https://thumbor-static.factorymedia.com/CPI_fJAMBcHRoBmMvuLlznvrHOk=/169x122/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 169w,https://thumbor-static.factorymedia.com/r1xlv9BPPq49JA2vKRFVv6mOTnc=/150x108/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.47.png 150w,' data-sizes='auto' ></p>
<p>“We all saw him go straight to Mark Cavendish’s bus after the incident, and you could say that was political but I don’t think so – and you heard Cavendish say ‘I get along with Peter Sagan’.</p>
<p>“But I’m not a sprinter – I don’t know that game – my spot was 50 spots back trying to avoid things like that. I will say with 100 percent conviction though, the elbow is not what caused the crash. It looks in our eyes like it did live in real time but it didn’t. Cavendish was already going down.</p>
<p>“I can tell you that that kind of decision just breeds inconsistency.”</p>
<h2>You May Also Like</h2>
<p><a href="https://mpora.com/road-cycling/tour-de-france-mark-cavendish-crash-stage-4-sagan"><strong>Watch: Mark Cavendish Crashes Out in Stage 4 of Tour de France</strong></a></p>
<p><a href="https://mpora.com/road-cycling/tour-de-france-peter-sagan-protests-disqualification-causing-cavendish-crash-stage-4-finish"><strong>Peter Sagan Protests Disqualification From Tour de France For Bringing Down Cav</strong></a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot dmpu" data-adunit="DMPU">
    <div id="div-gpt-ad-595e5a8ebff446.55445582"></div>
    <script>
        loadNewDfpSlot('aside', 'div-gpt-ad-595e5a8ebff446.55445582');
    </script>
</div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
          </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/road-cycling/tour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/road-cycling/tour-de-france-heres-lance-armstrong-thinks-decision-disqualify-peter-sagan" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                      <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/cycling" class="is-tracked" data-category="Click:Article Tags" data-action="Cycling">Cycling</a>
            </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--mountaineering-expeditions " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/4WvWCkEybLF3TNtUJIz1zLghLbE=/724x414/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 724w,https://thumbor-static.factorymedia.com/vQpvKmNug3Lhe4kSHv7So9ljpnI=/543x310/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 543w,https://thumbor-static.factorymedia.com/PS0GbQN__lR7Y9lb4MxqistKM28=/362x207/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 362w,https://thumbor-static.factorymedia.com/VW5tb5F8gcNfwrC5fsr2AcDAcSU=/241x138/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 241w,https://thumbor-static.factorymedia.com/1m5LQEV0G2G6WT0Zar8UvxXqrvQ=/181x103/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 181w,https://thumbor-static.factorymedia.com/Lj9T9Z4bYrL17n8YZGPeoSDHxZ0=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/CjzNrDqYYoHwGhs3GoCzFgsA5RQ=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/GettyImages-523410951.jpg' data-srcset='https://thumbor-static.factorymedia.com/-loi4fn9PgJWxjt4H-VWwmzRfAU=/724x483/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 724w,https://thumbor-static.factorymedia.com/kMQf3V2vfNpR9kKvkejOR1vyAno=/543x362/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 543w,https://thumbor-static.factorymedia.com/khCt8wodoqNVGzp6waKphS4FZb4=/362x241/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 362w,https://thumbor-static.factorymedia.com/RJTwuJM3JNDi3xqwmpw6542LLHU=/241x161/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 241w,https://thumbor-static.factorymedia.com/dn7xjX4WHmmr6e69StzYQU03oxI=/181x120/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 181w,https://thumbor-static.factorymedia.com/CjzNrDqYYoHwGhs3GoCzFgsA5RQ=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FGettyImages-523410951.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountaineering &amp; Expeditions</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountaineering-expeditions/everest-base-camp-hiking-south-everest-base-camp-nepal-everything-need-know">Mount Everest | Hiking to South Everest Base Camp Nepal</a>
        </h4>

                  <p class="c-card__excerpt">Hiking to Everest Base Camp - how long does it take, how fit do you need to be and more...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountaineering-expeditions/everest-base-camp-hiking-south-everest-base-camp-nepal-everything-need-know">Everest Base Camp | Hiking to South Everest Base Camp Nepal - Everything You Need to Know</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/0x4vt9eA8TrzCJ7CXlsFJD6cyqw=/560x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 560w,https://thumbor-static.factorymedia.com/ZIhTE_nIuC_9fFzwnZ7NuWjSwHA=/420x240/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 420w,https://thumbor-static.factorymedia.com/fRVNczfccFsUfZu4_2-vw1ypylI=/280x160/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 280w,https://thumbor-static.factorymedia.com/a4qIHRvgTEqSWeX2_dMTNZdlMn8=/186x106/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 186w,https://thumbor-static.factorymedia.com/jptSkwejwCRnQZgiqHQWrLuXf4E=/140x80/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 140w,https://thumbor-static.factorymedia.com/51T0d6TlJLJdRMzm1k6gr2LSl_8=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/PBYkf197nH8dbSKymjHou3JQhn8=/295x354/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 295w,https://thumbor-static.factorymedia.com/V2kfZOc4BsTMazTnInNMStoGx74=/221x265/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 221w,https://thumbor-static.factorymedia.com/M1rLBrKOL_FlWQH9IK3GSs1au9U=/147x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 147w,https://thumbor-static.factorymedia.com/WdG5yyouxTDArhcoMv235dxxW4o=/98x118/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 98w,https://thumbor-static.factorymedia.com/n6Hr0kChqrpYgifWKL375M6h6kA=/73x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 73w,https://thumbor-static.factorymedia.com/o2Zx3p6WiL27zXBdCWG-4koPtYM=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/ztdZGLVjHcTyR8q5_Th0BsyqxV4=/140x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Screen-Shot-2017-07-05-at-15.33.10.png' data-srcset='https://thumbor-static.factorymedia.com/ua8meZjC0FokHkz21lEjAFk_rR0=/560x354/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 560w,https://thumbor-static.factorymedia.com/BRiYhoP_DtDL6JXEI4a3cSZSLcU=/420x265/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 420w,https://thumbor-static.factorymedia.com/Euj3d4M3aXIUffA8QdPgiZ5HCfM=/280x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 280w,https://thumbor-static.factorymedia.com/btp4ipZF-iZM8afXm8CW0Z4mB4w=/186x118/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 186w,https://thumbor-static.factorymedia.com/ztdZGLVjHcTyR8q5_Th0BsyqxV4=/140x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 140w,https://thumbor-static.factorymedia.com/yEHHedcJ6cOuqs8U2jPc5WKrN_w=/150x94/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-05-at-15.33.10.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/comment-tour-de-france-shot-foot-disqualifying-peter-sagan">Comment | The Tour de France Have Just Shot Themselves in the Foot</a>
        </h4>

                  <p class="c-card__excerpt">The Tour has just set a dangerous precedent and lost some serious entertainment value</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/comment-tour-de-france-shot-foot-disqualifying-peter-sagan">Comment | The Tour de France Have Shot Themselves in the Foot by Disqualifying Peter Sagan</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/DV5VNLxKor7u6ivgG6y8Ua0Nohg=/475x271/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 475w,https://thumbor-static.factorymedia.com/ceEsTKnm2qekJRVKnqMVd5GjmwA=/356x203/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 356w,https://thumbor-static.factorymedia.com/9euk73N21MfyAj1R2k5lAKRksAQ=/237x135/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 237w,https://thumbor-static.factorymedia.com/4K_LDGBHq3ini99Ck7uqBLZ21-Q=/158x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 158w,https://thumbor-static.factorymedia.com/IJV4UtCH52cuDj3PJIVh0uUZjDw=/118x67/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 118w,https://thumbor-static.factorymedia.com/krwzghI55JPfFTRaP1jcEEe65A0=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/46PoDaXuskfCgJrMx8QfYNAQuGQ=/118x69/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Sagan-Poll.png' data-srcset='https://thumbor-static.factorymedia.com/C3l-2tbL1hbDGGIYQKqAV79L8Eg=/475x276/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 475w,https://thumbor-static.factorymedia.com/WTBHk3hdelvwCAunHnKULpVSdO0=/356x207/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 356w,https://thumbor-static.factorymedia.com/MwEXpYve_9uGPQze2g5npy9a_0g=/237x138/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 237w,https://thumbor-static.factorymedia.com/I-nSLpTiwf_iDW6Jvy-Jb_nYRgs=/158x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 158w,https://thumbor-static.factorymedia.com/46PoDaXuskfCgJrMx8QfYNAQuGQ=/118x69/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 118w,https://thumbor-static.factorymedia.com/EuqmUjrOteEsE-TfLmYL4Ki0V-s=/150x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FSagan-Poll.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/tour-de-france-poll-peter-sagan-really-disqualified">Tour de France Poll | Should Peter Sagan Really Have Been Disqualified?</a>
        </h4>

                  <p class="c-card__excerpt">Vote in the poll now!</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/tour-de-france-poll-peter-sagan-really-disqualified">Tour de France Poll | Should Peter Sagan Really Have Been Disqualified?</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/NvQ1E74rIY-j3EZKYniejB7DKuU=/800x457/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 800w,https://thumbor-static.factorymedia.com/iRRc613JZS-ptdJbozU9TRZZdyk=/600x342/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 600w,https://thumbor-static.factorymedia.com/1I4MhhbUWzNXb7yKewdUiQ-ts48=/400x228/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 400w,https://thumbor-static.factorymedia.com/teIlPd7z3C0ZohDdsxtc3zGH9Ek=/266x152/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 266w,https://thumbor-static.factorymedia.com/xPIyV2Qo1WxfFcwOY_yiXtnBJpY=/200x114/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 200w,https://thumbor-static.factorymedia.com/G6K0xkgRvMMXTT_sci6cXAlci14=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/CqekpZVYs2mIDOY0wCy4an9k4J4=/150x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Tour-de-Fraqnce-rivalries.jpg' data-srcset='https://thumbor-static.factorymedia.com/rEGaRNapEWsY70criZQF3YG9CH4=/800x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 800w,https://thumbor-static.factorymedia.com/UuZ0YtnaD7DMmshXcQ9mCp-DDgY=/600x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 600w,https://thumbor-static.factorymedia.com/yIZUaI0L7QX94vfaQoL4jqRjt54=/400x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 400w,https://thumbor-static.factorymedia.com/CwbHIf5YER7n49qTkN9lq8LB5U0=/266x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 266w,https://thumbor-static.factorymedia.com/Ficp3lmjeRyRZMbxGdhEDfAtwW0=/200x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 200w,https://thumbor-static.factorymedia.com/CqekpZVYs2mIDOY0wCy4an9k4J4=/150x112/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FTour-de-Fraqnce-rivalries.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/the-greatest-tour-de-france-rivalries">Blood, Sweat, and Gears | The Incredible Stories of the Tour de France's Greatest Rivalries</a>
        </h4>

                  <p class="c-card__excerpt">The incredible stories of the Tour de France's greatest rivalries</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/the-greatest-tour-de-france-rivalries">The Incredible Stories of the Tour de France's Greatest Rivalries</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/0TYzxLczPgEfxXc7x1xZJ2RPYGM=/624x357/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 624w,https://thumbor-static.factorymedia.com/qP4Efy01f686XmlVbbfzbxh54g4=/468x267/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 468w,https://thumbor-static.factorymedia.com/mdOOk2FQwQ-xJ2IlON1181HUDDU=/312x178/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 312w,https://thumbor-static.factorymedia.com/YDw1vdo2cqLyEgKBt6EV4GIy7XE=/208x119/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 208w,https://thumbor-static.factorymedia.com/HGs0wnNM_4Oaz7WoBOSjFUSPPi8=/156x89/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 156w,https://thumbor-static.factorymedia.com/RyKZTN2qVUFSDZsKq6A27YqoNHA=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/ApBUqg4PuaysbzDDA4eOx4rNwk8=/293x351/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 293w,https://thumbor-static.factorymedia.com/vGEn_Od2sxgM7tlsEHrLiuA7raE=/219x263/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 219w,https://thumbor-static.factorymedia.com/5Ex13VLtsmka8qisyhvKU8f_zJM=/146x175/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 146w,https://thumbor-static.factorymedia.com/p0Rp8I_65_6a3EDl-vmnW92TqL4=/97x117/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 97w,https://thumbor-static.factorymedia.com/Cvr6NaVqpUfR0vZfk0D5mjym-nQ=/73x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 73w,https://thumbor-static.factorymedia.com/qI4aLvIeQlP-YVumYhaYcSadOgI=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/sspnhX_Bq9ljO4ZHZmR-s6OpOkQ=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Hammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg' data-srcset='https://thumbor-static.factorymedia.com/dYTKddsKGcLr-7NKhro_rNl2Lrs=/624x351/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 624w,https://thumbor-static.factorymedia.com/KgXhbQV8b-3x35ADMbrbFkV1HLM=/468x263/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 468w,https://thumbor-static.factorymedia.com/Fir898l-CX1IBkIjaWL4sSQr-ts=/312x175/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 312w,https://thumbor-static.factorymedia.com/bi44BuV_ntvDtOGGoSRTglhg14g=/208x117/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 208w,https://thumbor-static.factorymedia.com/pnKrQckR5_TsROyG9mTPtzepzF4=/156x87/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 156w,https://thumbor-static.factorymedia.com/sspnhX_Bq9ljO4ZHZmR-s6OpOkQ=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FHammond-tweet-Sagan-Cavendish-_96802458_cavendish_elbow.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/tour-de-france-peter-sagan-protests-disqualification-causing-cavendish-crash-stage-4-finish">Tour de France | Peter Sagan Protests Disqualification For "Causing Cavendish Crash"</a>
        </h4>

                  <p class="c-card__excerpt">Sagan was firstly docked 30 seconds and 80 points, but Team Dimension Data contested...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/tour-de-france-peter-sagan-protests-disqualification-causing-cavendish-crash-stage-4-finish">Tour de France | Peter Sagan Protests Disqualification For "Causing Cavendish Crash" on Stage 4 Finish</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--road-cycling " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/sQwHDuZey8FJ-tH59FjAStNgCNg=/967x553/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 967w,https://thumbor-static.factorymedia.com/4ORj_iwzvN_CeVhR_mdnqe3LB7Y=/725x414/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 725w,https://thumbor-static.factorymedia.com/m9KwF-lClMYKjFG1wQgFioIwxWA=/483x276/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 483w,https://thumbor-static.factorymedia.com/0_2umCRvixlOB4AUl6fUpehXDR8=/322x184/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 322w,https://thumbor-static.factorymedia.com/8A8SoeIY-VwZvhE_Def3gPy8LAA=/241x138/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 241w,https://thumbor-static.factorymedia.com/cIYU5lNFK0pR2hWxZ4Ey6GqrBDQ=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/HyPIlj-094_J9Sv0Iy98PtTEog8=/439x527/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 439w,https://thumbor-static.factorymedia.com/-DthuVutzjOCIDUgFXlv2wiyHa8=/329x395/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 329w,https://thumbor-static.factorymedia.com/p5lFW0a2326V6OAGmh5NCEXGRPE=/219x263/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 219w,https://thumbor-static.factorymedia.com/V3ZAw2Fyyl7CkMJT6FBwceyGdeU=/146x175/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 146w,https://thumbor-static.factorymedia.com/HS10LWYprilT3uB_Aq6V8EgYW1Q=/109x131/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 109w,https://thumbor-static.factorymedia.com/8-Z0UQ-ulrIWqNMhGfVmRHR1BIg=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/UdkWwHXWr6wIQPJfasYFh5gFjis=/150x81/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2017/07/Screen-Shot-2017-07-04-at-16.37.58.png' data-srcset='https://thumbor-static.factorymedia.com/GtUdjQ4l6fGDwb6-_w1dbIfVoM4=/967x527/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 967w,https://thumbor-static.factorymedia.com/2tMaXRlCxpxE2-SOlfWN7JD5Ewo=/725x395/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 725w,https://thumbor-static.factorymedia.com/WXG7NGgYJ8aRfgkkdwX_6IM7aSM=/483x263/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 483w,https://thumbor-static.factorymedia.com/1OFWrfUYPVCXvLy7E8TsSzVZzeo=/322x175/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 322w,https://thumbor-static.factorymedia.com/oZcpzGgAFzLbhSe8xhcxU06vdBk=/241x131/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 241w,https://thumbor-static.factorymedia.com/UdkWwHXWr6wIQPJfasYFh5gFjis=/150x81/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2017%2F07%2FScreen-Shot-2017-07-04-at-16.37.58.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Road Cycling</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/road-cycling/tour-de-france-mark-cavendish-crash-stage-4-sagan">Tour de France | Mark Cavendish Crashed Out in Final Sprint</a>
        </h4>

                  <p class="c-card__excerpt">The Slovakian accidentally sent Cav down on the final 400m of stage four of the Tour...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/road-cycling/tour-de-france-mark-cavendish-crash-stage-4-sagan">Tour de France | Mark Cavendish Crashes Out in Final Sprint of Stage 4 of Tour de France After Peter Sagan Elbow</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="road-cycling" data-postid="175571">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-105062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105062"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-105063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105063"><a href="https://mpora.com/outdoors#zK0PiwsJV2G38zZP.97">Outdoors</a></li>
<li id="menu-item-105064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105064"><a href="https://mpora.com/travelling#56EGgZZBwCxlti9Q.97">Travel</a></li>
<li id="menu-item-105065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105065"><a href="https://mpora.com/nature#fAE888VfIDXGPo5l.97">Nature</a></li>
<li id="menu-item-105066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105066"><a href="https://mpora.com/fitness-wellbeing#5EuY5MFqYpc8vEW3.97">Fitness &#038; Wellbeing</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=4238a0c" alt="Tour de France | Here&#039;s What Lance Armstrong Thinks About The Decision to Disqualify Peter Sagan - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2017</p>
</div>

</div>
</footer>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=4238a0c" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=4238a0c" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
