<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>The First Time I Went... | Skiing - Mpora</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=592efb3" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=592efb3" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=592efb3" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Mpora";
    fm_datalayer.site = "mpora";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[320, 1], [300, 250], [300, 500], [300, 600]],
            "mapping": [
                [[0, 0], [[320, 1], [300, 250]]],
                [[300, 600], [[320, 1], [300, 250], [300, 500], [300, 600]]],
                [[600, 500], [[300, 250], [300, 500], [300, 600]]]
            ]
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        }
    };
    fm_datalayer.prebidConfig =  {"background":{"prebid":false},"leaderboard":{"prebid":false},"billboard":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490443}},{"bidder":"sovrn","params":{"tagid":490442}},{"bidder":"sovrn","params":{"tagid":490440}},{"bidder":"sovrn","params":{"tagid":501143}},{"bidder":"aol","params":{"placement":5820431,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820427,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820428,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":1,"siteID":211732}},{"bidder":"indexExchange","params":{"id":3,"siteID":212477}},{"bidder":"adform","params":{"mid":451862}},{"bidder":"adform","params":{"mid":451865}},{"bidder":"adform","params":{"mid":451864}}]},"mpu":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490441}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5820430,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820429,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":2,"siteID":212476}},{"bidder":"adform","params":{"mid":451863}},{"bidder":"adform","params":{"mid":451861}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5826604,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        if (fm_datalayer.keys.indexOf(key) === -1) {
            fm_datalayer.keys.push(key);
        }
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=592efb3";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.type = 'text/javascript';
        gads.async = true;
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"skiing","postCategories":["skiing"],"tags":["action-sports","article","first-timers","laughter"],"postAuthor":"Chris Sayer","postTitle":"The First Time I Went&#8230; | Skiing","postType":"article","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'skiing'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Chris Sayer'); // author_name
    ga('site.set', 'dimension5', '2018-12-03 15:41:03'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "action sports,article,first timers,laughter"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Action Sports, article, First Timers, laughter" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/skiing/first-time-went-skiing" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Time I Went... Skiing" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Chris-Sayer-First-Time-I-Went-Skiing.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="Expired passports, embarrassing gear, and extremely French instructors... writer Chris Sayer takes a trip down memory lane to La Plagne - site of his first ever ski trip" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta property="article:section" content="Skiing" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Expired passports, embarrassing gear, and extremely French instructors... writer Chris Sayer takes a trip down memory lane to his first ski trip"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/skiing/first-time-went-skiing" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; The First Time I Went&#8230; | Skiing Comments Feed" href="https://mpora.com/skiing/first-time-went-skiing/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=592efb3" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=201416' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fskiing%2Ffirst-time-went-skiing" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fskiing%2Ffirst-time-went-skiing&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=592efb3" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=592efb3" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=592efb3" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=592efb3" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-201416 js-autoplay-featured  wp_articles lang-en skiing category-skiing js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=592efb3" alt="The First Time I Went... | Skiing - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-198193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198193"><a href="https://outdoorsmagic.com/lander/fjallraven-greenland-50-years/">Fjällräven</a></li>
<li id="menu-item-179988" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-179988"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
<li id="menu-item-186065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186065"><a href="https://mpora.com/karcher-conditions">Kärcher Conditions</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--cover" >
    <div class="c-article-head__image-wrapper">
    <img class='c-article-head__image js-lazyload' src='https://thumbor-static.factorymedia.com/ihp9auvv8hqx7OHphbn7sdc4HSg=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Chris-Sayer-First-Time-I-Went-Skiing.jpg' data-srcset='https://thumbor-static.factorymedia.com/z0O0AhFEJk1KRiTVFcW_EYC0-cg=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 1920w,https://thumbor-static.factorymedia.com/k1duFBV6LDMkKjb8Hr8Z07OWxhc=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 1440w,https://thumbor-static.factorymedia.com/lJ7DTjzU4fhThLnksgbTJ3mSGSo=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 960w,https://thumbor-static.factorymedia.com/iMDrwLpUYPg_tm4PXqeCS1b0rEM=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 640w,https://thumbor-static.factorymedia.com/V5yCriR6wpUgsMGs9_T1hpbA4KI=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 480w,https://thumbor-static.factorymedia.com/ihp9auvv8hqx7OHphbn7sdc4HSg=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing.jpg 150w,' data-sizes='auto' >  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/skiing">Skiing</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">The First Time I Went&#8230; | Skiing</h1>

          <h2 class="c-article-head__subtitle">Expired passports, embarrassing gear, and extremely French instructors... writer Chris Sayer takes a trip down memory lane to La Plagne - site of his first ever ski trip</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/chris-sayer" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Chris Sayer</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">3rd December 2018</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p class="c-article-body__dropcap">I wish she’d let me show you her passport photo. My mum, that is. It has more in common with a celebrity mugshot than a legal document. Right there, immortalised in thumbnail form, is someone I love, respect, look up to, and hold in the highest regard, in a never-before-seen moment of absolute exhaustion, emotional wreckage and sincere submission to The Man. It’s 35x45mm of pure schadenfreude</p>
<p>But, believe me, it is <em>hilarious</em>. Looking at it now, and ritualistically pulling open that photo page in the check-in queue of every family holiday since, it’s had us all – me, my brother and sister, my dad <em>and</em> mum – snapped in half with laughter. Funny as hell now, even more so knowing what an absolute disaster the hours leading up to mum looking battle-beaten in a Newport passport booth were.</p>
<blockquote><p>“Those chubby nerdlinger cheeks deserved every second of the savage windburn they got”</p>
</blockquote>
<p>It must have been at about 5am that we heard the words, “I’m sorry, but this passport is out of date, Mrs Sayer. We can’t let you, or any of your children, who are all on this passport too, fly.”</p>
<p>No pleading or bargaining or bribing was going to make a difference. After months and months of travelling an hour each way to our ‘local’ dry-slope for <a href="https://mpora.com/skiing#cuw4ehBCtBxlSZJS.97">ski</a> lessons, weeks of power-skidding across the kitchen in excitement, days of packing bags the size of hatchbacks, and an early-morning wake-up call to travel to Bristol airport, one out-of-date passport had ripped us from our first ski holiday, and anchored us firmly to the UK.</p>
<p>Mum crumbled under this ten-tonne realisation and immediately felt sick. Dad didn’t know what to do. I didn’t get it. Pretty soon, what I <em>did</em> get, was that we were back in the car and high-tailing it to Wales to try our luck at getting Mum a fresh new passport.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/0IFDa2wDfLwDWEutbjrUIpdOJGQ=/150x98/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Chris-Sayer-The-First-Time-I-Went-Skiing-3.jpg' data-srcset='https://thumbor-static.factorymedia.com/Si5LM3XqSXOuTtocZK35xoYC76g=/1162x763/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 1162w,https://thumbor-static.factorymedia.com/CAu7GBr6jTD6V5-9AQgwRgCSQ6s=/871x572/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 871w,https://thumbor-static.factorymedia.com/qaGoUOFJBIsdwXVjAOzwIjDS1oA=/581x381/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 581w,https://thumbor-static.factorymedia.com/DplBTofLM2j8oYOyP2Uj3RP89Bw=/387x254/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 387w,https://thumbor-static.factorymedia.com/vHwN8OTFVpmC_ydkJmKFTYK8WmM=/290x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 290w,https://thumbor-static.factorymedia.com/0IFDa2wDfLwDWEutbjrUIpdOJGQ=/150x98/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-3.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">It&#8217;s definitely a look. Photo via Chris Sayer</figcaption>
</figure>
<h3>Saved By A Miracle</h3>
<p>Miracles don’t happen often. But when they do, they definitely don’t happen in Newport. Which is why the existence of a divine higher power was inarguably proven when the lady in front of this shattered five-piece, openly despairing about their travel woes in a queue for baked breakfast goods, turned around in sympathy, and revealed herself to be <em>the exact</em> person we needed to see from the passport office – the gatekeeper to fast-tracking Mum and getting her a goddamn burgundy booklet in goddamn record time.</p>
<p>One queue unapologetically jumped (okay, fine, I’m very sorry, customers of Newport Passport Office circa March 2000), and one wallet-sized photo (that depicted mum as a haunted TV star after a late-night drink-driving offence) later, and we’re now in a generic high-street travel agents, working out how we can use our freshly obtained rights to a holiday, to, well, holiday.</p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/U6dYWSfacA8b1IK8p52zS-LaRX8=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Chris-Sayer-The-First-Time-I-Went-Skiing-4.jpg' data-srcset='https://thumbor-static.factorymedia.com/_vdUyHo_ErzUgmDSsu4SVt-o8Rs=/1159x767/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 1159w,https://thumbor-static.factorymedia.com/vVtaHsniRe7YY63a1gge-z1mSoI=/869x575/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 869w,https://thumbor-static.factorymedia.com/1U9_h6WvICCjyl07zQrs60Wyibo=/579x383/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 579w,https://thumbor-static.factorymedia.com/LfZ9FfIqzlRC8wHcmw3gFCTwjZM=/386x255/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 386w,https://thumbor-static.factorymedia.com/l42pQ5hqHevDw6ZDyk9nc-v_Pko=/289x191/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 289w,https://thumbor-static.factorymedia.com/U6dYWSfacA8b1IK8p52zS-LaRX8=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-The-First-Time-I-Went-Skiing-4.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">&#8220;The fusty charity shop scent of those nu-metal ski pants has now been unceremoniously exhumed in my mind&#8221; || Photo via Chris Sayer</figcaption>
</figure>
<p>In the same way an X-Factor sob story grabs an audience and the Four Horsemen of the Voting Table by the tear ducts, our epic tale had every single one of the travel agents in that shop downing tools to seek out a way, any way, to get us to France. Fifteen minutes went by, punctuated with flight false alarms and non-starters, until one wet-look gel-loving employee leapt to his feet from behind his screen to proclaim, “I’ve… I’ve GOT it! Flights, tonight, from Cardiff. But you’ve got to go immediately.”</p>
<p>And we did. And we made it the flight. And we flew to France. And we took the world’s most expensive taxi to La Belle Plagne to have the freaking holiday we’d had taken from us 18 hours before.</p>
<h3>Looking Back On The Look</h3>
<p>If, as I’m now beginning to highly suspect, <a href="https://mpora.com/travel-photography">photographs</a> solely exist to re-emerge and embarrass the hell out of you at some point in the distant future world, then these pictures have served their purpose. Hooo baby, those chubby little nerdlinger cheeks definitely deserved every second of the savage and painful wind burn they got that week.</p>
<blockquote><p>&#8220;That very cool memory of my first jacket being that super rad, Tango-orange XXXL Volcom shell that I saved up for? Oh, yeah, that’s apparently absolute bullshit&#8221;</p>
</blockquote>
<p>And I’m thoroughly enjoying how the fusty charity shop scent of those nu-metal ski pants has now been unceremoniously exhumed in my mind, along with precisely how much my first pair of skate shoes (Globe something-or-others) looked like loaves of wholemeal bread.</p>
<p>Oh, and that very cool memory of my first jacket being that super rad, Tango-orange XXXL Volcom shell that I saved up for? Oh, yeah, that’s apparently absolute bullshit. It was, in fact, a baby-blue women’s Nevica jacket from the early 1980s. So that’s good. Christ. <em>Chriiist. </em></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-none">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/-Q4Q_asUenyjipoS1w6ngwGLHmc=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Chris-Sayer-First-Time-I-Went-Skiing-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/_AyJ1flDu-sUM6vfE-OxwKuzP-0=/1367x766/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 1367w,https://thumbor-static.factorymedia.com/cJ83lxftIDOWZQ8H08AeBMVup_Q=/1025x574/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 1025w,https://thumbor-static.factorymedia.com/1PX499_Q3so_W5PGW0_qnE7pHzE=/683x383/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 683w,https://thumbor-static.factorymedia.com/bDVC2mgUsl_eObvxyye_uCdBq2o=/455x255/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 455w,https://thumbor-static.factorymedia.com/UyrSErjZfG5ADc3zxIed2bu_tJU=/341x191/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 341w,https://thumbor-static.factorymedia.com/-Q4Q_asUenyjipoS1w6ngwGLHmc=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FChris-Sayer-First-Time-I-Went-Skiing-2.jpg 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">Contrary to rumours, Chris Sayer has never played in the rock and/or roll band Kings of Leon. Here he is in a Japanese onsen. Photo via Chris Sayer</figcaption>
</figure>
<p>But while these images will be absolutely heading back into a little box, both physically and mentally (and then probably both physically and mentally burned and/or sent to the bottom of the sea), it’s Fabian, our ridiculously rad ciggie-sucking instructor from that holiday, who’s managed to cling on in my phenomenally terrible capacity for memory.</p>
<p>Fabian drilled the chant “Sit down, STAND UUUHP!” so deeply into me that countless turns I’ve taken since, be it in chest-deep backcountry pow in puking Hakuba or the silent slopes of tiny Suicide Six in Vermont, have been soundtracked by those four words in their deep French-Anglo accent. It’s the same reason my brain hits play on the Marlboro-tinged chant of “Allez… we go!” before every drop-in, too. No amount of deafening Black Sabbath over headphones can hold it back. God knows I’ve tried.</p>
<p>Those soundbites are gonna stick around, unlike Mum’s mugshot. She’s got a new passport now, with a disappointingly conventional photo page, after ten years of check-in queue torment. For me, the damage is done. I’ll now forever be the guy flitting between frantic expiry date-checking, and biting his lip like a tickled kid in church, whilst waiting to dump his bags.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bh57JyUHZW9/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bh57JyUHZW9/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"></p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a></p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bh57JyUHZW9/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Craving a new adventure today, after having a couple of films developed over the weekend and getting flashbacks to the time I was riding through bonkers snow dumps in Hakuba, Japan. Luckily there’s a trip in the works that’s even more freakin’ insane than this was&#8230; . . . #35mm #filmphotography #japow #snowboarding #japan #snow #adventure #travel</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chrissayer00/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Chris Sayer</a> (@chrissayer00) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-23T07:45:51+00:00">Apr 23, 2018 at 12:45am PDT</time></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<h2>You May Also Like</h2>
<p><a href="https://mpora.com/skiing/breaking-bansko-can-bulgarian-resort-save-annual-ski-trip-extinction#QAOSPDtSwEDiFrOp.97">Breaking Bansko | Can A Bulgarian Resort Save The Annual Ski Trip From Extinction?</a></p>
<p><a href="https://mpora.com/snowboarding/return-future-best-audi-nines-2018-essential-viewing#OsjEZA98hB9dAg4w.97">Return To The Future | The Best of Audi Nines 2018 Is Essential Viewing</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/skiing/first-time-went-skiing'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/skiing/first-time-went-skiing" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/action-sports" class="is-tracked" data-category="Click:Article Tags" data-action="Action Sports">Action Sports</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/article" class="is-tracked" data-category="Click:Article Tags" data-action="article">article</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/first-timers" class="is-tracked" data-category="Click:Article Tags" data-action="First Timers">First Timers</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/laughter" class="is-tracked" data-category="Click:Article Tags" data-action="laughter">laughter</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--style " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/xoRKeB49_-iWV2Anf606cJoVPwY=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 1920w,https://thumbor-static.factorymedia.com/7G2opnZ3noaAOHcla3XB6TNBEHE=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 1440w,https://thumbor-static.factorymedia.com/Kh_HeXgikji23nzhpQkeD6FYXjA=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 960w,https://thumbor-static.factorymedia.com/hL-S6xy95fkUjSjQdsXjZHmHL94=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 640w,https://thumbor-static.factorymedia.com/k-UKKYQWSbeHIIPVSxYSKADdHME=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 480w,https://thumbor-static.factorymedia.com/dDvsHiNEiSDSExbzmqYJ37avyb4=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/92m67EmYBLWuWgUjaFA9MP89rAw=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Best-Check-Shirts.jpg' data-srcset='https://thumbor-static.factorymedia.com/rWpghhC2aMZgzMPRYeruSwkhAS4=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 1920w,https://thumbor-static.factorymedia.com/MmBOA-TSMnZWKbz_kMlZmGVbtIs=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 1440w,https://thumbor-static.factorymedia.com/KSYERJReDM1CiKc34-jcBEUCBqA=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 960w,https://thumbor-static.factorymedia.com/4AAK5qLy2eWI7fRNy6kXl8QX4Ro=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 640w,https://thumbor-static.factorymedia.com/FkfSjqaioiXt8oYTzNZzXhbcfOw=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 480w,https://thumbor-static.factorymedia.com/92m67EmYBLWuWgUjaFA9MP89rAw=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FBest-Check-Shirts.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Style</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/style/best-check-shirts-top-8">Best Check Shirts | Top 8</a>
        </h4>

                  <p class="c-card__excerpt">The ultimate guide to a fashion trend that refuses to quit</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/style/best-check-shirts-top-8">Best Check Shirts | Top 8</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--style " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/ZVXYVESmRq41_H9xMjT1zYINi-w=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 1920w,https://thumbor-static.factorymedia.com/8d8o39Aw7ZAwf8SDYsFGX9Xx6k0=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 1440w,https://thumbor-static.factorymedia.com/1onTmRvR3JesshUXp3zSIjK-iew=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 960w,https://thumbor-static.factorymedia.com/hVuUoQjOTelrUzdF300bIZySTaY=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 640w,https://thumbor-static.factorymedia.com/9CnSJtgAozmAZafsiRA8cQ7hy6g=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 480w,https://thumbor-static.factorymedia.com/SQ7xRHQcygnG0Z8BVmdatdoyq2o=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/i4V9D_oR3VXMcnTtIPbXkKAePnA=/900x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 900w,https://thumbor-static.factorymedia.com/sEPX51cw4jJ11Hnd81aC59-eEj4=/675x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 675w,https://thumbor-static.factorymedia.com/Nlum2kVo5tspKIQkj5K7arbgugM=/450x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 450w,https://thumbor-static.factorymedia.com/2X_EyggPgJyPoyeZhigJ4CiA3Qo=/300x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 300w,https://thumbor-static.factorymedia.com/7KLhLES36mozeZ77TxDTPqxEcfI=/225x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 225w,https://thumbor-static.factorymedia.com/J4OmMNxf1FFLW42fLkzMOwaySGE=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/VxucMVGb9boVpKkOjKqljcMRC5U=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/12/Star-Wars-Parkas.jpg' data-srcset='https://thumbor-static.factorymedia.com/Qb_zi8q8m4gzhQjk2gqFsCpYAHk=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 1920w,https://thumbor-static.factorymedia.com/FGzGkDQyyJlYy-3WZriHJFrO6-M=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 1440w,https://thumbor-static.factorymedia.com/W643gVqZiEXGplHBI-RUCbTetJs=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 960w,https://thumbor-static.factorymedia.com/4ZgxN2rkS0o9CnsotHSv9lLtORs=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 640w,https://thumbor-static.factorymedia.com/rxeCa6HxbfpCvvKsn_eDt9R5WQ8=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 480w,https://thumbor-static.factorymedia.com/VxucMVGb9boVpKkOjKqljcMRC5U=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F12%2FStar-Wars-Parkas.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Style</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/style/columbia-sportswear-star-wars-parka">In A Galaxy Far, Far Away | Star Wars x Columbia Sportswear Parka Released</a>
        </h4>

                  <p class="c-card__excerpt">Just so we're clear, the parka is very much being released in this galaxy</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/style/columbia-sportswear-star-wars-parka">In A Galaxy Far, Far Away | Columbia Sportswear Release Star Wars Parka</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--multi-sport " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/wGn0PW30ithl6Z0z-qcy2jzlgZo=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 1000w,https://thumbor-static.factorymedia.com/ES9IVubjQTbEgIOFp41s8rf8kKo=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 750w,https://thumbor-static.factorymedia.com/QflP6prrpSuN1uXyF6fu3YQNjlc=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 500w,https://thumbor-static.factorymedia.com/Dv0ew1Q9AbhHlojP9D8-vJMNpD0=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 333w,https://thumbor-static.factorymedia.com/LnAEPm0roebd44Qo9SdamqwJz0I=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 250w,https://thumbor-static.factorymedia.com/JTV0mcq_MT0-5t9Z_R2uu0uEzgo=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/NMFxZML0H4ndpuylEMIUBmpxVuo=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/11/Best-Instagram-Videos-2.jpg' data-srcset='https://thumbor-static.factorymedia.com/8PP9EZ_Nmu7rEc9XMflYnU7l-mk=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 1000w,https://thumbor-static.factorymedia.com/PRLvHAfNxYxzNkfJuNzHde1yJvM=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 750w,https://thumbor-static.factorymedia.com/W3H8bFHg9IJgRsXBbAaP48Tm230=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 500w,https://thumbor-static.factorymedia.com/WaxEfRniampwkJjV7f0vEtZAvdk=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 333w,https://thumbor-static.factorymedia.com/tgc96lfiWakQKEPjHPVRr5veB3U=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 250w,https://thumbor-static.factorymedia.com/NMFxZML0H4ndpuylEMIUBmpxVuo=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FBest-Instagram-Videos-2.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Multi Sport</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-2">Top 5 | Instagram Videos of the Week</a>
        </h4>

                  <p class="c-card__excerpt">If Carlsberg did weekly Insta video round-ups, this would be it</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-2">Top 5 | Best Instagram Videos of the Week</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/KxfHQJ6xT8MKHR51CxxQXD1vabg=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 1920w,https://thumbor-static.factorymedia.com/4dHG-TmfSDerj16_WGZrU67V6H8=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 1440w,https://thumbor-static.factorymedia.com/Sk8SpGfjioRFbmvLSbjgRmq-cYE=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 960w,https://thumbor-static.factorymedia.com/X5fAv98wSwC6xS1ciotZxhAoOhE=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 640w,https://thumbor-static.factorymedia.com/PhzMNUfZipd4uVNDMYjeMCvUjzs=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 480w,https://thumbor-static.factorymedia.com/ceReCOrUaowq2r-raWa57OOerd4=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/UMWkxJF0iLWqc3s9IGxWUyFUhPQ=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/11/Audi-Nines-2018.jpg' data-srcset='https://thumbor-static.factorymedia.com/p5uZTm22A1scI0uM6YyPKzocv5o=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 1920w,https://thumbor-static.factorymedia.com/U2f12n233avXyg15c_-nxvVU0r0=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 1440w,https://thumbor-static.factorymedia.com/0aBnpmSHlxwr3itNNAJ-UyhS4kA=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 960w,https://thumbor-static.factorymedia.com/W53N3fOfXW8HBGUYs1SsYismZwE=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 640w,https://thumbor-static.factorymedia.com/XJKqsdxGMno452x28s_fyAjNybQ=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 480w,https://thumbor-static.factorymedia.com/UMWkxJF0iLWqc3s9IGxWUyFUhPQ=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FAudi-Nines-2018.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/return-future-best-audi-nines-2018-essential-viewing">Return To The Future | Audi Nines 2018 Aftermath Is Essential Viewing</a>
        </h4>

                  <p class="c-card__excerpt">This is good. This is very good. This is very, very, good</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/return-future-best-audi-nines-2018-essential-viewing">Return To The Future | The Best of Audi Nines 2018 Is Essential Viewing</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--surfing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/G-RxIfO-yL1JGFxkv1Tf7_0szws=/1347x770/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 1347w,https://thumbor-static.factorymedia.com/YMtRf4BoBVEuSSj7zMrYd6DtBe0=/1010x577/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 1010w,https://thumbor-static.factorymedia.com/Au5yI_d-Aq55b7qysWLdUTdmcqE=/673x385/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 673w,https://thumbor-static.factorymedia.com/kEYE_kjscCM5IefYOyLWeCvK2QM=/449x256/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 449w,https://thumbor-static.factorymedia.com/YnHeH9McOE5DHRzg0J2ey5coMMg=/336x192/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 336w,https://thumbor-static.factorymedia.com/eVfvZYGXuIZAoK1uCHr17kfSd18=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/dbWD69yXqp4jwhEm6BhP9iJOr70=/651x781/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 651w,https://thumbor-static.factorymedia.com/1u9htzqmpwDri14GRP6SL6FHnQA=/488x585/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 488w,https://thumbor-static.factorymedia.com/ECpjQlcSuQklwy8l8qu-q9P3iB8=/325x390/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 325w,https://thumbor-static.factorymedia.com/T0nvLGxFctR0cJX3dnQe-eLLs6w=/217x260/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 217w,https://thumbor-static.factorymedia.com/J3pcTFxpEpZc_MSHpyZxDv7bVZQ=/162x195/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 162w,https://thumbor-static.factorymedia.com/ea91Ad9zil6wGd4QRh4xAdZAk1w=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/5iIYs60hfPgDl6_WzEeH1L2cWyY=/150x86/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/11/Surfer-Dan-Surfing-Lake-Superior.jpg' data-srcset='https://thumbor-static.factorymedia.com/FXQDzxQsFrPfboWeq52TSlMftWY=/1347x781/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 1347w,https://thumbor-static.factorymedia.com/ybO1NXys08pyrX4waNxwh8MbjR4=/1010x585/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 1010w,https://thumbor-static.factorymedia.com/2azf_o0EXKgvy3KDowbM_I8ggts=/673x390/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 673w,https://thumbor-static.factorymedia.com/hZDLog1lATAFoPMkeJQTQ0-qyTU=/449x260/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 449w,https://thumbor-static.factorymedia.com/b5z3yYwiUBUnt5dqTu2i8QdA7-Y=/336x195/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 336w,https://thumbor-static.factorymedia.com/5iIYs60hfPgDl6_WzEeH1L2cWyY=/150x86/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FSurfer-Dan-Surfing-Lake-Superior.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Surfing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/surfing/surfing-in-lake-superior-surfer-dan">Surfer Dan | An Exploration Of One Man's Love For Lake Superior Surfing</a>
        </h4>

                  <p class="c-card__excerpt">This film's been so well shot you'll want to hang screen grabs from it on your wall</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/surfing/surfing-in-lake-superior-surfer-dan">Surfer Dan | Stunning Short Film Explores One Man's Love Of Surfing In Lake Superior</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/k6wUirdbY3ddBgFCS1U1O1FG8Vc=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 1920w,https://thumbor-static.factorymedia.com/kEIG7bmvROSletR9nB8IpJkYjd4=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 1440w,https://thumbor-static.factorymedia.com/NrqEbETsdLyYsCMQwbP0s0dps34=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 960w,https://thumbor-static.factorymedia.com/2iyHu-XgF9TCYa6h5yqTmeaOwHo=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 640w,https://thumbor-static.factorymedia.com/DA_2gb1RbLBJADUroiHoT9wGmq0=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 480w,https://thumbor-static.factorymedia.com/xJX2wzpkuhwyzIKCZusoOE_ssNU=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/p0OxMBoqD0WdmmkLmfIaA3qRODU=/1067x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 1067w,https://thumbor-static.factorymedia.com/YwiUh68piPGqhBRmow_Zuik4c7o=/800x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 800w,https://thumbor-static.factorymedia.com/_-GWG6VqRe1X8JIYkxl2b5q6iWw=/533x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 533w,https://thumbor-static.factorymedia.com/sN6XsTZiRIfuWxyuVEScZ5Nwn5M=/355x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 355w,https://thumbor-static.factorymedia.com/sOjLqxzr5fa2XSAQHjyhFud1TaE=/266x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 266w,https://thumbor-static.factorymedia.com/lPZxW7sxLhj9X7UYYKunh7WZK5o=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/yCPalwDinVm43YWi4ajTFpyKBbw=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/11/Interview-Fabien-Barel.jpg' data-srcset='https://thumbor-static.factorymedia.com/1KSm6bnYrqbpBcAYMRpJpu3Ea6k=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 1920w,https://thumbor-static.factorymedia.com/Nd6qLRULHzo2kUSlBuH2EYmxlEg=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 1440w,https://thumbor-static.factorymedia.com/tO3rjWIq1sS3c1eD3I1Htst8GXA=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 960w,https://thumbor-static.factorymedia.com/PWSiOCd1t9ZJGngLSWH5N934Gwc=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 640w,https://thumbor-static.factorymedia.com/NTpKD71XHpinhQ1oqec081LLmdA=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 480w,https://thumbor-static.factorymedia.com/yCPalwDinVm43YWi4ajTFpyKBbw=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F11%2FInterview-Fabien-Barel.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/fabien-barel-interview">Fabien Barel Interview | Two-Time World Champion on Mountain Biking's French Resurgence</a>
        </h4>

                  <p class="c-card__excerpt">Even in a country that's no stranger to producing mountain biking legends, Barel is right up there</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/fabien-barel-interview">Fabien Barel Interview | The Two-Time World Champion on a Season of French Resurgence</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="skiing" data-postid="201416">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=592efb3" alt="The First Time I Went... | Skiing - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2018</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=592efb3" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=592efb3" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
