<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Watch | Kirt Voreis Barspin His Recumbent Bike - Mpora</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=ee32f7e" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=ee32f7e" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=ee32f7e" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Mpora";
    fm_datalayer.site = "mpora";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[320, 1], [300, 250], [300, 500], [300, 600]],
            "mapping": [
                [[0, 0], [[320, 1], [300, 250]]],
                [[300, 600], [[320, 1], [300, 250], [300, 500], [300, 600]]],
                [[600, 500], [[300, 250], [300, 500], [300, 600]]]
            ]
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        }
    };
    fm_datalayer.prebidConfig =  {"background":{"prebid":false},"leaderboard":{"prebid":false},"billboard":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490443}},{"bidder":"sovrn","params":{"tagid":490442}},{"bidder":"sovrn","params":{"tagid":490440}},{"bidder":"sovrn","params":{"tagid":501143}},{"bidder":"aol","params":{"placement":5820431,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820427,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820428,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":1,"siteID":211732}},{"bidder":"indexExchange","params":{"id":3,"siteID":212477}},{"bidder":"adform","params":{"mid":451862}},{"bidder":"adform","params":{"mid":451865}},{"bidder":"adform","params":{"mid":451864}}]},"mpu":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490441}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5820430,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820429,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":2,"siteID":212476}},{"bidder":"adform","params":{"mid":451863}},{"bidder":"adform","params":{"mid":451861}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5826604,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        if (fm_datalayer.keys.indexOf(key) === -1) {
            fm_datalayer.keys.push(key);
        }
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=ee32f7e";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.type = 'text/javascript';
        gads.async = true;
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"mountainbiking","postCategories":["mountainbiking"],"tags":["video"],"postAuthor":"Jack Clayton","postTitle":"Watch | Kirt Voreis Barspin His Recumbent Bike","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'mountainbiking'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Jack Clayton'); // author_name
    ga('site.set', 'dimension5', '2019-11-11 13:01:39'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "video"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="video" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/mountainbiking/kirt-voreis-barspin-recumbent-bike" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Kirt Voreis Rip It Up On His Recumbent Bike" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/Recumbent-Bike.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="Throw your mountain bikes away people, it's all about recumbent bikes now" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="615" />
<meta property="article:section" content="Mountain Biking" />
<meta property="twitter:creator" content="@JackBBClayton" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Throw your mountain bikes away people, it&#039;s all about recumbent bikes now"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/mountainbiking/kirt-voreis-barspin-recumbent-bike" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Watch | Kirt Voreis Barspin His Recumbent Bike Comments Feed" href="https://mpora.com/mountainbiking/kirt-voreis-barspin-recumbent-bike/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=ee32f7e" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=223655' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fkirt-voreis-barspin-recumbent-bike" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fkirt-voreis-barspin-recumbent-bike&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ee32f7e" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ee32f7e" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ee32f7e" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=ee32f7e" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-223655 js-autoplay-featured  wp_articles lang-en mountainbiking category-mountainbiking js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=ee32f7e" alt="Watch | Kirt Voreis Barspin His Recumbent Bike - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-213210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213210"><a href="https://outdoorsmagic.com/lander/outdoor-100-201920/#5EcqPDrVlqgjpUQI.97">Outdoor 100 19/20</a></li>
<li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-217478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217478"><a href="https://mpora.com/outsiders/mpora-newsletter-sign-up">Newsletter</a></li>
<li id="menu-item-221088" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-221088"><a href="https://mpora.com/backcountry-ski-guide">Backcountry Ski Guide 19/20</a></li>
<li id="menu-item-222076" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-222076"><a href="https://mpora.com/winter-resort-guide-tirol">Winter Resort Guide &#8211; Tirol</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/mountainbiking">Mountain Biking</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Watch | Kirt Voreis Barspin His Recumbent Bike</h1>

          <h2 class="c-article-head__subtitle">Throw your mountain bikes away people, it's all about recumbent bikes now</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/jack-clayton" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Jack Clayton</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
              <a class="c-article-meta__social-link" href="https://instagram.com/jackbbclayton" target="_blank">
          <i class="c-icon fa-instagram"></i>
          jackbbclayton        </a>
      
              <a class="c-article-meta__social-link" href="https://twitter.com/JackBBClayton" target="_blank">
          <i class="c-icon fa-twitter"></i>
          JackBBClayton        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">11th November 2019</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <div class="video-wrapper">
<div class="embed"><iframe data-oembed-provider="youtube" data-oembed-vid="DEULJrbn4mI" width="680" height="383" src="https://www.youtube.com/embed/DEULJrbn4mI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p class="c-article-body__dropcap">You, reading this now. Go to the garage, wheel out your mountain bike, roll it down the street, keep on rolling it, take that right at the end of the road, keep on rolling it, roll it straight into the dump. Chuck it onto the pile. Set fire to the dump. Walk away. Ignore the stunned facial expressions of the onlookers. They&#8217;ll never understand why you did it and that&#8217;s because they haven&#8217;t seen this video of Kirt Voreis ripping on a recumbent. Welcome to the future of the sport you love.</p>
<blockquote><p>&#8220;Welcome to the future of the sport you love&#8221;</p>
</blockquote>
<p>Yes, even after watching this, there are admittedly still some question marks over suspension and wheel height but, quite frankly, who even cares? Not us, that&#8217;s for sure. I mean&#8230; just look at the barspin. Look at it. Look at the way it spins. Welcome to the future of the sport you love.</p>
<h2><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/_afERbMxocKw2Xqaaetl7JorO1k=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/Recumbent-Bike.jpg' data-srcset='https://thumbor-static.factorymedia.com/0w5b6Jq9a1SCw8-6tsocZyqtQ6s=/1000x615/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 1000w,https://thumbor-static.factorymedia.com/yhDk9323lLzZyskQs-0BD35sZzw=/750x461/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 750w,https://thumbor-static.factorymedia.com/jVKQ1Doaa0AIhv7CrFWI_XszhDs=/500x307/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 500w,https://thumbor-static.factorymedia.com/es0PuJRRULZLPgvrUU4xeHBvywo=/333x205/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 333w,https://thumbor-static.factorymedia.com/YrxOhmefSiRM1Pcboel3W77KdVs=/250x153/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 250w,https://thumbor-static.factorymedia.com/_afERbMxocKw2Xqaaetl7JorO1k=/150x92/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FRecumbent-Bike.jpg 150w,' data-sizes='auto' ></h2>
<h2> You May Also Like</h2>
<p><a href="https://mpora.com/mountainbiking/red-bull-rampage-2019-highlights">Full Highlights | Red Bull Rampage 2019</a></p>
<p><a href="https://mpora.com/mountainbiking/red-bull-rampage-crash">POV Crash | Bienvenido Aguado’s First Ever Rampage Run Gets Off To A Bad Start</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/mountainbiking/kirt-voreis-barspin-recumbent-bike'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/mountainbiking/kirt-voreis-barspin-recumbent-bike" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/video" class="is-tracked" data-category="Click:Article Tags" data-action="video">video</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--multi-sport " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/W30S4JUUyJXzzOPyB3C07-Jbr0Y=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 1000w,https://thumbor-static.factorymedia.com/E3Lr3sMuCTCPYO5tFf_Bx12OQzU=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 750w,https://thumbor-static.factorymedia.com/O4B0YeER8hgPalZkJqAygciBUiQ=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 500w,https://thumbor-static.factorymedia.com/igL0qzFCSDyqYCUhOv-rS9U6RWY=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 333w,https://thumbor-static.factorymedia.com/rkXKIbPO8LjUn5zHdTJN6ohKULY=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 250w,https://thumbor-static.factorymedia.com/BfS-KfNCKqGn7yuTbFBdik9fgJA=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/RwScg_4fqm3So8VvSODV5fptIT8=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/Best-Videos-On-Instagram.jpg' data-srcset='https://thumbor-static.factorymedia.com/2bKwqPypiAvoUcqoZdjL5YNSYpE=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 1000w,https://thumbor-static.factorymedia.com/I-SJkczG6vnI2aiTp5I_EoEI86k=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 750w,https://thumbor-static.factorymedia.com/mEvhO932DgH2pM0lYBLWwLIuegk=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 500w,https://thumbor-static.factorymedia.com/7V7Jiu7W5NWmgDAA-h6P6ZDwfX4=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 333w,https://thumbor-static.factorymedia.com/_DHj98IRvghlTXOJ3TTcN-EP8pU=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 250w,https://thumbor-static.factorymedia.com/RwScg_4fqm3So8VvSODV5fptIT8=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Videos-On-Instagram.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Multi Sport</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-46">Top 5 | Instagram Videos of the Week</a>
        </h4>

                  <p class="c-card__excerpt">Nothing but the best Instagram videos in this week's roundup of... the best videos on Instagram</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-46">Top 5 | Best Instagram Videos of the Week</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--bmx " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/_su7Em3P6PfidVmS6ZX8Og3Zfho=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 1920w,https://thumbor-static.factorymedia.com/jF1USGt_2XlFSrlA4EdeqhWf1d4=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 1440w,https://thumbor-static.factorymedia.com/WDbKjF1nP0ueA1TN20x2H71Fubc=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 960w,https://thumbor-static.factorymedia.com/1_CDLJdGbuPByW2NsLOUt3bxZno=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 640w,https://thumbor-static.factorymedia.com/PQu7THB1hGY4bRK-potXftz6aio=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 480w,https://thumbor-static.factorymedia.com/V7XdGIjN2p2WFctEn90Wl40oWzE=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/gd2FHVfeoLNmrL8IHQyZYev0wes=/1067x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 1067w,https://thumbor-static.factorymedia.com/snM7G5GTHI3gcQ0OP4XDSqjJkEc=/800x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 800w,https://thumbor-static.factorymedia.com/1Cbl3nZAj9N5Ft3EWgY6T9F01jw=/533x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 533w,https://thumbor-static.factorymedia.com/c1Ln-GCE9Dw4YsWnl32oBQcKyAE=/355x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 355w,https://thumbor-static.factorymedia.com/ndhPruA1S1ZrdLa6qZ1UyHtsVQI=/266x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 266w,https://thumbor-static.factorymedia.com/11cmlvxGSSHwgd2as_jgbE8qD54=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/ATprb_2LNjOk1afvXWAplIs03I0=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/Kriss-Kyle-BMX-Denmark-Video.jpg' data-srcset='https://thumbor-static.factorymedia.com/7VL-fNIsz-VrAuBoaCSt8qWvIn4=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 1920w,https://thumbor-static.factorymedia.com/yv629oM0V0TEyWkJ23D3WMf7T4U=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 1440w,https://thumbor-static.factorymedia.com/GSEdvwqDFghIUVq1g7JPkWeYGR8=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 960w,https://thumbor-static.factorymedia.com/0jcsAA8r-7i5MXNuD8sDdN5Qfrs=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 640w,https://thumbor-static.factorymedia.com/5YiQRRiU0cso2pAUdcbmH2CMnx0=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 480w,https://thumbor-static.factorymedia.com/ATprb_2LNjOk1afvXWAplIs03I0=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FKriss-Kyle-BMX-Denmark-Video.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">BMX</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/bmx/kriss-kyle-bmx-denmark">The Land of Everyday Wonder | Kriss Kyle In Denmark</a>
        </h4>

                  <p class="c-card__excerpt">Ever wanted to ride your BMX round LEGOLAND? Kriss Kyle is living the life </p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/bmx/kriss-kyle-bmx-denmark">The Land of Everyday Wonder | Watch Kriss Kyle Take His BMX On Tour In Denmark</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/GQ9x1VqCQ95RG_1KHOz8LKeN2Ec=/2803x1602/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 2803w,https://thumbor-static.factorymedia.com/ennZAlV16IaYnRXN9mNHYKm5La0=/2102x1201/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 2102w,https://thumbor-static.factorymedia.com/qbXsWUGaCGdDLXs_yfeEAL3a8M8=/1401x801/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 1401w,https://thumbor-static.factorymedia.com/Z5wQfo7lKHk5FXS2d-kqx4yi8t0=/934x534/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 934w,https://thumbor-static.factorymedia.com/tUPpQS09NMZTeyphSyFwsHCi2Wg=/700x400/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 700w,https://thumbor-static.factorymedia.com/uDsRaj2D4LunYk1lt8k9v7lwhXM=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/B7I2ctvSCEMaHvEYFIRiJc0bp3M=/150x79/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/act-III-brandon-semenuk.jpg' data-srcset='https://thumbor-static.factorymedia.com/HCXr7HhTqitWVBsy7y2VUk9Dg4M=/2803x1478/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 2803w,https://thumbor-static.factorymedia.com/aPLHwvZ-RCowldz5tB2kiRGanRo=/2102x1108/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 2102w,https://thumbor-static.factorymedia.com/dLBpOYsbugVooa-fW9PIKXPhgQU=/1401x739/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 1401w,https://thumbor-static.factorymedia.com/QDNTd22D35id_clnwIEPn2_4_Nw=/934x492/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 934w,https://thumbor-static.factorymedia.com/GR59HtWXNBjtgfP14E6-wOV2KyM=/700x369/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 700w,https://thumbor-static.factorymedia.com/B7I2ctvSCEMaHvEYFIRiJc0bp3M=/150x79/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Fact-III-brandon-semenuk.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/act-3-brandon-semenuk">Watch | ‘Act III’ Featuring Brandon Semenuk</a>
        </h4>

                  <p class="c-card__excerpt">A Redbull Rampage win and a third 'ACT' video released so close together... Brandon's spoiling us</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/act-3-brandon-semenuk">Watch | ‘Act III’ Featuring Brandon Semenuk</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--skiing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/p6vqP38BTVPT3xVauH6xPh9bUcM=/2693x1539/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 2693w,https://thumbor-static.factorymedia.com/lAQYVXmtWnb9S0PYg7WjfRSA1yY=/2019x1154/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 2019w,https://thumbor-static.factorymedia.com/yJOcgRsttpMFo3VU9AvvTwGFTXY=/1346x769/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 1346w,https://thumbor-static.factorymedia.com/8lo3FkcBj2T07vE4SZoiESSQvs4=/897x513/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 897w,https://thumbor-static.factorymedia.com/U-fJxpW-prPxxiugtFqBXwrJkjU=/673x384/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 673w,https://thumbor-static.factorymedia.com/JOTCcO7EfrzV-jal7SazYa7_5O0=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/okSDailXmKpIkAfep47s8ipaeio=/150x78/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/unrailistic-2-rail.jpg' data-srcset='https://thumbor-static.factorymedia.com/S6_PS2yn6-Uosc7C0GIsXYgJUkw=/2693x1418/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 2693w,https://thumbor-static.factorymedia.com/D_KS3UpOEJzsSQK-0xc2yWv-MQo=/2019x1063/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 2019w,https://thumbor-static.factorymedia.com/1vKHXnnjYfrgHKBnBdqOodv5ck8=/1346x709/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 1346w,https://thumbor-static.factorymedia.com/d8tp8g_h67_XPZcfMV0MkWKdA8c=/897x472/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 897w,https://thumbor-static.factorymedia.com/3XR5o9ggFcFZmhP6-F1pEwbfJmA=/673x354/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 673w,https://thumbor-static.factorymedia.com/okSDailXmKpIkAfep47s8ipaeio=/150x78/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2Funrailistic-2-rail.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Skiing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skiing/unrailistic-2-watch-jesper-tjaders-mastery-skiing-rails">Unrailistic 2 | Watch Jesper Tjäder's Rail Skiing Sequel</a>
        </h4>

                  <p class="c-card__excerpt">Three years since the original, Jesper flexes his creativity muscles once again in the all new Unrailistic 2</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skiing/unrailistic-2-watch-jesper-tjaders-mastery-skiing-rails">Unrailistic 2 | Watch Jesper Tjäder's Mastery Of Skiing Rails</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--multi-sport " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/k0NmyZeet1jg5qTRsWVsAEvJGVo=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 1000w,https://thumbor-static.factorymedia.com/bovm4Vlcqh6WPjQ9W-zG_PkuJwc=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 750w,https://thumbor-static.factorymedia.com/nOk5yT7rS9kyAYiLtWCbH4hclMw=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 500w,https://thumbor-static.factorymedia.com/Z96YSu9JJw9ZQ3OhrLz4p_zzU-M=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 333w,https://thumbor-static.factorymedia.com/zpI-jg2zbxKdSZa6_d3u5tQtY0s=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 250w,https://thumbor-static.factorymedia.com/RDnqZdd3tjvj5tWNqnSXYVxl3UI=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/cZxaWVEgUHk62HZGqlWc2WLZ9E0=/500x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 500w,https://thumbor-static.factorymedia.com/Cu7dRxvzKGHuVsdjb9HUfvZRAzg=/375x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 375w,https://thumbor-static.factorymedia.com/yvrOSy6uBNNmx-KIz_s7l1uTFUg=/250x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 250w,https://thumbor-static.factorymedia.com/qUt5OKlVVDvBH_SW_Hv3tSld0hg=/166x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 166w,https://thumbor-static.factorymedia.com/kETTz-76XZpljsDZFJmWV_yiClo=/125x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 125w,https://thumbor-static.factorymedia.com/oA0ZRXqpF3tql5K3BrF0jH-8U-Y=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/njokiZoiIUWeYRzB6HbC_eue8WY=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/11/Best-Accounts-To-Follow-On-Instagram.jpg' data-srcset='https://thumbor-static.factorymedia.com/1RhpNVYwEcgkIbdDBhZZuaolqqc=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 1000w,https://thumbor-static.factorymedia.com/gKbIiAeekIi_sOv_DyO-nu6-B14=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 750w,https://thumbor-static.factorymedia.com/P0LXaW_RV10g6fH4vPmpfLKiEzk=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 500w,https://thumbor-static.factorymedia.com/OrcjgXL9AXxM5CyOv-lnQKTJoOg=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 333w,https://thumbor-static.factorymedia.com/cU2OEj5ZwovyGi6EtU8QClxpiFA=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 250w,https://thumbor-static.factorymedia.com/njokiZoiIUWeYRzB6HbC_eue8WY=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F11%2FBest-Accounts-To-Follow-On-Instagram.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Multi Sport</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-45">Top 5 | Instagram Videos of the Week</a>
        </h4>

                  <p class="c-card__excerpt">We've seen some videos in our lifetime and these, well, they're quite good videos</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/multi-sport/top-5-best-instagram-videos-week-45">Top 5 | Best Instagram Videos of the Week</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/t58BiknBUcnfr79i3NeKZ-4bVl0=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 1000w,https://thumbor-static.factorymedia.com/v0lrmLHfvowByc4lrYUbtjBinoM=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 750w,https://thumbor-static.factorymedia.com/PqpiehuLX7kzUVc2p6u4JX8waM8=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 500w,https://thumbor-static.factorymedia.com/Mi5IZJ3mTRuIoxk7CTp3HDMpfcY=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 333w,https://thumbor-static.factorymedia.com/NPLi8bRIAlwhJvkU_paePn69aWw=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 250w,https://thumbor-static.factorymedia.com/Ky8vY15B7xUYVVlfGvMvfZn8vWQ=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/X1wjJxite5pLfh05U9Bh01dlnFA=/500x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 500w,https://thumbor-static.factorymedia.com/houq30vGZSl8_QqyfivgwEVzRPc=/375x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 375w,https://thumbor-static.factorymedia.com/ZC009kSNhiriUWvUW_rR8SDdFxM=/250x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 250w,https://thumbor-static.factorymedia.com/nul1MYjCiF8wwqHml8wVsLKG32M=/166x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 166w,https://thumbor-static.factorymedia.com/XHi6zYGDUxiPgAGd7mbZgqLX65U=/125x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 125w,https://thumbor-static.factorymedia.com/PpifyBNb0i0U75Vm9FJ7x9lH6O0=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/IhmNpTIRevM6TZtSRE_aMkjXk9A=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/10/Red-Bull-Rampage-Highlights-2019.jpg' data-srcset='https://thumbor-static.factorymedia.com/bLEQ4bhSiPQ598gdaUbEmEOWv5k=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 1000w,https://thumbor-static.factorymedia.com/T_XmAR0OLNtzBOOO35AANu2lkfY=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 750w,https://thumbor-static.factorymedia.com/zZMhoTgijf4RlcJr5Bu6w38vDdI=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 500w,https://thumbor-static.factorymedia.com/9LemF9MGXuLoJfVtFDYQLQbGrWs=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 333w,https://thumbor-static.factorymedia.com/0PRUtq6ztGlTc_m-OQb3QGpQZyk=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 250w,https://thumbor-static.factorymedia.com/IhmNpTIRevM6TZtSRE_aMkjXk9A=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F10%2FRed-Bull-Rampage-Highlights-2019.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/red-bull-rampage-2019-highlights">Full Highlights | Red Bull Rampage 2019</a>
        </h4>

                  <p class="c-card__excerpt">The coolest stuff that happened at Rampage 2019, wrapped up in a neat little package</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/red-bull-rampage-2019-highlights">Full Highlights | Red Bull Rampage 2019</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="mountainbiking" data-postid="223655">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=ee32f7e" alt="Watch | Kirt Voreis Barspin His Recumbent Bike - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2019</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=ee32f7e" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=ee32f7e" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
