<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Next Level Riding | Is This Mountain Bike Trail in C...</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=dd458bc" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=dd458bc" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=dd458bc" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Mpora";
    fm_datalayer.site = "mpora";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[300, 250], [300, 500], [300, 600]],
            "mapping": false
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        },
    };
    fm_datalayer.prebidConfig = {"background":{"class":"epic-background","name":"Epic_Background","sizes":[[1,1]],"mapping":false,"prebid":false},"aside":{"class":"dmpu","name":"DMPU","sizes":[[320,1],[300,250],[300,600]],"mapping":[[[450,500],[[300,600],[300,250]]],[[0,0],[[320,1],[300,250]]]],"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490441}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5820430,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820429,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":2,"siteID":212476}},{"bidder":"adform","params":{"mid":451863}},{"bidder":"adform","params":{"mid":451861}}]},"billboard":{"class":"epic-billboard","name":"Epic_Billboard","sizes":[[300,250],[728,250],[970,250]],"mapping":[[[970,250],[970,250]],[[728,250],[728,250]],[[0,0],[[300,250]]]],"prebid":"true,","bids":[{"bidder":"sovrn","params":{"tagid":490443}},{"bidder":"sovrn","params":{"tagid":490442}},{"bidder":"sovrn","params":{"tagid":490440}},{"bidder":"sovrn","params":{"tagid":501143}},{"bidder":"aol","params":{"placement":5820431,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820427,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820428,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":1,"siteID":211732}},{"bidder":"indexExchange","params":{"id":3,"siteID":212477}},{"bidder":"adform","params":{"mid":451862}},{"bidder":"adform","params":{"mid":451865}},{"bidder":"adform","params":{"mid":451864}}]},"mpu":{"class":"mpu","name":"MPU","sizes":[[300,250]],"mapping":false,"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5826604,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        fm_datalayer.keys.push(key);
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=dd458bc";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"mountainbiking","postCategories":["mountainbiking"],"tags":["action-man","freestyle-female","kit-rich-dad"],"postAuthor":"Stuart Kenny","postTitle":"Next Level Riding | Is This Mountain Bike Trail in Canada &#8220;the Hardest Trail in the World&#8221;?","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'mountainbiking'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Stuart Kenny'); // author_name
    ga('site.set', 'dimension5', '2018-01-12 12:30:11'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "action man,freestyle female,kit rich dad"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="action man, freestyle female, kit rich dad" />
<meta name="description" content="“It’s definitely up there. It changed my perspective on what a difficult trail could be...”" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/mountainbiking/mountain-bike-trail-canada-hardest-trail-world" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is This Mountain Bike Trail in British Columbia &quot;the Hardest Trail in the World&quot;?" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/Toughest-Trail-Ever.png" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="“It’s definitely up there. It changed my perspective on what a difficult trail could be...”" />
<meta property="og:image:width" content="1138" />
<meta property="og:image:height" content="647" />
<meta property="article:section" content="Mountain Biking" />
<meta property="twitter:creator" content="@stuartkenny" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“It’s definitely up there. It changed my perspective on what a difficult trail could be...” A lot of the time when you watch footage of a ridiculous downhi"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/mountainbiking/mountain-bike-trail-canada-hardest-trail-world" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Next Level Riding | Is This Mountain Bike Trail in Canada &#8220;the Hardest Trail in the World&#8221;? Comments Feed" href="https://mpora.com/mountainbiking/mountain-bike-trail-canada-hardest-trail-world/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=dd458bc" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=190860' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fmountain-bike-trail-canada-hardest-trail-world" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fmountainbiking%2Fmountain-bike-trail-canada-hardest-trail-world&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=dd458bc" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=dd458bc" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=dd458bc" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=dd458bc" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-190860 js-autoplay-featured  wp_articles lang-en mountainbiking category-mountainbiking js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=dd458bc" alt="Next Level Riding | Is This Mountain Bike Trail in Canada &quot;the Hardest Trail in the World&quot;? - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117244" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117244"><a href="https://mpora.com/outdoors">Outdoors</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117246" class="c-menu-item__hide--lg menu-item menu-item-type-post_type menu-item-object-lander menu-item-117246"><a href="https://mpora.com/travelling">Travel</a></li>
<li id="menu-item-117241" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117241"><a href="https://mpora.com/fitness-wellbeing">Fitness</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-186273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186273"><a href="https://mpora.com/outdoor-100-winter-2017#igCiw1ap9OwGTR8g.97">Outdoor 100</a></li>
<li id="menu-item-181371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181371"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
<li id="menu-item-179988" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-179988"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
<li id="menu-item-182093" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-182093"><a href="https://mpora.com/mavic-adventures">Mavic Adventures</a></li>
<li id="menu-item-186065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186065"><a href="https://mpora.com/karcher-conditions">Kärcher Conditions</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--none" >
  
<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/mountainbiking">Mountain Biking</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Next Level Riding | Is This Mountain Bike Trail in Canada &#8220;the Hardest Trail in the World&#8221;?</h1>

          <h2 class="c-article-head__subtitle">“It’s definitely up there. It changed my perspective on what a difficult trail could be...”</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/f6f3897760adb3742e27e36f7aeb58cb?s=48&d=404" alt="Stuart Kenny">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/stuart-kenny" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Stuart Kenny</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
              <a class="c-article-meta__social-link" href="https://instagram.com/stuartkenny92" target="_blank">
          <i class="c-icon fa-instagram"></i>
          stuartkenny92        </a>
      
              <a class="c-article-meta__social-link" href="https://twitter.com/stuartkenny" target="_blank">
          <i class="c-icon fa-twitter"></i>
          stuartkenny        </a>
      
    </p>
  </div>
  <date class="c-article-meta__date">12th January 2018</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <figure class="c-article-body-figure c-article-body-figure--lg c-article-body-figure--align-center">
<div class="c-article-body-figure__image"><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/UW0ptbrs0mzCrqIQkqMkDmP1u88=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/Toughest-Trail-Ever.png' data-srcset='https://thumbor-static.factorymedia.com/wGZho3vAzYd2aAxz4rynPs4X8DA=/1138x647/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 1138w,https://thumbor-static.factorymedia.com/XrmTKANhidL6NxeWw-yr77LpkMk=/853x485/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 853w,https://thumbor-static.factorymedia.com/dZJxd-BXxBwPiAsGPf2t-UMGcB0=/569x323/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 569w,https://thumbor-static.factorymedia.com/fSoEv_mXJgVBJ8ygfDnIUZyp7uo=/379x215/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 379w,https://thumbor-static.factorymedia.com/hSqpKEA4WV-3WXvUu2a83Pxb22o=/284x161/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 284w,https://thumbor-static.factorymedia.com/UW0ptbrs0mzCrqIQkqMkDmP1u88=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FToughest-Trail-Ever.png 150w,' data-sizes='auto' ></div>
<figcaption class="c-article-body-figure__caption">The hardest trail in the world? Watch the full video below. Photo: BCPov / YouTube Screenshot</figcaption>
</figure>
<p><span style="font-weight: 400;">A lot of the time when you watch footage of a ridiculous downhill <a href="https://mpora.com/mountainbiking" target="_blank"><strong>mountain bike</strong></a> run, what you’re watching is a rider sail effortlessly over every rock and root, round every corner and over every jump no problem at all.</span></p>
<p><span style="font-weight: 400;">Of course, that doesn’t always happen first time. What’s probably happened a bunch of times before the footage you’re watching is excruciating track checking from the rider, practice run after practice run, maybe a few over-the-handlebars, and no doubt a whole lot of runs where at the very least not everything went absolutely according to plan.</span></p>
<p><span style="font-weight: 400;">That’s why we like this video from the BCpov crew. The video is titled ‘The Hardest Trail in the World?’ but it’s not just <a href="https://mpora.com/travel-photography/gopro-fusion-360-camera-first-look" target="_blank"><strong>GoPro</strong></a> footage of a professional sending it accompanied by AWOLNATION &#8211; Sail. The footage sees the group stopping to check out the feature and talking through how to ride it before our narrator gives it a try; not with the best success.</span></p>
<blockquote><p>“It’s definitely up there. It changed my perspective on what a difficult trail could be&#8230;”</p>
</blockquote>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot dmpu mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">It’s a bit like being on an actual group ride, really. It&#8217;s one hell of a trail no doubt, but it&#8217;s still a lot more relatable &#8211; the build-up at least! &#8211; to normal riders than your average headcam footage from <a href="https://mpora.com/mountainbiking/red-bull-rampage-memorable-moments-freeriding-frenzy" target="_blank"><strong>Red Bull Rampage</strong></a> anyway.</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <p><span style="font-weight: 400;">The guys in the video don’t list the exact location of the trail, stating that it’s under the radar and they “wouldn’t want anyone to be on the trail who shouldn’t be on the trail” &#8211; which is fair enough.</span></p>
<p><span style="font-weight: 400;">It&#8217;s somewhere in <a href="https://mpora.com/mountainbiking/crazy-steep-bc-mountain-bike-lines-currently-breaking-the-internet" target="_blank"><strong>British Columbia in Canada</strong> </a>anyway, which obviously narrows down the possibilities massively if you are trying to find it (though a comment says “If you ask around in the Sea to Sky area and are a good enough rider, someone would probably show you it”).</span></p>
<p>The video is a long old watch, but we&#8217;re betting that once you start, you won&#8217;t be able to look away:</p>
<div class="video-wrapper"><iframe data-oembed-provider="youtube" data-oembed-vid="tFjK_3i-NHQ" width="680" height="382" src="//mpora.com/external/videos/embed?autoplay_next=1&#038;brand=mpora&#038;ref=mpora.com&#038;slug=mpora&#038;url=https%3A%2F%2Fyoutu.be%2FtFjK_3i-NHQ" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<p><span style="font-weight: 400;">“The title says that this trail might be the hardest trail in the world,” says the narrator. “It’s definitely up there. It changed my perspective on what a difficult trail could be.”</span></p>
<p><span style="font-weight: 400;">So what is it that makes the trail so hard? It&#8217;s tight and it&#8217;s steep… and it’s tight… and it’s steep. Even on camera the trail looks scary, so just imagine how difficult this looked in real life, and the narrator’s eventual fall wouldn’t inspire a lot of confidence in some people (glad to read in the comments that he’s okay!).</span></p>
<p><span style="font-weight: 400;">The video also shows two-time Canadian downhill mountain biking champion Matt Beer sending it (albeit successfully), but that should show you the level this trail is at.</span></p>
<p><span style="font-weight: 400;">It also looks like a hell of a lot of fun, though. It’s definitely one of those which after watching a lot of people would want to get out and ride… which we’re guessing is why the narrator omitted the trail name!</span></p>
<p><span style="font-weight: 400;">Let us know what you think. Know a trail harder? Give it a shoutout!</span></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot dmpu mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h2>You May Also Like</h2>
<p><a href="https://mpora.com/mountainbiking/25-years-downhill-rob-warner#8RCbrTAPKwhJmwHm.97"><strong>25 Years of Downhill | Rob Warner Just Unleashed Some Ridiculous Stories About Mountain Biking Parties in the 1990s</strong></a></p>
<p><a href="https://mpora.com/mountainbiking/marin-county-two-doctors-charged-riding-illegal-trail-california-birthplace-mountain-biking#i16txAKvLePLeFRc.97"><strong>Marin County, California | Two Doctors Charged for Mountain Biking Illegally… in the Birthplace of Mountain Biking</strong></a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/mountainbiking/mountain-bike-trail-canada-hardest-trail-world'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/mountainbiking/mountain-bike-trail-canada-hardest-trail-world" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                        </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/cbPt8vUQ0YAEBt_r4g_0bs8TsgI=/947x541/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 947w,https://thumbor-static.factorymedia.com/of-Pdsx3numxSEXuWA6Pz3iHMLQ=/710x405/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 710w,https://thumbor-static.factorymedia.com/D3OCMZLZNxTzYVEOc9Uvo-paxgY=/473x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 473w,https://thumbor-static.factorymedia.com/TlTY7wfecgWyu4sGq1aEo2PN-bQ=/315x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 315w,https://thumbor-static.factorymedia.com/Nrejhxq2QRA-GYGRzjZ12MEDLqc=/236x135/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 236w,https://thumbor-static.factorymedia.com/gDPsHjrEeuwOSka9OLJ2a9wUYgY=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/I0uHOE5Fv8_Aqu6LAKNC_vLFWCA=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/Rob-Warner-Dirt-25.png' data-srcset='https://thumbor-static.factorymedia.com/wAvc3WmaTjoZz5pYkjP1b2eg4kY=/947x532/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 947w,https://thumbor-static.factorymedia.com/Z4zkfL6sbaJqQiooCd1dgfSFnFY=/710x399/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 710w,https://thumbor-static.factorymedia.com/XodtkLoxCtH9kb0HpM-riyZwgXg=/473x266/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 473w,https://thumbor-static.factorymedia.com/ARlBCAPpHFilRPF5IlFS69nn4Ag=/315x177/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 315w,https://thumbor-static.factorymedia.com/QvoBFEC34D5ly9P_ypQ7QVg3xZY=/236x133/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 236w,https://thumbor-static.factorymedia.com/I0uHOE5Fv8_Aqu6LAKNC_vLFWCA=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FRob-Warner-Dirt-25.png 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/25-years-downhill-rob-warner">25 Years of Downhill | Rob Warner Just Unleashed Some Ridiculous Stories About Mountain Biking Parties in the 1990s</a>
        </h4>

                  <p class="c-card__excerpt">Downhill after-parties in the 90s, particularly with Shaun Palmer, were quite genuinely insane...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/25-years-downhill-rob-warner">25 Years of Downhill | Rob Warner Just Unleashed Some Ridiculous Stories About Mountain Biking Parties in the 1990s</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--skiing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/4rjppFZ0G_YzGxEu4g7qJXKy4fw=/693x396/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 693w,https://thumbor-static.factorymedia.com/FW8i9u8quBKnJd4dhCzx5DemcD4=/519x297/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 519w,https://thumbor-static.factorymedia.com/8e_ROswelDKiHbcm33egGuwmMn0=/346x198/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 346w,https://thumbor-static.factorymedia.com/fL_bQ6Of5OtZ_OmAKCNG1EQ4EC0=/231x132/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 231w,https://thumbor-static.factorymedia.com/6QvpYmzxY0yLzgWM6yZY2R6sOr4=/173x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 173w,https://thumbor-static.factorymedia.com/qbghQOo2_8lIRzeFJsGqvF-pHWk=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/z4r0RIpsTm9CXvazMSuXM8apLjo=/293x352/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 293w,https://thumbor-static.factorymedia.com/tuL1ybA7IOy8LufMjMumZPLaRWM=/219x264/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 219w,https://thumbor-static.factorymedia.com/I6Oqyd9ijmELiGIo9-s95ltqozU=/146x176/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 146w,https://thumbor-static.factorymedia.com/1ZJZH4yqoncnVbdKSo6G3j5BJwo=/97x117/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 97w,https://thumbor-static.factorymedia.com/s3cGKmAClE--SXjsq5hTMPo6KD0=/73x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 73w,https://thumbor-static.factorymedia.com/XZMvfq9_9PY0q08WkUy01uiOPlc=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/4YKf7FCbTCQ__xg0j6dQzjDuhyQ=/150x76/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/download-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/xEYumT0-Mw1RlbwuYhvRKUpueoQ=/693x352/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 693w,https://thumbor-static.factorymedia.com/DSYE0o1a8VVpb8o1iaO200xLLzw=/519x264/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 519w,https://thumbor-static.factorymedia.com/euYAh4MPN5fQVDu4kP2j2doaklQ=/346x176/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 346w,https://thumbor-static.factorymedia.com/w-589oZUPMbffwnXXIQmVb4DGy0=/231x117/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 231w,https://thumbor-static.factorymedia.com/AjvOm5lih09qn5zcWCZ1r48mngM=/173x88/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 173w,https://thumbor-static.factorymedia.com/4YKf7FCbTCQ__xg0j6dQzjDuhyQ=/150x76/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Skiing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skiing/snowfall-europe-zermatt">Zermatt | Air Evacuation Ongoing in Swiss Ski Resort</a>
        </h4>

                  <p class="c-card__excerpt">The snowfall in Europe has been described as "once in a generation"....</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skiing/snowfall-europe-zermatt">Snowfall in Europe | 13,000 Tourists Still Stranded in Zermatt as Heavy Snow Hits European Ski Resort</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--skiing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/Zseuz4hevxOVyPzZ3ShhUNh0W9M=/1532x875/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 1532w,https://thumbor-static.factorymedia.com/5CIlWZrM6spi0e-X-MRC2xI-sbs=/1149x656/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 1149w,https://thumbor-static.factorymedia.com/s1V9IdS7jZy8nUcmGkz9JXT83iI=/766x437/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 766w,https://thumbor-static.factorymedia.com/NqKtxVCCprQAVBVtIIYVkBxkrNM=/510x291/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 510w,https://thumbor-static.factorymedia.com/W3e97s_7GqYC_dWDU-zOgzOQxEE=/383x218/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 383w,https://thumbor-static.factorymedia.com/-s3KC35ziHEUmj_eKnjBjgJ0iFE=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/TiT0LdCMDFMRvSoSBfNxHk2NYG4=/150x94/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/Ski-Explorer-App-7.jpg' data-srcset='https://thumbor-static.factorymedia.com/yOqyrCa1wA1MgKsq1qxndUMC_uY=/1532x963/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 1532w,https://thumbor-static.factorymedia.com/BtpPO0LwMZCZWKH-E9FLPusyJFk=/1149x722/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 1149w,https://thumbor-static.factorymedia.com/-sBFwm-JMYkK1RY2yhwXL0j0q-A=/766x481/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 766w,https://thumbor-static.factorymedia.com/6HAvvlOKbipQ94kh8UIPxSk0ydM=/510x321/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 510w,https://thumbor-static.factorymedia.com/bOe_OeRGFkPMPC2BcUvYb6ggrLc=/383x240/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 383w,https://thumbor-static.factorymedia.com/TiT0LdCMDFMRvSoSBfNxHk2NYG4=/150x94/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSki-Explorer-App-7.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Skiing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skiing/ski-explorer-app-crystal-holidays">Ski Explorer | 7 Reasons Why It's The Ultimate App For Your Winter Adventures</a>
        </h4>

                  <p class="c-card__excerpt">GPS tracker stats, recommended routes, powder updates and so much more; this ski app has it all</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skiing/ski-explorer-app-crystal-holidays">Ski Explorer | Why The Crystal Ski Holidays App Will Take Your Snow Trip To The Next Level</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/K1NiePz6bFx9mEXRkz29VSMF-3E=/1330x760/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 1330w,https://thumbor-static.factorymedia.com/nIhmto4oDmG68x7Mzn6QuwLn3lc=/997x570/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 997w,https://thumbor-static.factorymedia.com/XQkc59jpMWgyWhaLyKSHfRf8sCE=/665x380/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 665w,https://thumbor-static.factorymedia.com/ReQ2nshSt-xfqtfy-1Z_DlQDadM=/443x253/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 443w,https://thumbor-static.factorymedia.com/1JN5w0MtUFnbFnU2b0A3hpKwsKE=/332x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 332w,https://thumbor-static.factorymedia.com/7D045uwxZtXcayuN_W-iBp70UA0=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/1ecI_mHUaIGTwSrR3etWGH8TtTM=/150x75/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/download.jpg' data-srcset='https://thumbor-static.factorymedia.com/TiFHL0U5I4fu_1VI_se3374AKaA=/1330x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 1330w,https://thumbor-static.factorymedia.com/4HQc8Q6WQEdMQP9i_3Kx10fyzgU=/997x499/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 997w,https://thumbor-static.factorymedia.com/qeSvhGEBYgIJyM0sP3HwUHlWvmk=/665x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 665w,https://thumbor-static.factorymedia.com/K5d209Z3hU-fwIcH3_WI_mlcyRo=/443x222/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 443w,https://thumbor-static.factorymedia.com/89rpmZ6vMfL3zgH-IxBTlStkQdA=/332x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 332w,https://thumbor-static.factorymedia.com/1ecI_mHUaIGTwSrR3etWGH8TtTM=/150x75/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdownload.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/marin-county-two-doctors-charged-riding-illegal-trail-california-birthplace-mountain-biking">Marin County, California | Two Doctors Charged for Mountain Biking Illegally... in the Birthplace of Mountain Biking</a>
        </h4>

                  <p class="c-card__excerpt">“I don’t want to be 65 before my vision for trail access sharing in Marin County is implemented...”</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/marin-county-two-doctors-charged-riding-illegal-trail-california-birthplace-mountain-biking">Marin County, California | Two Doctors Charged for Mountain Biking Illegally... in the Birthplace of Mountain Biking</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--snowboarding " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/a1UhAW75dx4N8EPf9rv9HMGVfvM=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 1920w,https://thumbor-static.factorymedia.com/5n3K1X3mJdTRQuLKfhWT4x_Mmt0=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 1440w,https://thumbor-static.factorymedia.com/_E7YbZoc_Rb1CEKpHctqhDM35vw=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 960w,https://thumbor-static.factorymedia.com/mxVsjm4oOd1l-7r8NQrQq0AZ9Bs=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 640w,https://thumbor-static.factorymedia.com/TsdbirO4YNgHJUSr9Inc0pbwnP0=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 480w,https://thumbor-static.factorymedia.com/nkW0Aeo9S8mIEIuTfbtx5JqZYMI=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/E45njlHMBkXbSkzBBlM1b0m6Ipw=/1069x1283/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 1069w,https://thumbor-static.factorymedia.com/Aj0kScmn_WdgJCDGpSnIETsmP1A=/801x962/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 801w,https://thumbor-static.factorymedia.com/dcLA-QocmIFhNJWzC6OnHtAPDeM=/534x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 534w,https://thumbor-static.factorymedia.com/d-hF1h-PK0V3WgEpFi67PrQrCG4=/356x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 356w,https://thumbor-static.factorymedia.com/WghJudAnY7lWYA2TuVIVSc8eGFQ=/267x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 267w,https://thumbor-static.factorymedia.com/ZYeNzV4B-YMNoMICnG8EUYSmvwA=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/mZyFvvBfKtzdaSa4iCSgDYGselM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/Snowboard-rental-discount.jpg' data-srcset='https://thumbor-static.factorymedia.com/S8TsdJECuMCdQdjxJTryV2KXLHY=/1920x1283/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 1920w,https://thumbor-static.factorymedia.com/FQKwAM_mvld4h4AdKSNq7aP3Hog=/1440x962/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 1440w,https://thumbor-static.factorymedia.com/EFat8_aH2xDgNRv8IPUpdd3_Gbo=/960x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 960w,https://thumbor-static.factorymedia.com/KoMjneQ7fbavVz42zf7aqiudL8M=/640x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 640w,https://thumbor-static.factorymedia.com/-ksXvA9zXcbh-4WVJD-bSThdxhY=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 480w,https://thumbor-static.factorymedia.com/mZyFvvBfKtzdaSa4iCSgDYGselM=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2FSnowboard-rental-discount.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Snowboarding</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/snowboarding/snowboard-rental-exclusive-discount-55-off-intersport">Snowboard Rental | Exclusive Discount of Up to 55% Off at Intersport</a>
        </h4>

                  <p class="c-card__excerpt">Using the discount code <b>Mpora18</b> at Intersport will get you up to 55% off the walk-in price for snowboard boots, bindings and boards</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/snowboarding/snowboard-rental-exclusive-discount-55-off-intersport">Snowboard Rental | Exclusive Discount of Up to 55% Off at Intersport</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--skiing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/_na58jjbCPOCHPLVcAuAAuhvw3E=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 1920w,https://thumbor-static.factorymedia.com/gViraTMymC_sLAoR3xPZqAHXQac=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 1440w,https://thumbor-static.factorymedia.com/e-IcIzaPKM1pvKk4nRrs_lvgKnE=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 960w,https://thumbor-static.factorymedia.com/sDX2ICcGmoF4XX2KuUHXmgBiqrU=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 640w,https://thumbor-static.factorymedia.com/YTxEAS04pb3xvltzGfOqF3p82fg=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 480w,https://thumbor-static.factorymedia.com/7hy_6SXq1ZdEu0CBGl0yaByQ3vY=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/XLLEFA3_Z_hXbzl9W6MfI3pJ2kk=/1069x1283/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 1069w,https://thumbor-static.factorymedia.com/LpE0fbdvVKGWN77iWZOwOikLprc=/801x962/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 801w,https://thumbor-static.factorymedia.com/hHkQZgf1ze74M186BKt3HiTtwLc=/534x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 534w,https://thumbor-static.factorymedia.com/tXx-jlZDegOkdDhIA9002PL_gp4=/356x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 356w,https://thumbor-static.factorymedia.com/kBlA64J3Sb17NHP5Jz_2kJiTh8I=/267x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 267w,https://thumbor-static.factorymedia.com/IrVF0RIp84mRe0IBlHHBLhb8Xgk=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/ftjA7b4VQ9nIVceLrf2xql4Tsv4=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2018/01/discount-ski-rental-with-intersport.jpg' data-srcset='https://thumbor-static.factorymedia.com/SsQLoPZ2FmhxxtCOMdrr_hSaOwg=/1920x1283/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 1920w,https://thumbor-static.factorymedia.com/B9gDpehFTQpNUFR-kgPF4CppQCk=/1440x962/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 1440w,https://thumbor-static.factorymedia.com/D_VAkzW4H04Kuzr2ysVl2PSwf6I=/960x641/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 960w,https://thumbor-static.factorymedia.com/Eu_9EoBn01VSe6Vtbk7Zh8bOx1Q=/640x427/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 640w,https://thumbor-static.factorymedia.com/v8uVQ6Xf8cQLWjlwWWZzstVO00g=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 480w,https://thumbor-static.factorymedia.com/ftjA7b4VQ9nIVceLrf2xql4Tsv4=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2018%2F01%2Fdiscount-ski-rental-with-intersport.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Skiing</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/skiing/ski-rental-exclusive-discount-code-intersport">Ski Rental | Exclusive Discount of Up to 55% Off at Intersport</a>
        </h4>

                  <p class="c-card__excerpt">Use the discount code <b>Mpora18</b> at Intersport for up to 55% off the walk-in price for ski rental from shops throughout France & Austria</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/skiing/ski-rental-exclusive-discount-code-intersport">Ski Rental | Exclusive Discount of Up to 55% Off at Intersport</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="mountainbiking" data-postid="190860">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-105062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105062"><a href="https://mpora.com/cycling">Cycling</a></li>
<li id="menu-item-105063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105063"><a href="https://mpora.com/outdoors#zK0PiwsJV2G38zZP.97">Outdoors</a></li>
<li id="menu-item-105064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105064"><a href="https://mpora.com/travelling#56EGgZZBwCxlti9Q.97">Travel</a></li>
<li id="menu-item-105065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105065"><a href="https://mpora.com/nature#fAE888VfIDXGPo5l.97">Nature</a></li>
<li id="menu-item-105066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105066"><a href="https://mpora.com/fitness-wellbeing#5EuY5MFqYpc8vEW3.97">Fitness &#038; Wellbeing</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=dd458bc" alt="Next Level Riding | Is This Mountain Bike Trail in Canada &quot;the Hardest Trail in the World&quot;? - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2018</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=dd458bc" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=dd458bc" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
