<!DOCTYPE html>
<!--[if lt IE 7]> <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html class="coresites-production" lang="en-US" class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html class="coresites-production" lang="en-US" class="lt-ie9"> <![endif]-->
<!--[if IE 9]>    <html class="coresites-production" lang="en-US" class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="coresites-production" lang="en-US"> <!--<![endif]-->
  <head>
    <title>Beginner Surfboard | 7 of the Best - Mpora</title>
    <meta charset="UTF-8" />
    <meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport' />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <meta content='yes' name='apple-mobile-web-app-capable' />
    <meta content='black-translucent' name='apple-mobile-web-app-status-bar-style' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
   	    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://mpora.com/feed" />
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://mpora.com/feed/rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://mpora.com/feed/atom" />
    <link rel="alternate" type="application/rss+xml" title="Mpora RSS Comments Feed" href="https://mpora.com/comments/feed" />
    <link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/favicon.ico?t=63063fd" />
    <link rel="apple-touch-icon" sizes="57x57" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-57x57.png?t=63063fd" />
    <link rel="apple-touch-icon" sizes="144x144" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/apple-touch-icon-144x144.png?t=63063fd" />

    
    <!-- GoogleJS -->
    <script type="text/javascript">
    var fm_datalayer = fm_datalayer || {};
    fm_datalayer.websiteName = "Mpora";
    fm_datalayer.site = "mpora";
    fm_datalayer.env = "production";
    fm_datalayer.keys = [];
    fm_datalayer.slotsConfig = {
        "background": {
            "name": "Epic_Background",
            "sizes": [[1, 1]],
            "mapping": false
        },
        "billboard": {
            "name": "Epic_Billboard",
            "sizes": [[300, 250], [728, 250], [970, 250]],
            "mapping": [
                [[0, 0], [300, 250]],
                [[728, 250], [728, 250]],
                [[970, 250], [970, 250]]
            ]
        },
        "mpu": {
            "name": "MPU",
            "sizes": [[320, 1], [300, 250], [300, 500], [300, 600]],
            "mapping": [
                [[0, 0], [[320, 1], [300, 250]]],
                [[300, 600], [[320, 1], [300, 250], [300, 500], [300, 600]]],
                [[600, 500], [[300, 250], [300, 500], [300, 600]]]
            ]
        },
        "leaderboard": {
            "name": "Leaderboard",
            "sizes": [[320, 50], [468, 60], [728, 90]],
            "mapping": [
                [[0, 0], [320, 50]],
                [[468, 60], [468, 60]],
                [[728, 90], [728, 90]]
            ]
        }
    };
    fm_datalayer.prebidConfig =  {"background":{"prebid":false},"leaderboard":{"prebid":false},"billboard":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490443}},{"bidder":"sovrn","params":{"tagid":490442}},{"bidder":"sovrn","params":{"tagid":490440}},{"bidder":"sovrn","params":{"tagid":501143}},{"bidder":"aol","params":{"placement":5820431,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820427,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820428,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":1,"siteID":211732}},{"bidder":"indexExchange","params":{"id":3,"siteID":212477}},{"bidder":"adform","params":{"mid":451862}},{"bidder":"adform","params":{"mid":451865}},{"bidder":"adform","params":{"mid":451864}}]},"mpu":{"prebid":true,"bids":[{"bidder":"sovrn","params":{"tagid":490441}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5820430,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"aol","params":{"placement":5820429,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}},{"bidder":"indexExchange","params":{"id":2,"siteID":212476}},{"bidder":"adform","params":{"mid":451863}},{"bidder":"adform","params":{"mid":451861}},{"bidder":"sovrn","params":{"tagid":490439}},{"bidder":"aol","params":{"placement":5826604,"network":"1690.1","server":"adserver.adtech.de"}},{"bidder":"districtmDMX","params":{"id":166185}}]}};
    fm_datalayer.setTargeting = function (key, value) {
        if (fm_datalayer.keys.indexOf(key) === -1) {
            fm_datalayer.keys.push(key);
        }
        fm_datalayer[key] = value;
    };
</script>
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    (function () {
        var pbjsEl = document.createElement("script");
        pbjsEl.type = "text/javascript";
        pbjsEl.async = true;
        pbjsEl.src = "https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/vendor/prebid.js?t=63063fd";
        var pbjsTargetEl = document.getElementsByTagName("head")[0];
        pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
    })();

    (function () {
        var gads = document.createElement('script');
        gads.type = 'text/javascript';
        gads.async = true;
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer="defer"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js" defer="defer"></script>
<script type="text/javascript" src="//ap.lijit.com/www/sovrn_beacon_standalone/sovrn_standalone_beacon.js?iid=13404754" id="sBeacon"></script>
<script type="text/template" id="epic-background-template">
    <style>
        #<%= slotId %> {
                         background-image: url("<%= background %>");
                     }

        @media screen and (max-width: 970px) {
        #<%= slotId %> {
                         background-image: url("<%= tabletBackground %>");
                     }
        }

        @media screen and (max-width: 380px) {
        #<%= slotId %> {
                         background-image: url("<%= mobileBackground %>");
                     }
        }
    </style>
    <a class="ctl parallax-click-tracker" href="<%= link %>" target="_blank">Click for more</a>
    <% if (typeof(trackingUrl) !== "undefined") { %>
    <img class="parallax-impression-tracker" src="<%= trackingUrl %>" width="1" height="1"/>
    <% } %>
</script>
<script type="text/javascript">
    var loaded = false;
    var backgroundCount = 0;
    var actionQueue = [];
    var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
    var eventer = window[eventMethod];
    var messageEvent = eventMethod === "attachEvent" ? "onmessage" : "message";

    window.addEventListener ?
        window.addEventListener("load", pageLoaded, false) :
        window.attachEvent && window.attachEvent("onload", pageLoaded);

    eventer(messageEvent, function (e) {
        var key = e.message ? "message" : "data";
        var data = e[key];
        var eventName = data.message || 'ignore';
        if ('nativeAdvertisment' === eventName) {
            whenReady('renderBackgroundAdslot', data);
        }
    }, false);

    function pageLoaded() {
        loaded = true;
        dequeueActions();
    }

    function dequeueActions() {
        for (var j in actionQueue) {
            var struct = actionQueue[j];
            console.log("Calling queued function " + struct.callback);
            window[struct.callback](struct.data);
            delete actionQueue[j]; // cleanup after ourselves
        }
    }

    function renderBackgroundAdslot(data) {
        var slotId = data.slotId;
        var content = data.content;
        if (typeof(content.tabletBackground) === "undefined") {
            content.tabletBackground = content.background;
        }
        if (typeof(content.mobileBackground) === "undefined") {
            content.mobileBackground = content.background;
        }
        content.slotId = slotId;

        var slot = document.getElementById(slotId);
        var templateElement = document.getElementById('epic-background-template');
        var template = _.template(templateElement.innerHTML);
        content.backgroundCount = backgroundCount;
        slot.parentElement.className += " epic-active";
        slot.innerHTML = template(content);
        $('#' + slotId).parallax();
        Waypoint.refreshAll();
        backgroundCount++;
    }

    function track(data) {
        window.Tracker.track(data.category, data.action, data.label);
    }

    function whenReady(callback, data) {
        // skip the queue if the document has already loaded
        if (loaded === true)
            window[callback](data);
        else {
            actionQueue.push({"callback": callback, "data": data});
        }
    }
</script><script>window["altLocales"] = {"de":"mpora.de"}</script>
<script type='text/javascript'>var dataLayer = [{"_type":"siteData","platform":"wordpress","config":{"infiniteScroll":{"splitposts":"1","delay":"0"},"inlineVideoAds":"0","polar":{"relatedSlots":null},"infiniteArticle":"article"},"websiteName":"Mpora","websiteSite":"mpora","websiteSlug":"mpora_new","shareThrough":{"home":"QHTm7PJGUhLrqGuroUVpf3gw","categories":"CTYFLoQwpbThWpQqEzu3h2bB","related_row":"hucgqN9bme8HwEsA7icrC6FY","related_aside":"tqLamA6zK7FmPWxGGFsbvuDW"},"gtm.blacklist":["ga","ua"]},{"_type":"singleData","ads":true,"page":"article","postCategory":"surfing","postCategories":["surfing"],"tags":["gear","information"],"postAuthor":"Mpora Staff","postTitle":"Beginner Surfboard | 7 of the Best","postType":"video","sponsored":false,"maxAds":"none","noVideoAds":false}]</script><!-- GOOGLE UNIVERSAL ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-342572-36', {
    "cookieDomain": 'mpora.com',
    "siteSpeedSampleRate": 10,
    "name": "site"
  });

  ga('site.require', 'displayfeatures');
  ga('site.require', 'linker');
  ga('site.require', 'linkid', 'linkid.js');

      ga('site.set', 'dimension1', 'surfing'); // category
    // Commented because "Custom dimensions cannot be deleted, but you can disable them. You should avoid trying to reuse custom dimensions."
    // ga('site.set', 'dimension2', ''); // logged_in
    // ga('site.set', 'dimension3', ''); // player_pref
    ga('site.set', 'dimension4', 'Mpora Staff'); // author_name
    ga('site.set', 'dimension5', '2019-07-30 17:53:11'); // publish_date
    ga('site.set', 'dimension6', 'article'); // post_type
    ga('site.set', 'dimension7', "gear,information"); // post tags
  
  
  
  
</script>
    <!-- /GoogleJS -->

    <!-- RadiumOne Settings -->
    <script>
    window.radiumOnePublisherKey = '346a9r4gnkmvmnrqnm7r';    </script>
    <!-- /RadiumOne Settings -->

   	
<meta name="news_keywords" content="Gear, information" />
<meta property="fb:pages" content="42162257853" />
<meta property="fb:app_id" content="165132453628" />
<meta property="og:site_name" content="Mpora" />
<meta property="og:url" content="https://mpora.com/surfing/best-beginner-surfboard" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 of the Best Beginner Surfboards" />
<meta property="og:image" content="https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard.jpg" />
<meta property="twitter:site" content="@mpora" />
<meta property="og:description" content="The best surfboards for beginners, and people looking to progress their skills" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="article:section" content="Surfing" />
<meta property="twitter:card" content="summary" />
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The best surfboards for beginners, and people looking to progress their skills"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://mpora.com/surfing/best-beginner-surfboard" />
<link rel="publisher" href="https://plus.google.com/+mpora"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mpora &raquo; Beginner Surfboard | 7 of the Best Comments Feed" href="https://mpora.com/surfing/best-beginner-surfboard/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mpora.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fm-theme-v2-css'  href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/stylesheets/theme-v2.css?t=63063fd" type='text/css' media='all' />
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mpora.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mpora.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mpora.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mpora.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://mpora.com/?p=215195' />
<link rel="alternate" type="application/json+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fsurfing%2Fbest-beginner-surfboard" />
<link rel="alternate" type="text/xml+oembed" href="https://mpora.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmpora.com%2Fsurfing%2Fbest-beginner-surfboard&#038;format=xml" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=63063fd" sizes="32x32" />
<link rel="icon" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=63063fd" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=63063fd" />
<meta name="msapplication-TileImage" content="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/mstile-310x310.png?t=63063fd" />
    <!-- Permutive code -->
    <script>
    !function(t,e){e||(e=e||{},window.permutive=e,e.q=[],version="1.0",e.init=function(n,r,o){e.config={projectId:n,apiKey:r,environment:o||"production"};for(var i=["addon","defineEntities","events","identify","track","trigger","query","segment","segments","ready"],a=0;a<i.length;a++){var c=i[a];e[c]=function(t){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:t,arguments:n})}}(c)}var p=t.createElement("script");p.type="text/javascript",p.async=!0;var s="https:"==t.location.protocol?"https://d3alqb8vzo7fun.cloudfront.net":"http://cdn.permutive.com";p.src=s+"/"+n+"-"+version+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(p,u)})}(document,window.permutive);permutive.init("156f1ebd-8ca3-409d-879e-b399a1f33337","fbabbce0-0f12-41d0-99fe-28bc0a629f9e");

    permutive.addon("web", {page: {
        article: {
            alchemy: {
                taxonomy_labels: "$alchemy_taxonomy_labels",
                entity_names: "$alchemy_entity_names"
            }
        }
    }});
    </script>
    <!-- /Permutive code -->
  </head>

  

<body id="top" class="single single-article postid-215195 js-autoplay-featured  wp_articles lang-en surfing category-surfing js-single-article" data-site-slug="mpora"  data-typekit-id="akw6rxr" >
  <!-- GoogleTagManager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WF7P9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WF7P9');</script>
<!-- /GoogleTagManager -->
  <div id="fb-root"></div>

  <!--[if lt IE 9]>
    <div id="upgrade-browser" class="ui center aligned warning message">
      <h4 class="header">You are using an outdated and unsupported browser!</h4>
      <p>We recommend you upgrade your browser. <strong><a href="http://whatbrowser.org/" rel="nofollow" target="_blank">Click here</a></strong> for more info.</p>
      <p>You may continue to browse the site but certain functions such as video upload may not work as expected.</p>
    </div>
  <![endif]-->

  <div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>
<header class="c-site-header">
    <div class="c-navbar-placeholder">
        <div class="c-navbar-primary js-nav-is-fixed">
            <div class="c-navbar-primary__inner o-grid-full-width u-no-padding clearfix">

                <div class="c-navbar-primary__logo-wrapper">
                    <h1 class="c-navbar-primary__logo u-no-padding">
                        <a class="c-navbar-primary__logo-link c-navbar-primary__logo-image" href="https://mpora.com" title="Homepage">
                            <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=63063fd" alt="Beginner Surfboard | 7 of the Best - Mpora">
                        </a>
                    </h1>

                    <div class="c-nav-toggle__wrapper">
                        <button class="c-nav-toggle c-nav-toggle--nav-feature js-primary-nav-toggle">
                            <div class="c-nav-toggle__inner">
                                <i class="c-nav-toggle__icon"></i>
                                <span>Menu</span>
                            </div>
                            <span class="c-nav-toggle__title"></span>
                        </button>
                    </div>
                </div>
                <nav class="c-navbar-primary__social u-no-padding">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
                  </nav>
            </div>

            <nav class="c-navbar-primary__main-nav-items">
                <ul id="menu-feature-nav" class="c-navbar-primary__top-items"><li id="menu-item-117239" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117239"><a href="https://mpora.com/adventure">Adventure</a></li>
<li id="menu-item-117237" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117237"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-117242" class="c-menu-item__hide--lg c-menu-item__hide--xl menu-item menu-item-type-post_type menu-item-object-lander menu-item-117242"><a href="https://mpora.com/issues">Issues</a></li>
<li id="menu-item-213210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213210"><a href="https://outdoorsmagic.com/lander/outdoor-100-201920/#5EcqPDrVlqgjpUQI.97">Outdoor 100 2019/20</a></li>
<li id="menu-item-198193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198193"><a href="https://outdoorsmagic.com/lander/fjallraven-greenland-50-years/">Fjällräven</a></li>
<li id="menu-item-179988" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-179988"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
<li id="menu-item-186065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186065"><a href="https://mpora.com/karcher-conditions">Kärcher Conditions</a></li>
</ul>            </nav>
        </div>
    </div>

    <div class="c-navbar-side__nav-items-wrapper js-primary-nav-menu">
        <button class="c-nav-toggle c-nav-toggle--nav-side js-primary-nav-toggle">
            <div class="c-nav-toggle__inner">
                <i class="c-nav-toggle__icon"></i>
                <span>Menu</span>
            </div>
            <span class="c-nav-toggle__title"></span>
        </button>
        <div class="o-grid">
            <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
            <nav class="c-navbar-side__nav-items">
                <ul id="menu-main-navigation" class="nav-primary-list"><li id="menu-item-105053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105053"><a href="https://mpora.com/adventure">Adventure</a>
<ul class="sub-menu">
	<li id="menu-item-59441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59441"><a href="https://mpora.com/mountaineering-expeditions">Mountaineering &#038; Expeditions</a></li>
	<li id="menu-item-99334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99334"><a href="https://mpora.com/diving">Diving</a></li>
	<li id="menu-item-99337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99337"><a href="https://mpora.com/kayaking">Kayaking, Canoeing &#038; Rafting</a></li>
	<li id="menu-item-99348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99348"><a href="https://mpora.com/windsurfing-kitesurfing">Windsurfing &#038; Kitesurfing</a></li>
	<li id="menu-item-133201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133201"><a href="https://mpora.com/tag/tech">Technology</a></li>
</ul>
</li>
<li id="menu-item-105022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105022"><a href="https://mpora.com/action-sports">Action Sports</a>
<ul class="sub-menu">
	<li id="menu-item-59298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59298"><a href="https://mpora.com/snowboarding">Snowboarding</a></li>
	<li id="menu-item-59300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59300"><a href="https://mpora.com/skiing">Skiing</a></li>
	<li id="menu-item-59301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59301"><a href="https://mpora.com/skateboarding">Skateboarding</a></li>
	<li id="menu-item-59297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-article-ancestor current-menu-parent current-article-parent menu-item-59297"><a href="https://mpora.com/surfing">Surfing</a></li>
	<li id="menu-item-59445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59445"><a href="https://mpora.com/skydiving-wingsuits">Skydiving, Wingsuit Flying &#038; BASE Jumping</a></li>
	<li id="menu-item-99339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99339"><a href="https://mpora.com/parkour">Parkour</a></li>
	<li id="menu-item-99346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99346"><a href="https://mpora.com/wakeboarding">Wakeboarding</a></li>
</ul>
</li>
<li id="menu-item-105033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105033"><a href="https://mpora.com/outdoors#YfRo1gfG3YOsgGUD.97">Outdoors</a>
<ul class="sub-menu">
	<li id="menu-item-59442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59442"><a href="https://mpora.com/rock-climbing">Rock Climbing &#038; Abseiling</a></li>
	<li id="menu-item-99333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99333"><a href="https://mpora.com/camping">Camping, Bushcraft &#038; Survival</a></li>
	<li id="menu-item-99336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99336"><a href="https://mpora.com/hiking-and-trail-running">Hiking &#038; Trail Running</a></li>
	<li id="menu-item-59296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59296"><a href="https://mpora.com/outsiders">Outsiders</a></li>
</ul>
</li>
<li id="menu-item-105031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105031"><a href="https://mpora.com/cycling">Cycling</a>
<ul class="sub-menu">
	<li id="menu-item-59299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59299"><a href="https://mpora.com/mountainbiking">Mountain Biking</a></li>
	<li id="menu-item-59302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59302"><a href="https://mpora.com/road-cycling">Road Cycling</a></li>
	<li id="menu-item-99332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99332"><a href="https://mpora.com/adventure-cycling">Adventure Cycling &#038; Cycle Touring</a></li>
	<li id="menu-item-59304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59304"><a href="https://mpora.com/bmx">BMX</a></li>
</ul>
</li>
<li id="menu-item-105042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105042"><a href="https://mpora.com/fitness-wellbeing">Fitness &#038; Wellbeing</a>
<ul class="sub-menu">
	<li id="menu-item-99350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99350"><a href="https://mpora.com/yoga-and-pilates">Yoga &#038; Pilates</a></li>
	<li id="menu-item-99335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99335"><a href="https://mpora.com/fitness">Fitness</a></li>
	<li id="menu-item-99342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99342"><a href="https://mpora.com/running">Running</a></li>
	<li id="menu-item-99343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99343"><a href="https://mpora.com/style">Style</a></li>
	<li id="menu-item-99347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99347"><a href="https://mpora.com/wellbeing">Wellbeing</a></li>
	<li id="menu-item-99349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99349"><a href="https://mpora.com/workouts">Workouts</a></li>
</ul>
</li>
<li id="menu-item-105048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105048"><a href="https://mpora.com/travelling">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-99344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99344"><a href="https://mpora.com/travel">Travel</a></li>
	<li id="menu-item-99345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99345"><a href="https://mpora.com/travel-guides">Travel Guides</a></li>
	<li id="menu-item-99340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99340"><a href="https://mpora.com/travel-photography">Photography</a></li>
</ul>
</li>
<li id="menu-item-105050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-105050"><a href="https://mpora.com/nature">Nature</a>
<ul class="sub-menu">
	<li id="menu-item-59443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59443"><a href="https://mpora.com/environment">The Environment</a></li>
	<li id="menu-item-99338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99338"><a href="https://mpora.com/natural-wonders">Natural Wonders</a></li>
	<li id="menu-item-59447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59447"><a href="https://mpora.com/cosmos">The Cosmos</a></li>
	<li id="menu-item-59446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59446"><a href="https://mpora.com/animals">Amazing Animals</a></li>
</ul>
</li>
<li id="menu-item-117513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-117513"><a href="#">Partnerships</a>
<ul class="sub-menu">
	<li id="menu-item-151756" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-151756"><a href="https://mpora.com/nikon-i-am-on-a-mission">Nikon I Am On A Mission</a></li>
	<li id="menu-item-122681" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-122681"><a href="https://mpora.com/jeep-ultimate-renegades">Jeep Ultimate Renegades</a></li>
	<li id="menu-item-117516" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-117516"><a href="https://mpora.com/nikon-i-am-different">Nikon IAmDifferent</a></li>
	<li id="menu-item-181384" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-181384"><a href="https://mpora.com/dainese">Dainese Luminaries</a></li>
	<li id="menu-item-181383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181383"><a href="https://coolerlifestyle.com/keen-trailfit">Keen Trailfit</a></li>
	<li id="menu-item-186064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186064"><a href="https://mpora.com/karcher-conditions">Karcher Conditions</a></li>
	<li id="menu-item-186274" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186274"><a href="https://mpora.com/mavic-adventures">DJI Mavic Adventures</a></li>
</ul>
</li>
<li id="menu-item-182089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-182089"><a href="https://mpora.com/submit#dhMmueZzKftJvaWW.97">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-182090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182090"><a href="https://mpora.com/terms-conditions-submitting-content">Submit Photos &#038; Videos</a></li>
	<li id="menu-item-182092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182092"><a href="https://mpora.com/jobs">Jobs &#038; Internships</a></li>
	<li id="menu-item-182091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182091"><a href="https://mpora.com/submit">Submission Guidelines</a></li>
</ul>
</li>
<li id="menu-item-186275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item menu-item-186275"><a href="https://mpora.com/outdoor-100-winter-2017">The Outdoor 100</a>
<ul class="sub-menu">
	<li id="menu-item-186276" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186276"><a href="https://mpora.com/outdoor-100-winter-2017">Outdoor 100 Winter 2017</a></li>
	<li id="menu-item-186277" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186277"><a href="https://mpora.com/outdoor-100-summer-2017">Outdoor 100 Summer 2017</a></li>
	<li id="menu-item-186278" class="menu-item menu-item-type-post_type menu-item-object-lander menu-item-186278"><a href="https://mpora.com/outdoor-100-winter">Outdoor 100 Winter 2016</a></li>
</ul>
</li>
</ul>            </nav>
            <div class="c-navbar-side__social-items-wrapper">
                <nav class="c-navbar-side__social-items">
                        <a class="c-navbar-primary__social-link" href="http://facebook.com/Mpora" title="Find us on Facebook" target='_blank' >
      <i class="fa fa-facebook"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://twitter.com/mpora" title="Follow us on Twitter" target='_blank' >
      <i class="fa fa-twitter"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="http://instagram.com/mporaofficial" title="Find us on Instagram" target='_blank' >
      <i class="fa fa-instagram"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="https://plus.google.com/+mpora" title="Find us on Google+" target='_blank' rel="publisher">
      <i class="fa fa-google-plus"></i>
    </a>
      <a class="c-navbar-primary__social-link" href="/newsletter" title="Subscribe to our Newsletter" target='_blank' >
      <i class="fa fa-envelope"></i>
    </a>
                  </nav>
            </div>
        </div>
    </div>
</header>
<div class="c-navbar-bottom">
  <ul class="c-navbar-bottom__menu-items">
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link" href="https://mpora.com" title="Homepage">
        <i class="c-icon fa-home"></i>
        <span>Home</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-share-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-share"></i>
        <span>Share</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-search-toggle c-navbar-bottom__menu-item-link">
        <i class="c-icon fa-search"></i>
        <span>Search</span>
      </a>
    </li>
    <li class="c-navbar-bottom__menu-item">
      <a class="c-navbar-bottom__menu-item-link c-nav-toggle c-nav-toggle--nav-bottom js-primary-nav-toggle">
        <div class="c-nav-toggle__inner">
          <i class="c-nav-toggle__icon"></i>
        </div>
        <span>Menu</span>
      </a>
    </li>
  </ul>

  <div class="c-navbar-bottom__share">
    <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
  </div>

  <div class="c-navbar-bottom__search">
    <div class="c-search-form__wrapper">
  <form method="get" class="c-search-form" action="https://mpora.com/">
    <input type="text" class="c-search-form__input" name="s" placeholder="Search" required />
    <button type="submit" class="c-search-form__submit" name="submit">
      Go    </button>
  </form>
</div>
  </div>
</div>
<section class="o-section o-section-intro-top o-section--1 o-section--has-ads js-section--has-ads " id="">
  
<div class="c-article-head c-article-head--cover" >
    <div class="c-article-head__image-wrapper">
    <img class='c-article-head__image js-lazyload' src='https://thumbor-static.factorymedia.com/73G8YRoaCj5v8q2JND8kCRWLU1E=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Best-Beginner-Surfboard.jpg' data-srcset='https://thumbor-static.factorymedia.com/JyeztCOBINYxUTvvaujaZwfL7IM=/1920x1080/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 1920w,https://thumbor-static.factorymedia.com/uWPt678v92U8cTltnTEAXjT3Lcw=/1440x810/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 1440w,https://thumbor-static.factorymedia.com/RG5QlMosEzk6bGpEQEZODGU5n38=/960x540/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 960w,https://thumbor-static.factorymedia.com/bejtGQYXKqfvSjZuMg55o-o_jp8=/640x360/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 640w,https://thumbor-static.factorymedia.com/eWPwDqknMCN3yfiQ1E92RXJ6_nk=/480x270/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 480w,https://thumbor-static.factorymedia.com/73G8YRoaCj5v8q2JND8kCRWLU1E=/150x84/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBest-Beginner-Surfboard.jpg 150w,' data-sizes='auto' >  </div>

<header class="c-article-head__inner ">
      <h4 class="c-article-head__category o-col-xl--2"><a class="c-article-head__category-link" href="https://mpora.com/surfing">Surfing</a></h4>
  
  <div class="c-article-head__title-wrapper o-col-xl--10">
    <h1 class="c-article-head__title">Beginner Surfboard | 7 of the Best</h1>

          <h2 class="c-article-head__subtitle">The best surfboards for beginners, and people looking to progress their skills</h2>
      </div>
</header>
</div></section>

<section class="o-section o-section-intro  o-section--has-ads js-section--has-ads">
  <div class="c-article-body">
    <aside class="c-article-body__aside c-article-body__aside--left o-col-lg--2">
      <div class="c-article-meta">
      <img class="c-article-meta__author-image" src="//www.gravatar.com/avatar/d915c63ca719ee70e03dae9e3c9ef406?s=48&d=404" alt="Mpora Staff">
    <div class="c-article-meta__wrapper">
    <a href="https://mpora.com/author/mpora" target="_blank">
      <p class="c-article-meta__author">
        by <strong>Mpora Staff</strong>
      </p>
    </a>

    <p class="c-article-meta__social">
      
      
    </p>
  </div>
  <date class="c-article-meta__date">30th July 2019</date>
</div>      <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
          </aside>

    <div class="c-article-copy">
      <p class="c-article-body__dropcap">When it comes to <a href="https://mpora.com/surfing">surfing</a>, we were all beginners once upon a time. Even legendary surfers such as <a href="https://mpora.com/surfing/kelly-slater-best-surfer-in-the-world">Kelly Slater</a> and <a href="https://mpora.com/surfing/makua-rothman-surfing-hawaii-north-shore">Makua Rothman</a> had to start somewhere; had to make those baby steps surfing beginner waves on beginner surfboards (before shooting rapidly up that learning curve and becoming the very best in the business).</p>
<p>And so, with that in mind, we thought we&#8217;d compile a list of the best surfboards for beginners. However, rather than just say &#8220;Hey. Here&#8217;s seven surfboards that are basically exactly the same,&#8221; we&#8217;ve decided to showcase a selection of products that will allow you to chart out a journey from total rookie to early intermediate. Dream big, shoot for the moon, and all that.</p>
<h2>Softech Handshaped Original Funboard Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/qCyMv8-8CO_ASJV5-VIF_9QBXno=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg' data-srcset='https://thumbor-static.factorymedia.com/JiCXAJk53gWDZZ7XuGll4JLGxyY=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 1000w,https://thumbor-static.factorymedia.com/Bcw-mtHQGpI40aUj9JX7eFlqvOM=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 750w,https://thumbor-static.factorymedia.com/LBbbJ5Ni8GVPjxKdji2j6C9OZz8=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 500w,https://thumbor-static.factorymedia.com/ympX3mpa0OCFJn0fdjNMM3nfzLA=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 333w,https://thumbor-static.factorymedia.com/9CSzSE4Kh-eKbAt7DQCPI60L4D4=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 250w,https://thumbor-static.factorymedia.com/qCyMv8-8CO_ASJV5-VIF_9QBXno=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Handshaped-Original-Funboard-Surfboard.jpg 150w,' data-sizes='auto' ></p>
<p>Made by industry-leaders Softech, this is your classic mini-mal foamie. It&#8217;s got a user-friendly outline, is easy to carry, and has a generous volume that&#8217;ll make paddling onto small waves that much easier. If you&#8217;re a total beginner, this one&#8217;s ideal.</p>
<p><a href="https://www.surfdome.com/Softech-Handshaped-Original-Funboard-Surfboard/sd5061368.htm?colour=Blue&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
<h2>Spooked Kooks Dead Hippie Thruster Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/QyFkmEswF1MiSdCWHSBzje6XuTM=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg' data-srcset='https://thumbor-static.factorymedia.com/acy-EF1LYG9iRPTzYsB1-U_dH0s=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 1000w,https://thumbor-static.factorymedia.com/LzhvqpXH0XkLqMLXSuApSzWLvfY=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 750w,https://thumbor-static.factorymedia.com/vjxr7TwHw6Mw3PetUhH39V5RaTk=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 500w,https://thumbor-static.factorymedia.com/diawK_yZtj0prAjZb2il4w1OB0k=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 333w,https://thumbor-static.factorymedia.com/HjuB8qyzbNGlEZoF7J9uMv6NiZQ=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 250w,https://thumbor-static.factorymedia.com/QyFkmEswF1MiSdCWHSBzje6XuTM=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dead-Hippy-Thruster.jpg 150w,' data-sizes='auto' ></p>
<p>Like at school when you grew out of your pop music phase and started getting into all them guitar bands, the Dead Hippie Thruster from Spooked Kooks is essentially a cooler, edgier, more punk rock version of the Softech surfboard mentioned above. Plus, with its recycled plastic bottom and fins it&#8217;s also got some decent eco credentials. One of the best-looking foamies around this.</p>
<p><a href="https://www.surfdome.com/Spooked-Kooks-Dead-Hippy-Thruster-Surfboard/sd50147275.htm?utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>

<section class="o-section o-section--2  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h2>Spooked Kooks Dagger Thruster Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--md c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/Ci-8m2Ia9MH8S59q04YiuNVjoXQ=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg' data-srcset='https://thumbor-static.factorymedia.com/1fX9ZFcwUg6DVMDglRCHO-LY6-c=/700x700/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 700w,https://thumbor-static.factorymedia.com/yE02JZuZBjhqg9GoBFJDQbf0f6Y=/525x525/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 525w,https://thumbor-static.factorymedia.com/-j7Z59fOXIiMiwehgZxQclvETmY=/350x350/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 350w,https://thumbor-static.factorymedia.com/8oxLb3SNo2gK4-OEbFCgD9mLh6A=/233x233/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 233w,https://thumbor-static.factorymedia.com/KPUe_jeljLNRyD6uV0PBH4X5cPI=/175x175/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 175w,https://thumbor-static.factorymedia.com/Ci-8m2Ia9MH8S59q04YiuNVjoXQ=/150x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Spooked-Kooks-Dagger-Thruster.jpg 150w,' data-sizes='auto' ></p>
<p>If you&#8217;re an advanced beginner in a younger age bracket looking for mum and dad to buy you a more refined foamie that&#8217;s good for learning turns on, then stop the search right now quite frankly because you&#8217;ve found it in the Spooked Kooks Dagger Thruster. A classic shortboard shape with a rounded nose means intermediate adults can enjoy it, while the soft deck and high volume means it&#8217;s a forgiving board for kids. Also worth mentioning that 100% of the hard plastic in this surfboard has been recycled from consumer waste.</p>
<p><a href="https://www.surfdome.com/Spooked-Kooks-Dagger-Thruster-Surfboard/sd50147274.htm?colour=Seafoam+Blue&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>


<div class="parallax-wrapper clearfix">
    <div class="adslot parallax-background background parallax" data-dfp="background"></div>
    <div class="adslot parallax-billboard" data-dfp="billboard"></div>
</div>

<section class="o-section o-section--3 o-section--has-ads js-section--has-ads " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h2 class="product-details__title">Softech Brainchild FCS II 5 Fin Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/9TLPX6cnGaplAAhrYjnEsf4aIZM=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Softech-Brainchild.jpg' data-srcset='https://thumbor-static.factorymedia.com/-x8Pf2oKQJGn7AtIRRT5ilGUWaY=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 1000w,https://thumbor-static.factorymedia.com/QmejKP3lFHO1N9GnIca3-iCfn1c=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 750w,https://thumbor-static.factorymedia.com/gqUzWsqUpM0H-hye256lVIaMJR4=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 500w,https://thumbor-static.factorymedia.com/_S74p3tCHPiBLiwUGoJHIl5JeVY=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 333w,https://thumbor-static.factorymedia.com/v4GOGT9hFBy_toaHuHtSqmopojU=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 250w,https://thumbor-static.factorymedia.com/9TLPX6cnGaplAAhrYjnEsf4aIZM=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Softech-Brainchild.jpg 150w,' data-sizes='auto' ></p>
<p>The Softech Brainchild is effectively a more refined, user-friendly, version of the Spooked Kooks Dagger Thruster. A hybrid shortboard, built to keep you sitting high in the water, this foamie is easier to manoeuvre than the first Softech mentioned on this list and is a great surfboard for progressing on.</p>
<p><a href="https://www.surfdome.com/Softech-Brainchild-FCS-II-5-Fin-Surfboard/sd50150397.htm?colour=Blue+Wave&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
<h2>Indio Endurance The Egg Thruster Futures Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/l9XD-QJy1-MMS949BLbcnvBa1j8=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg' data-srcset='https://thumbor-static.factorymedia.com/c-HYTjCv0r-JW3XFTil6-MN4ObQ=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 1000w,https://thumbor-static.factorymedia.com/kprkkxOWgXF_BYoDLeqprIfJXW4=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 750w,https://thumbor-static.factorymedia.com/HByO_Z1JSR7M_VO6EZTf66EijAE=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 500w,https://thumbor-static.factorymedia.com/ZiaOH4A1uprNb7l8kX5k7fuaqj4=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 333w,https://thumbor-static.factorymedia.com/5Xn_NYV3AZnelvTotYF4XvtqMM0=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 250w,https://thumbor-static.factorymedia.com/l9XD-QJy1-MMS949BLbcnvBa1j8=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Indio-Endurance-The-Egg-Thruster-Futures.jpg 150w,' data-sizes='auto' ></p>
<p>The Indio Endurance Egg Thruster Futures is another mini-mal but, unlike others on this list, is a hard board. Its durable construction means it can withstand the heavy punishment that the newbies are likely to hit it with, meaning it will retain its value for longer. Whether you&#8217;re a beginner looking for something to trim and turn on or a more experienced surfer looking to pick up something that screams out &#8220;user-friendly all-rounder,&#8221; this one&#8217;s well worth a look.</p>
<p><a href="https://www.surfdome.com/Indio-Endurance-The-Egg-Thruster-Futures-Surfboard/sd50147187.htm?colour=Mint&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
<h2>Maluku Genie Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/2g81VYtfXH0ldq5RGklhqUctHP4=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Maluku-Genie.jpg' data-srcset='https://thumbor-static.factorymedia.com/WDL0XkasrZdOwOkwyhSNUu1gf3Y=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 1000w,https://thumbor-static.factorymedia.com/hydXhFNMeFO67LbXdfn-a3lFYqY=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 750w,https://thumbor-static.factorymedia.com/S7tzoBJIwEuyl9T3xt2Rll45TYI=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 500w,https://thumbor-static.factorymedia.com/B90Nj-8UPVUM7fq1ke1Z48GVqx8=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 333w,https://thumbor-static.factorymedia.com/rJlcwQ7qHo_BZE5bjsFcBhYPrnM=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 250w,https://thumbor-static.factorymedia.com/2g81VYtfXH0ldq5RGklhqUctHP4=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Maluku-Genie.jpg 150w,' data-sizes='auto' ></p>
<p>A mid-length with a retro vibe, the Maluku Genie can be surfed single fin if you want. This surfboard has a hugely versatile shape and offers plenty of float and glide for gutless summer days but also enough hold and refinement to do the business in solid waves. Handmade in Cornwall, this is a legit surfboard and a top pick for someone looking to invest in a proper bit of kit.</p>
<div class="video-wrapper">
<div class="embed"><iframe data-oembed-provider="youtube" data-oembed-vid="5&#038;v" width="680" height="383" src="https://www.youtube.com/embed/B3DW3xuWF6o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p><a href="https://www.surfdome.com/Maluku-Genie-Surfboard/sd5063956.htm?colour=Turquoise&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
        <div class="adslot refreshable-adslot  mpu" data-dfp="mpu"></div>      </div>
          </aside>

  </div>
</section>



<section class="o-section o-section--4  " id="">

  <div class="c-article-body">
    <div class="c-article-copy">
      <h2 class="product-details__title">Fourth Surfboards Chilli Bean Base Construction FCS II 5 Fin Surfboard</h2>
<p><img class='c-article-body-image c-article-body-image--lg c-article-body-image--align-none js-lazyload' src='https://thumbor-static.factorymedia.com/NSHIcaGONQvmQU-87cJjQNU1wqg=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Beginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg' data-srcset='https://thumbor-static.factorymedia.com/FI5vR24bzQ6bzqitzp1SY3YfLCs=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 1000w,https://thumbor-static.factorymedia.com/s8Zm0EeZGqyiBWtX6clfmHOTnsk=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 750w,https://thumbor-static.factorymedia.com/3uvNMkfmYwXGJ9FdXuwQ11zQceI=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 500w,https://thumbor-static.factorymedia.com/OY01Ubr_Ybxqa_IbP4Z7WoRHSWw=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 333w,https://thumbor-static.factorymedia.com/M5_1TDRa9BOetBPqEKu0O96T0kg=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 250w,https://thumbor-static.factorymedia.com/NSHIcaGONQvmQU-87cJjQNU1wqg=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FBeginner-Surfboard-Fourth-Surfboards-Chilli-Bean-Base-Construction-5-Fin-Surfboard.jpg 150w,' data-sizes='auto' ></p>
<p>Surfers who&#8217;ve had multiple lessons, are fairly comfy getting to their feet, have maybe owned a mini-mal already, are able to catch and stand up on unbroken waves, may be looking to purchase their first shortboard. The key with that is not to go too small too quickly (volume and width are the keys to catching waves and catching lots of waves is the key to getting better). The Chilli Bean is a good small-wave board for more experienced surfers due to its superior float and glide, and for the exact same reason would make an excellent gateway to those just getting into shortboards.</p>
<div class="video-wrapper">
<div class="embed"><iframe data-oembed-provider="youtube" data-oembed-vid="2&#038;v" width="680" height="383" src="https://www.youtube.com/embed/Id05rgoqfbM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div>
<p><a href="https://www.surfdome.com/Fourth-Surfboards-Chilli-Bean-Base-Construction-FCS-II-5-Fin-Surfboard/sd5081207.htm?&amp;utm_source=affiliate&amp;utm_medium=internal&amp;utm_campaign=anydaymedia">Buy Here</a></p>
<h2>You May Also Like</h2>
<p><a href="https://mpora.com/surfing/first-surfing-trip-france">The First Time I Went… | Surfing</a></p>
<p><a href="https://mpora.com/surfing/best-surfboards-summer-2019">5 of the Best Surfboards For Summer 2019</a></p>
<p><a href="https://mpora.com/surfing/8-best-surf-schools-uk-abroad">8 Of The Best Surf Schools In The UK And Abroad</a></p>
    </div>

    <aside class="c-article-body__aside c-article-body__aside--right">
      <div class="c-companion-slot">
              </div>
          </aside>

  </div>
</section>



<div class="o-grid">
  <div class="o-col-xl-offset--2 c-article-copy">
    <div class="c-comments js-fb-comments">
      <div class="c-comments__wrapper">
        <button class="c-comments__title js-fb-comments-button c-btn">
          <i class="c-icon fa-comments"></i>
          There are <span class='c-comments__count fb-comments-count' data-href='https://mpora.com/surfing/best-beginner-surfboard'>0</span> comments.          <span class="c-comments__title-read">Add yours.</span>
          <span class="c-comments__title-hide">Hide them.</span>
        </button>
        <div class="c-fb-comments__wrapper">
          <div class="fb-comments" data-href="https://mpora.com/surfing/best-beginner-surfboard" data-numposts="10" data-width="100%" data-order-by="social"></div>
        </div>
      </div>
      <div class="c-article-share--article-end">
        <div class="c-article-share__wrapper">
  <div class="c-article-share">
    <h3 class="c-article-share__title">Share</h3>
  </div>
</div>
      </div>
    </div>
  </div>

  <div class="c-article-body__aside">
  </div>
</div>
<section class="o-section">
  <div class="o-grid">
    <div class="c-article-tags">
      <div class="article-single-tags">
  <h4 class="article-tags-title">Topics:</h4>
  <div class="article-tags">
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/gear" class="is-tracked" data-category="Click:Article Tags" data-action="Gear">Gear</a>
                <a class="c-btn c-btn--tiny" href="https://mpora.com/tag/information" class="is-tracked" data-category="Click:Article Tags" data-action="information">information</a>
      </div>
</div>    </div>
    <div class="c-article-tags-profiles">  
          </div>
  </div>
</section>

<section class="o-section c-related-articles--row js-related-articles--row">
  <h4 class="c-related-articles__title"><span>Related Articles</span></h4>
  
<div class=" o-section o-section--post-cards o-section--post-cards-asymmetric-grid o-section--position- o-grid--invert " id="">
  <div class="o-grid">
    
<div class="c-asymmetric-lander__content-wrapper">
  <div class="c-card__wrapper c-card--md  c-card-- c-card--gear " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/bOG4GsB-Nti3JDnogImYoxI44ps=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 1000w,https://thumbor-static.factorymedia.com/gwwEoPnQVRcFkuy9t3rlxVT9g9I=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 750w,https://thumbor-static.factorymedia.com/NsQf9ZPCt5sN2HRi2UDwm37LnQw=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 500w,https://thumbor-static.factorymedia.com/rqClFg1bHNIUp2dimV2zI6qMkFg=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 333w,https://thumbor-static.factorymedia.com/F7QfR1YRNkXrvGvhv7LjRDgOzh0=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 250w,https://thumbor-static.factorymedia.com/D7XXPpTiSgSXxvBMBaWbCAn920A=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/c3ETgfq1thxx4AxAF4e0YGmUQJU=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Lowe-Alpine-Ascent-Superlight.jpg' data-srcset='https://thumbor-static.factorymedia.com/8iv-HG-kjcnFr_rx1vTDgfFqdkQ=/1000x666/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 1000w,https://thumbor-static.factorymedia.com/IzSIj_K2hKaauJuARQLbc8ltzOg=/750x499/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 750w,https://thumbor-static.factorymedia.com/hlfQ-G0GmdOuGvrwYHfUC8O86HQ=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 500w,https://thumbor-static.factorymedia.com/82Eb47NzEn690GJ5KHRY7n8J0Mo=/333x222/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 333w,https://thumbor-static.factorymedia.com/v6Pbqgaaz8QbBj9WTe54K-jAOmI=/250x166/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 250w,https://thumbor-static.factorymedia.com/c3ETgfq1thxx4AxAF4e0YGmUQJU=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FLowe-Alpine-Ascent-Superlight.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/gear/lowe-alpine-backpacks-click-and-fit">Click and Fit | Lowe Alpine's New Backpack Service</a>
        </h4>

                  <p class="c-card__excerpt">It's like Click and Collect, but better...</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/gear/lowe-alpine-backpacks-click-and-fit">Click and Fit | Lowe Alpine Set To Change The Way You Buy Backpacks</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--rock-climbing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/FOBIXE8zyMnwRWHbQ5a47oOpOK8=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 1920w,https://thumbor-static.factorymedia.com/RL3dWH65qFoZ9_3WsCf_1dcJZ_w=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 1440w,https://thumbor-static.factorymedia.com/rVHOmXTXFtUy6T76BhGWzHX7OHM=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 960w,https://thumbor-static.factorymedia.com/Sg4fz41-LkmkABYrVQmioLjOQjU=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 640w,https://thumbor-static.factorymedia.com/BYqKDTpV1FR4r_IS37MvqzR_PIg=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 480w,https://thumbor-static.factorymedia.com/YRgqniD0oiQ5X8yrK65Z83M3KcE=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 150w,' media='(max-width: 1159px)'>
<source srcset='https://thumbor-static.factorymedia.com/b5_729FlKwg1UKxtcRo2SdQDzA4=/1065x1278/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 1065w,https://thumbor-static.factorymedia.com/2tRXW0vqE8S3higIupRzjq06yzk=/798x958/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 798w,https://thumbor-static.factorymedia.com/Zfazv3By_y_RqvDlEQLcSzS7f7M=/532x639/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 532w,https://thumbor-static.factorymedia.com/jx9dUEy8vTAyX-CJANvd2C4eahQ=/355x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 355w,https://thumbor-static.factorymedia.com/tVVj92-s3-ly08Ts6sIM7a1EO_I=/266x319/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 266w,https://thumbor-static.factorymedia.com/-fkEVAhq14wROwshZBKE6Q4gd7k=/150x180/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/kRfxLnPWKxknK6gIUCorvnvRtTo=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/climbing-walls-in-manchester-manchester-climbing-centre.jpg' data-srcset='https://thumbor-static.factorymedia.com/0ltsJgwky-3VBkKnVakTPOj_cGI=/1920x1278/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 1920w,https://thumbor-static.factorymedia.com/0shK0ZDU2Y9lbcO1hUYb6CywTx0=/1440x958/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 1440w,https://thumbor-static.factorymedia.com/wqnLZXilZeNNQ9t9By7dGy8Murw=/960x639/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 960w,https://thumbor-static.factorymedia.com/f6qNpP7AQsjeikgco8zTLnMzq9A=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 640w,https://thumbor-static.factorymedia.com/FlqUOgT6Bp7dMLJddAyr4E1blC8=/480x319/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 480w,https://thumbor-static.factorymedia.com/kRfxLnPWKxknK6gIUCorvnvRtTo=/150x99/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fclimbing-walls-in-manchester-manchester-climbing-centre.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Rock Climbing, Abseiling &amp; Canyoning</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/rock-climbing/climbing-manchester">Climbing Walls in Manchester | Where To Climb In The Northern Powerhouse</a>
        </h4>

                  <p class="c-card__excerpt">Here's where to go if you want to go rock climbing in Manchester</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/rock-climbing/climbing-manchester">Climbing Walls in Manchester | Where To Climb In The Northern Powerhouse</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountainbiking " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/D3xhw42EsjXe34wxe5xN3Fy9fuY=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 1000w,https://thumbor-static.factorymedia.com/59dxhyTaQSzUejyvax8g_fqx864=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 750w,https://thumbor-static.factorymedia.com/mvbZLTSURaR6nUvY-QHV9g7iHGM=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 500w,https://thumbor-static.factorymedia.com/0E9-JX2xadZ_2fcLJvayzyfBxQg=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 333w,https://thumbor-static.factorymedia.com/c99XJauugzVSlBBPHDcmLKTQ1EI=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 250w,https://thumbor-static.factorymedia.com/sSw4GB-Cxvixe_ImBBjvfywp3wg=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/tCl1Va1EjsPIPA52JHPYxGlndPo=/150x107/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/MeekBoyz-Mountain-Bikes.jpg' data-srcset='https://thumbor-static.factorymedia.com/TLB6W4i4lbAayVHPPN_MZCvBOKg=/1000x714/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 1000w,https://thumbor-static.factorymedia.com/e4PRc3rnDawi-EBoSU7Ok_67OTQ=/750x535/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 750w,https://thumbor-static.factorymedia.com/se_kxjTXq5PtwBUU7Hz2FCAyZKU=/500x357/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 500w,https://thumbor-static.factorymedia.com/HO7Ekhnsi_dEr1r0-ly1BiReZtw=/333x238/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 333w,https://thumbor-static.factorymedia.com/qlt_gUl-ThNOwy_c1tAbPVfhbMM=/250x178/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 250w,https://thumbor-static.factorymedia.com/tCl1Va1EjsPIPA52JHPYxGlndPo=/150x107/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FMeekBoyz-Mountain-Bikes.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountain Biking</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountainbiking/expensive-mountain-bike-for-children">MeekBoyz | World's Priciest Mountain Bikes For Children</a>
        </h4>

                  <p class="c-card__excerpt">How much would you spend on a mountain bike designed specifically for children?</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountainbiking/expensive-mountain-bike-for-children">The World's Most Expensive Mountain Bike For Kids | MeekBoyz $7,350 Downhill Ride</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--mountaineering-expeditions " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/JlB8wUhiCocZuW6xfN-6PWcZi7E=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 1000w,https://thumbor-static.factorymedia.com/6sO7SLz48YMuHbit3OAVVm6o3HI=/750x428/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 750w,https://thumbor-static.factorymedia.com/oRmACrOF8v600GQ9-SZv35ZlxqQ=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 500w,https://thumbor-static.factorymedia.com/9vndAB-Wt6lu0x7rrPCVEFPNp2A=/333x190/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 333w,https://thumbor-static.factorymedia.com/mQgeIv8ZEoCKAdK0NSsFL0CV6Jc=/250x142/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 250w,https://thumbor-static.factorymedia.com/tniYDGGkg3E45SycdutnmJ-1lGA=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/r5aTHgbumogFre7PrdKM2U1BlNk=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/Edmund-Hillary-1.jpg' data-srcset='https://thumbor-static.factorymedia.com/IyQ-iU2Xfo10KpefYyazBLz-yD4=/1000x600/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 1000w,https://thumbor-static.factorymedia.com/ay1elP2xtrhnHCPACgmb_F3B9NQ=/750x450/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 750w,https://thumbor-static.factorymedia.com/AJdteG5dg9d60FOLV_vEhEu5eXg=/500x300/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 500w,https://thumbor-static.factorymedia.com/dF30I_Vhan3CJG9_fGXiaxisJvI=/333x200/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 333w,https://thumbor-static.factorymedia.com/Sf1MDE5Tp0vXUAg1Y4lSv82a6W0=/250x150/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 250w,https://thumbor-static.factorymedia.com/r5aTHgbumogFre7PrdKM2U1BlNk=/150x90/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2FEdmund-Hillary-1.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Mountaineering &amp; Expeditions</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/mountaineering-expeditions/edmund-hillary">Sir Edmund Hillary | Everything You Need To Know</a>
        </h4>

                  <p class="c-card__excerpt">In 1953, Edmund Hillary became the first person to stand on the summit of Everest. His story doesn't start and end there though</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/mountaineering-expeditions/edmund-hillary">Edmund Hillary | Biography</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--rock-climbing " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/UCoCm1K_MCHgRHS3_pmszzIm8k4=/2000x1143/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 2000w,https://thumbor-static.factorymedia.com/pHPy9nxAvCShOYvmkdDS61HNKVE=/1500x857/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 1500w,https://thumbor-static.factorymedia.com/jpPhgY3ebaK49ya5HJowx7MP1VY=/1000x571/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 1000w,https://thumbor-static.factorymedia.com/N_-itQrS42gRbc04ADz0oa5MSR4=/666x381/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 666w,https://thumbor-static.factorymedia.com/te1nHrA30zTLh5BLstQ-dRI5KyY=/500x285/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 500w,https://thumbor-static.factorymedia.com/21gCo_oOfWuEyc2DWwlmvhKUr08=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/5KYOtflUaTgRa67HaZ0N_0egcUM=/1113x1335/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 1113w,https://thumbor-static.factorymedia.com/HhszuHS7BbWyVen-ExJ6mYkO32Y=/834x1001/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 834w,https://thumbor-static.factorymedia.com/xuMdezw2PuNJNRKNAgPgM5wABDY=/556x667/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 556w,https://thumbor-static.factorymedia.com/Jvq_brbO_Qf45eFSdLvZMMjvtqk=/371x445/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 371w,https://thumbor-static.factorymedia.com/cWvj3RAZnDYibab5cEH27545fsc=/278x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 278w,https://thumbor-static.factorymedia.com/uNBaZcU6rzPJpiXILdmIpChGmEM=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/okSZmWjvKa4CZFLgOAXOFk_5Qjg=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2016/02/climbing-walls-london-white-spider-london.jpg' data-srcset='https://thumbor-static.factorymedia.com/CpJwNGj9emta78Ay7Kcjkrc6Evc=/2000x1335/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 2000w,https://thumbor-static.factorymedia.com/GarRXC5qTG4BfGI8s7tqaOjtvWw=/1500x1001/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 1500w,https://thumbor-static.factorymedia.com/qaZb2XIxRmibrYtQbMk-NDt9_0I=/1000x667/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 1000w,https://thumbor-static.factorymedia.com/MtrDyQO0CTi-xWvpu24qPsmJlZ4=/666x445/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 666w,https://thumbor-static.factorymedia.com/H9OFvqu23DRYZHBDwogINkTo8Rg=/500x333/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 500w,https://thumbor-static.factorymedia.com/okSZmWjvKa4CZFLgOAXOFk_5Qjg=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2016%2F02%2Fclimbing-walls-london-white-spider-london.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Rock Climbing, Abseiling &amp; Canyoning</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/rock-climbing/climbing-walls-london">Climbing Walls in London | The Best Indoor Climbing Centres in the Capital</a>
        </h4>

                  <p class="c-card__excerpt">Some of the city's best and most unusual indoor climbing walls</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/rock-climbing/climbing-walls-london">Climbing Walls in London | The Best Indoor Climbing Centres in the Capital</a>

  </div>

</div><div class="c-card__wrapper c-card--xs  c-card-- c-card--gear " >

  <div class="c-card " >

    <div class="c-card__media-wrapper">
      <div class="c-card__media-inner">
        
      <picture>
        <source srcset='https://thumbor-static.factorymedia.com/pPW-Ul0I4GWBrPLp7al6pH6fwWU=/1920x1097/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 1920w,https://thumbor-static.factorymedia.com/NI-RqoCS5EUr0eBUjEGsQEt92Yo=/1440x822/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 1440w,https://thumbor-static.factorymedia.com/JQ6a0eFywSFuNwXgTPi60EgKCeY=/960x548/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 960w,https://thumbor-static.factorymedia.com/An-z1tS3hL9gXFuc1jXN7RN_mbI=/640x365/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 640w,https://thumbor-static.factorymedia.com/Z7AWbMq4ysCMcmqfeIzSU4vwYFU=/480x274/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 480w,https://thumbor-static.factorymedia.com/AL7EEU9vzcG3FUC10oIzuQS7Eyk=/150x85/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 150w,' media='(max-width: 979px)'>
<source srcset='https://thumbor-static.factorymedia.com/QiW-F078hbI1p3dTYNJ0vG-Nd80=/1067x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 1067w,https://thumbor-static.factorymedia.com/LT0XuiOH_I1CAr5NS_ul8eIbI8s=/800x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 800w,https://thumbor-static.factorymedia.com/pIvzUQyLBp6gIE8riUg9gaP6ZP0=/533x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 533w,https://thumbor-static.factorymedia.com/LtBvtdXlUN4-zOaAmRi0de_Sm_Q=/355x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 355w,https://thumbor-static.factorymedia.com/YxGQQ81XOcOtIGmeKsfX0oRkdqQ=/266x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 266w,https://thumbor-static.factorymedia.com/bzR4ytTTAWHckMlP-pPuvKdbRjo=/150x179/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 150w,' media='(max-width: 9999px)'>

        <img class='c-card__image js-lazyload' src='https://thumbor-static.factorymedia.com/P0IEYUIIAI3B4yi9T6cl6SKnGKI=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg' data-src='https://coresites-cdn.factorymedia.com/mpora_new/wp-content/uploads/2019/07/adidas-terrex-freehiker.jpg' data-srcset='https://thumbor-static.factorymedia.com/MZwas5EyEpz_YX8kU8dU9RPgDfs=/1920x1280/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 1920w,https://thumbor-static.factorymedia.com/hLa0cEFOEySU8mGs5zMLNi6mrZs=/1440x960/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 1440w,https://thumbor-static.factorymedia.com/AT4BNnPNuLW8oasjmuwA9Xc2ZIs=/960x640/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 960w,https://thumbor-static.factorymedia.com/FpQB0MZyVQfS6xWcOwAP__iWAM8=/640x426/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 640w,https://thumbor-static.factorymedia.com/BCASfkiDG2gOeJSUddZ7QctvyMQ=/480x320/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 480w,https://thumbor-static.factorymedia.com/P0IEYUIIAI3B4yi9T6cl6SKnGKI=/150x100/smart/http%3A%2F%2Fcoresites-cdn.factorymedia.com%2Fmpora_new%2Fwp-content%2Fuploads%2F2019%2F07%2Fadidas-terrex-freehiker.jpg 150w,' data-sizes='auto' >
      </picture>
          </div>
    </div>

    <div class="c-card__title-wrapper">
      <div class="c-card__title-inner">
                  <h5 class="c-card__taxonomy">Gear</h5>
        
        <h4 class="c-card__title">
          <a class="c-card__title-link" href="https://mpora.com/gear/best-outdoor-gear-2019">Outdoor 100 | 10 Highlights From The OM Gear Guide</a>
        </h4>

                  <p class="c-card__excerpt">Outdoors Magic's gear bible is back again for another year, and it's better than ever</p>
        
        <aside class="c-card__meta">
          
          
                  </aside>
      </div>
    </div>

    <a class="c-card__link u-faux-block-link__overlay" href="https://mpora.com/gear/best-outdoor-gear-2019">Best Outdoor Gear | 10 Highlights From The 2019 Edition Of Outdoors Magic's Gear Guide</a>

  </div>

</div></div>
  </div>
</div>
</section>
  
  <div class="js-async-posts c-async-posts" data-category="surfing" data-postid="215195">
  </div>

        
<footer class="c-site-footer">
  <nav class="c-navbar-footer__top-items">
  <ul id="menu-footer-navigation" class="c-navbar-footer__top-items"><li id="menu-item-105060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105060"><a href="https://mpora.com/action-sports">Action Sports</a></li>
<li id="menu-item-105061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105061"><a href="https://mpora.com/adventure#9VbsovHoZi91HDOj.97">Adventure</a></li>
<li id="menu-item-59460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59460"><a href="https://mpora.com/jobs">Jobs</a></li>
<li id="menu-item-159921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159921"><a href="https://mpora.com/submit">Submit Photos &#038; Videos to Mpora</a></li>
</ul></nav>

<div class="o-grid">

  <div class="c-navbar-footer__logo-wrapper o-col-md-12">
    <a class="c-navbar-footer__logo" href="https://mpora.com" title="Homepage">
      <img class="u-svg-inject" src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/mpora_new/assets/images/logo.svg?t=63063fd" alt="Beginner Surfboard | 7 of the Best - Mpora">    </a>
  </div>

  <div class="o-col-md--6">
  <ul class="c-navbar-footer__legal">
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/terms">Terms &amp; Conditions</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/privacy">Privacy Policy</a>
    </li>
    <li class="c-navbar-footer__legal-item">
      <a class="c-navbar-footer__legal-link" href="https://factorymedia.com/competition">Competition Rules</a>
    </li>
  </ul>
</div>

<div class="o-col-md--6">
  <p class="c-navbar-footer__copyright">&copy; Mpora 2019</p>
</div>

</div>
</footer>
    <script type="text/javascript">
    function mapListener() {
        whenReady('mapsReady');
    }

    function mapsReady() {
        window.AcfMaps.ready();
    }
</script>
    <div class="c-modal c-modal--newsletter-terms js-newsletter-terms-dialog">
  <h5 class="c-modal__title">Newsletter Terms &amp; Conditions</h5>
  <p>Please enter your email so we can keep you updated with news, features and the latest offers. If you are not interested you can unsubscribe at any time. We will never sell your data and you'll only get messages from us and our partners whose products and services we think you'll enjoy.</p>
  <p>Read our full <a href="https://factorymedia.com/privacy" target="_blank">Privacy Policy</a> as well as <a href="https://factorymedia.com/terms" target="_blank">Terms &amp; Conditions</a>.</p>
  <button class="c-modal__close-btn js-close-btn" title="Close"><i class="fa fa-times "></i></button>
</div>

<div class="c-modal__overlay js-modal-overlay"></div>
<div class="c-cookie-policy wrapper">

    <p class="c-cookie-text">
      <em>Cookies help us deliver our services.</em>
      By using this website, you agree to our use of cookies.      <a href="https://mpora.com/about/privacy" target='_blank' class='c-cookie-policy-learn-more'>
        Learn More      </a>
    </p>

    <a href="#" class="c-cookie-policy-hide js-close">
      <i class='fa fa-check'></i>
      <b>Accept</b>
    </a>

</div><div class='c-environment-notice c-environment-notice--production'>production</div><script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/app.js?t=63063fd" defer="defer" async type="text/javascript"></script>
<script src="https://coresites-assets.factorymedia.com/mpora_new/wp-content/themes/foundation/assets/javascripts/tracking/moat-injector.js?t=63063fd" defer="defer" async type="text/javascript"></script>
<script src="//www.google-analytics.com/cx/api.js" defer="defer" async type="text/javascript"></script>
<script src="https://tags.crwdcntrl.net/c/7077/cc_af.js" defer="defer" async type="text/javascript"></script>
<script src="https://mpora.com/wp-includes/js/wp-embed.min.js?ver=4.6.1" defer="defer" async type="text/javascript"></script>
      </body>
</html>
